none
Account di dominio bloccati (locked) dopo upgrade a Windows 10 RRS feed

  • Discussione generale

  • Ciao a tutti,

    non so voi ma ho riscontrato che alcuni account si loccano regolarmente dopo l'upgrade a Windows 10.

    Apparentemente non ci sono pattern comuni, possono bloccarsi ogni 15 secondi o restare operativi per ore, indipendentemente dalle attivita' svolte dall'utente. Il netlogon log riporta solo quanto riportato dall'event viewer (pre-auth failed, event id 4771)

    Il problema é esattamente quello descritto qui, per ora abbiamo adottato il workaround suggerito nel thread. Tutti i DC sono 2012 R2, gli account che si bloccano sono nella stessa OU di quelli che dopo l'aggiornamento continuano a funzionare bene, su tutti i PC, che sono nella stessa OU, e' verosimilmente installato lo stesso SW (investigation in progress ma dovrebbe essere cosí).


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti




    • Modificato aperelli martedì 11 agosto 2015 09:01
    martedì 11 agosto 2015 08:43

Tutte le risposte

  • Ciao, le installazioni pulite presentano lo stesso comportamento?

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    martedì 11 agosto 2015 17:20
    Moderatore
  • Sto tentando di convincere qualche (qualche....sono 2) utente impattato a lavorare in clean boot per un giorno, con poco successo fino ad ora. Diciamo peró che su 6/7 pc aggiornati ce ne sono solo 2 che si comportano cosí, io sono nello stesso dominio, loggato sullo stesso DC ma il mio account non si locca.

    Avremo piú PC con w10 presto, quindi potró verificare se vale la pena investigare o agire diversamente.

    Ho postato la discussione per vedere se qualcuno ha gli stessi problemi, cercando il problema in inglese si trovano diverse situazioni identiche. 

    Se riesco a convincere uno dei 2 utenti a lavorare in cleanboot posto il risultato.



    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    martedì 11 agosto 2015 18:08
  • Update:

    abbiamo installato un pc nuovo e lo abbiamo joinato (lo so che non é bello dire joinato, ma a me piace tanto) al dominio senza installare nulla. Uno degli utenti impattati si é loggato e ha loccato la workstation, quando l'ha sbloccata é stato loccato dal DC in seguito a 5 preautenticazioni fallite

    Event ID 4771

    Additional Information:
    Ticket Options: 0x40810010
    Failure Code: 0x18
    Pre-Authentication Type: 2



    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti



    • Modificato aperelli mercoledì 12 agosto 2015 20:49
    mercoledì 12 agosto 2015 10:14
  • Quindi anche con una installazione pulita...

    Sul client in questione puoi mappare un disco con le stesse credenziali dell'account di login. Mi frulla qualcosa per la testa...

    Un chiarimento: L'utente si blocca anche mentre lavora o soltanto quando si sblocca il PC?

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    mercoledì 12 agosto 2015 10:55
    Moderatore
  • Su quella pulita riesce a riprodurre il prblema sbloccando il pc utilizzando l'upn, se lo sblocca con il samaccountname invece non succede.

    Ora sto confrontando gli attributi dell'utente con quelli del mio utente ma non mi pare di vedere nulla di strano.

    Tutti i DC sono anche GC


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    mercoledì 12 agosto 2015 11:01
  • Integro la risposta, mentre lavora sulla wkst 'di produzione' si blocca, su quella pulita no a meno che non usi UPN per sbloccare la sessione.

    Come puoi immaginare utilizziamo diverse tecnologie e prodotti (Dynamics, Exchange, O365, ADFS), mi verrebbe da dire che l'autenticazione con upn generi il problema. Qui lo dico e qui lo nego, non ho prove assolute al momento.

    Ho constatato peró che nessuno (almeno in Italia) sembra avere questo problema e anche in lingua inglese non si trova molto di piú di quello che ho indicato. Deve essere qualcosa di specifico.



    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    mercoledì 12 agosto 2015 17:44
  • Ciao APerelli,

    potresti provare di installare https://support.microsoft.com/en-us/kb/3081436 su una macchina e vedere come si comporta? 


    • Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è e non comporta alcuna responsabilità da parte dell’azienda.

    giovedì 13 agosto 2015 12:36
  • Ciao Maria,

    abbiamo gia' provato ma non ha risolto purtroppo.


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    giovedì 13 agosto 2015 12:48
  • Grazie Alessandro,

    Ho scalato la problematica. Spero che presto si trovi una
    soluzione. Vi terrò aggiornati. <o:p></o:p>



    • Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è e non comporta alcuna responsabilità da parte dell’azienda.

    giovedì 13 agosto 2015 12:58
  • Giusto per conoscenza reciproca. Ho segnalato anche io il problema attraverso un altro canale.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    giovedì 13 agosto 2015 13:07
    Moderatore
  • Correzione e breve update:

    - uno dei DC e' 2008R2

    - ieri si sono bloccati altri 2 account, e' successo una sola volta pero'

    - la faccenda dell'upn non e' consistente

    - la costante certa e' l'utilizzo di Ms Dynamics (vecchia versione, 2007 credo, verifichero')


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti


    • Modificato aperelli giovedì 13 agosto 2015 13:43
    giovedì 13 agosto 2015 13:25
  • Update:

    Esiste un workaround migliore

    Sono anche riuscito a riprodurre il problema sul mio account facendo il purge dei ticket kerberos, bloccando la workstation e sbloccandola aggiornando la webpage del CRM in seguito ad ogni sblocco.


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    venerdì 14 agosto 2015 13:27
  • Grazie Alessandro. Buon weekend.

    • Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è e non comporta alcuna responsabilità da parte dell’azienda.

    venerdì 14 agosto 2015 13:46
  • Altrettanto :)

    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    venerdì 14 agosto 2015 19:49
  • Non avevo risposto alla possibilita' di mappare unita' di rete. La risposta é si, l'account si comporta regolarmente fino al momento del lock.

    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    venerdì 14 agosto 2015 20:04
  • Avevo letto qualche riferimento all'Event ID 4771 e volevo capire se una risorsa attiva (unità mappata) riusciva a bypassare la perdita di credenziali.


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    sabato 15 agosto 2015 08:09
    Moderatore
  • Pare che questa risolva il problema:

    https://support.microsoft.com/en-us/kb/3097617


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    giovedì 5 novembre 2015 09:44