none
Attivazione secondo server rds 2012 r2 RRS feed

  • Domanda

  • Buonasera,

    io ho un'infrastruttura dove sono presenti varie VM server 2012 r2 (dc, dbserver, ecc) due delle quali sono terminal RDS.

    Nella prima ho installato tutti i ruoli e tutte le cal rds e funziona senza problemi, il secondo è installato come host RDS però non vede le licenze installate nel primo, come devo agire? devo installare il gestore licenze anche sul secondo? se si come faccio a portare parte delle licenze da un server all'altro visto che le ho installate tutte sul primo?

    Ho ancora solo 14 gg per attivare le licenze sul secondo.

    Help me please.

    Grazie

    Alvise Scarpa

    venerdì 8 gennaio 2016 21:19

Risposte

Tutte le risposte

  • Ciao Alvise, puoi postare un ipconfig /all dei due server in questione.

    Sull'attuale server licenze puoi eseguire i seguenti CmdLet e verificare il risultato Get-RDLicenseConfiguration (https://technet.microsoft.com/en-us/library/jj215500%28v=wps.630%29.aspx) e Get-RDServer (https://technet.microsoft.com/en-us/library/jj215504%28v=wps.630%29.aspx).

    Saluti
    Nino

    sabato 9 gennaio 2016 05:54
    Moderatore
  • Grazie nino,

    ecco gli ipconfig/all

    Microsoft Windows [Versione 6.3.9600]
    (c) 2013 Microsoft Corporation. Tutti i diritti riservati.

    C:\Windows\System32>ipconfig/all

    Configurazione IP di Windows

       Nome host . . . . . . . . . . . . . . : RDS02W2K12R2
       Suffisso DNS primario . . . . . . . . : boldrin.locale
       Tipo nodo . . . . . . . . . . . . . . : Ibrido
       Routing IP abilitato. . . . . . . . . : No
       Proxy WINS abilitato . . . . . . . .  : No
       Elenco di ricerca suffissi DNS. . . . : boldrin.locale

    Scheda Ethernet Ethernet:

       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Connessione di rete Intel(R) PRO/1000
     MT
       Indirizzo fisico. . . . . . . . . . . : 00-50-56-9F-93-9C
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : Sì
       Indirizzo IPv6 locale rispetto al collegamento . : fe80::21d3:b700:8f6b:cda3%
    12(Preferenziale)
       Indirizzo IPv4. . . . . . . . . . . . : 10.153.15.16(Preferenziale)
       Subnet mask . . . . . . . . . . . . . : 255.255.255.0
       Gateway predefinito . . . . . . . . . : 10.153.15.124
       IAID DHCPv6 . . . . . . . . . . . : 302010454
       DUID Client DHCPv6. . . . . . . . : 00-01-00-01-1D-8C-2C-FF-00-50-56-9F-93-9C

       Server DNS . . . . . . . . . . . . .  : 10.153.15.11
       NetBIOS su TCP/IP . . . . . . . . . . : Attivato

    Scheda Tunnel isatap.{B2014A96-5D36-4298-9625-47DF21784476}:

       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #2
       Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : Sì

    C:\Windows\System32>

    ---------------------------------------------------------------------------------------------------

    Grazie


    sabato 9 gennaio 2016 09:44
  • Hai postato lo stesso ipconfig due volte... Almeno dal telefono ho questa impressione
    • Contrassegnato come risposta Alvise Scarpa lunedì 11 gennaio 2016 14:03
    • Contrassegno come risposta annullato NinoRCTNModerator lunedì 11 gennaio 2016 14:11
    sabato 9 gennaio 2016 10:11
    Moderatore
  • Pardon ecco quello dell' rds01:

    Microsoft Windows [Versione 6.3.9600]
    (c) 2013 Microsoft Corporation. Tutti i diritti riservati.

    C:\Windows\System32>ipconfig/all

    Configurazione IP di Windows

       Nome host . . . . . . . . . . . . . . : RDS01W2K12R2
       Suffisso DNS primario . . . . . . . . : boldrin.locale
       Tipo nodo . . . . . . . . . . . . . . : Ibrido
       Routing IP abilitato. . . . . . . . . : No
       Proxy WINS abilitato . . . . . . . .  : No
       Elenco di ricerca suffissi DNS. . . . : boldrin.locale

    Scheda Ethernet Ethernet:

       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Connessione di rete Intel(R) PRO/1000
     MT
       Indirizzo fisico. . . . . . . . . . . : 00-50-56-9F-68-A7
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : Sì
       Indirizzo IPv6 locale rispetto al collegamento . : fe80::d5df:b4c1:6c99:e9b%1
    2(Preferenziale)
       Indirizzo IPv4. . . . . . . . . . . . : 10.153.15.17(Preferenziale)
       Subnet mask . . . . . . . . . . . . . : 255.255.255.0
       Gateway predefinito . . . . . . . . . : 10.153.15.124
       IAID DHCPv6 . . . . . . . . . . . : 302010454
       DUID Client DHCPv6. . . . . . . . : 00-01-00-01-1D-8C-28-08-00-50-56-9F-68-A7

       Server DNS . . . . . . . . . . . . .  : 10.153.15.11
       NetBIOS su TCP/IP . . . . . . . . . . : Attivato

    Scheda Tunnel isatap.{57C2C9BC-23B0-42EB-AE06-5F8A6B452542}:

       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #2
       Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : Sì

    C:\Windows\System32>

    Grazie

    lunedì 11 gennaio 2016 08:09
  • I parametri sono corretti, verifica i risultati ottenuti attraverso i CmdLet che ti ho inoltrato.

    lunedì 11 gennaio 2016 09:17
    Moderatore
  • Ciao,

    mi da questo su entrambi i comandi (eseguito sul server dove è installato il gestore licenze e perfettamente funzionante:

    Microsoft Windows [Versione 6.3.9600]
    (c) 2013 Microsoft Corporation. Tutti i diritti riservati.

    C:\Users\Administrator1>Get-RDLicenseConfiguration
    "Get-RDLicenseConfiguration" non è riconosciuto come comando interno o esterno,
     un programma eseguibile o un file batch.

    C:\Users\Administrator1>

    grazie
    lunedì 11 gennaio 2016 13:34
  • Lo stai eseguendo con credenziali elevate "Esegui come Administrator"?
    lunedì 11 gennaio 2016 14:13
    Moderatore
  • lunedì 11 gennaio 2016 17:46
    Moderatore
  • Ciao Alvise, hai avuto modo di effettuare le verifiche proposte?
    mercoledì 13 gennaio 2016 08:56
    Moderatore