locked
Problema Windows 7, Winamp, Itunes, e altri RRS feed

  • Domanda

  • Salve. Ho installato sul mio Hp Pavilion dv3550el Windows 7 ultimate nella versione 64 bit, e tutti i driver ufficiali scaricati dal sito Hp.
    Sto avendo dei problemi con Winamp, ITunes, Nero, Paragon Partition Manager, Windows Media Player. A ogni avvio del sistema tutto funziona bene, compresi questi programmi. Se però provo ad avviare questi programmi dopo un po' di tempo che il sistema è avviato, diciamo dopo mezz'ora o un'ora, nessuno di questi si avvia.
    Winamp arriva ad aprire la finestra principale ma si ferma li, con il puntatore che continua a girare (cerchietto azzurro), e non c'è modo di chiuderlo nemmeno da task manager.
    Degli altri programmi invece non appare niente, se non il processo in esecuzione in Task Manager.
    L'unico modo che ho di avviarli è di riavviare il computer. Tutti i programmi sono all'ultima versione disponibile, descritta come pienamente compatibile con Win7.
    La cosa curiosa è che sembra tutto legato al tempo di accensione del sistema...
    Qualche idea?
    giovedì 4 marzo 2010 18:13

Risposte

  • Vai in Pannello di controllo\Tutti gli elementi del Pannello di controllo\Prestazioni del sistema\Strumenti avanzati e verifica cosa succede al tuo sistema nella sezione Problemi di prestazioni.

    Applica i correttivi che ti vengono proposti


    Adriano Arrigo
    Microsoft MVP Windows Desktop Experience 2008 - 2009 - 2010
    ITALY
    Se la risposta ti ha aiutato clicca su Vota come Utile.
    lunedì 19 aprile 2010 13:17

Tutte le risposte

  • Vai in Pannello di controllo\Tutti gli elementi del Pannello di controllo\Prestazioni del sistema\Strumenti avanzati e verifica cosa succede al tuo sistema nella sezione Problemi di prestazioni.

    Applica i correttivi che ti vengono proposti


    Adriano Arrigo
    Microsoft MVP Windows Desktop Experience 2008 - 2009 - 2010
    ITALY
    Se la risposta ti ha aiutato clicca su Vota come Utile.
    lunedì 19 aprile 2010 13:17
  • e' semplice.... devi disabilitare una voce nel bios che in pratica e' un risparmio energia della cpu !

    non ricordo la voce ma la troverai sucuramente in 5 minuti ! ciao bello

    mercoledì 5 settembre 2012 14:10
  • Miao...rispondere ad un thread del 2010 mi pare abbia poco senso...non credi?
    mercoledì 5 settembre 2012 14:30