locked
Problema audio windows 7 RRS feed

  • Domanda

  • Non funziona l'audio ho colegato il jack da 3.5 mm nella presa del computer dietro (quella giusta ne sono sicuro) ho messo il volume al massimo ho attivato l'audio ma nn si sente comunque niente l'audio delle casse è al massimo ma non si sente niente comunque ho messo realtek come altoparlente predefinito ma non cambia al pc sembra che l'audio funzioni ma non si sente niente, non credo che sia un problema delle casse perchè le ho collegate ad un altro pc con windows 7 e funzionavano che sia un problema del driver audio? perchè prima funzionavano ma da oggi quando ho acceso il pc l'audio non partiva.... aiutatemi perfavore...
    lunedì 31 gennaio 2011 13:26

Risposte

  • disinstalla il software a corredo della scheda da pannello di controllo > programmi e funzionalita'.

    Al riavvio disconnettiti temporaneamente da internet e installa il driver scaricato.

     


    Alvise Cervellati - MVP Windows Expert-Consumer
    • Contrassegnato come risposta Anca Popa martedì 8 febbraio 2011 08:21
    mercoledì 2 febbraio 2011 19:00

Tutte le risposte

  • ciao araset,

    da gestione periferiche (start >  digita "devmgmt.msc" e dai invio) disinstalla il controller audio (che trovi ovviamente sotto la voce controller audio), riavvia il pc ed attendine la reinstallazione quindi testa

    fai sapere

    Elvis


    Alvise Cervellati - MVP Windows Expert-Consumer
    lunedì 31 gennaio 2011 13:31
  • Ho fatto come mi hai detto e driver si sono reinstallati da soli (4 driver high definition di nvidia non so perche sono 4) e uno realtek ma l'audio continua a non funzionare....

    Credo di aver capito il perchè del non funzionamento il computer non riesce a trovare le casse infatti una volta terminato il reinstsallamento dei driver audio come mi avevi detto dice che non  sono presenti alcuni altoparlanti colegati come posso risolvere il problema?

    lunedì 31 gennaio 2011 13:40
  • da pannello di controllo > hardware e suoni > audio > controlla che sia impostato come predefinito il corretto dispositivo, inoltre fai click con il pulsante dx sugli altoparlanti > scegli configura altoparlanti, quindi imposta correttamente le varie voci e dai ok

    fai sapere


    Alvise Cervellati - MVP Windows Expert-Consumer
    lunedì 31 gennaio 2011 14:22
  • quando arrivo a mettere come predefinito il dispositivo giusto non me lo fa impostare perche dice che non è colegato e di conseguenza non mi  fa configurare gli altoparlanti...
    lunedì 31 gennaio 2011 14:37
  • hai controllato che lo spinotto audio sia inserito nell'ingresso audio giusto? (solitamente quello verde)

    altrimenti bisognerà agire per gradi, primo passo aggiornare il driver audio.

    fai sapere

     


    Alvise Cervellati - MVP Windows Expert-Consumer
    lunedì 31 gennaio 2011 14:58
  • Si è inserito in quello verde (quello in cui ha sempre funzionato) devo aggiornare il driver audio?
    lunedì 31 gennaio 2011 15:18
  • si, rimuovi il driver esistente quindi reinstalla quello aggiornato (da scaricare sito di supporto della scheda madre, se fisso, o del portatile)

    fai sapere


    Alvise Cervellati - MVP Windows Expert-Consumer
    martedì 1 febbraio 2011 09:38
  • La mia scheda madre è una asus p7h55-m  ma non riesco a trovare il sito del supporto....
    martedì 1 febbraio 2011 16:21
  • lo trovi qui

    http://support.asus.de/download/download.aspx?SLanguage=en-us

    seleziona tipo, modello e s.o. corretto, quindi rimuovi il driver esistente, riavvia ed installa (come amministratore) il nuovo driver.

    fai sapere


    Alvise Cervellati - MVP Windows Expert-Consumer
    martedì 1 febbraio 2011 16:36
  • Ho scaricato entrambi i driver e potrebbero essere quelli giusti il problema è che quando riavvio il pc per confermare gli aggiornamenti e il pc reinstalla automaticamente quelli precedenti come devo fare per insalle quelli scaricati senza permetere al computer di installare quelli che avevo prima? Grazie per l'aiuto che mi stai dando!
    martedì 1 febbraio 2011 17:08
  • si, perchè devi rimuovere il driver esistente ed il relativo software, quindi, al primo riavvio, se impostato a scaricare i driver da windows update, lo blocchi ed installi quello corretto scaricato dal sito di supporto della casa madre.

    quindi prova e fai sapere


    Alvise Cervellati - MVP Windows Expert-Consumer
    mercoledì 2 febbraio 2011 10:34
  • anche se disinstallo anche il software ad esso allegato appena lo riavvio lo reinstalla e nn c'è modo di chiudere l'operazione di installazione. Come posso fare a bloccarla?
    mercoledì 2 febbraio 2011 13:47
  • disinstalla il software a corredo della scheda da pannello di controllo > programmi e funzionalita'.

    Al riavvio disconnettiti temporaneamente da internet e installa il driver scaricato.

     


    Alvise Cervellati - MVP Windows Expert-Consumer
    • Contrassegnato come risposta Anca Popa martedì 8 febbraio 2011 08:21
    mercoledì 2 febbraio 2011 19:00
  • Ho lo stesso identico problema, sei riuscito a risolvere???
    venerdì 11 febbraio 2011 14:38
  • Non riusciranno mai a risolvere! ^_^

    windows 7 mi sta dando enormi problemi con l'audio anche a me. Solo che non si vuole ammetterlo!

    E un programma che occupa ben 5 Giga di spazio su disco, e non riesce a darti una qualità di suono soddisfacente.

    e non venite a dirmi che sono io che ho sbagliato qualcosa, o che sono i drivers da reinstallare e/o da aggiornare, perchè non è così!

    sullo stesso pc avevo installato windows xp e l'audio era accettabile, ora non più. >_>

    martedì 19 aprile 2011 07:34
  • disattiva temporaneamente il download automatico dei driver così:

     

    start > pannello di controllo > sistema > sulla sx scegli Impostazioni di sistema avanzate > Hardware >  Impostazioni installazione dispositivo > spunta su Chiedi ogni volta e Non installare mai il driver da Windows update.

     

    QUindi ripeti la procedura, in un secondo momento se vuoi riattiva la funzionalità

     

    fai sapere

    Elvis


    Alvise Cervellati - MVP Windows Expert-Consumer
    martedì 19 aprile 2011 10:10