none
Exchange 2013 Caselle postali in stato incoerente RRS feed

  • Domanda

  • Buongiorno,

    ho installato Exchange Server 2013 in un dominio con :

    1-Windows Server 2003 (non GC)

    1-Windows Server 2088R2 (GC)

    1-Windows Server 2012R2 (GC)

    1-Windows Server 2012R2 virtualizzato con Hyper-V su cui è installato Exchange Server 2013

    Il problema è questo: nella prima installazione di Exchange Server 2013 ho configurato un paio di account del dominio per dei test, purtroppo per un problema tecnico ho perso il server di exchange 2013 quindi ho proceduto manualmente alla rimozione dei riferimenti in AD con ADSI Edit, ho reinstallato exchange server 2013 e adesso gli account che avevo configurato nel precedente mi danno questo errore:

    Domanda 1: è possibile ripristinare l'account senza doverlo cancellare ?

    Domanda 2: si può cancellare una cassetta postale senza cancellare l'account collegato ?

    Grazie.

    Mauro

    giovedì 30 gennaio 2014 10:26

Risposte

  • Ciao Mauro,

    la prima cosa che ti vorrei segnalare è che Exchange 2013 su Windows 2012 R2 non è supportato, lo sarà con SP1 che uscirà a breve.

    Per quanto riguarda il tuo problema, spero che tu abbia fatto l'opera di "ripulitura" di AD seguendo una procedura affidabile e documentata, altrimenti potrebbero esserci dei seri problemi, tra i quali anche quello che ti si sta presentando.

    Per rispondere alla domanda 2, se tu esegui il disable di una mailbox, l'account AD non viene eliminato (Disable-Mailbox), ma non sono sicuro che nello stato in cui si trovano i tuo oggetti AD si possa fare.

    Ciao

    Roberto


    Roberto Ferazzi

    IT Consultant | Microsoft MCTS MCITP MCSA MCSE MCT | http://www.ferazzi.it

    If you found my post helpful, please give it a Helpful vote

    If it answered your question, remember to mark it as an Answer

    • Contrassegnato come risposta Anca Popa venerdì 31 gennaio 2014 19:01
    giovedì 30 gennaio 2014 11:58
    Moderatore

Tutte le risposte

  • Ciao Mauro,

    la prima cosa che ti vorrei segnalare è che Exchange 2013 su Windows 2012 R2 non è supportato, lo sarà con SP1 che uscirà a breve.

    Per quanto riguarda il tuo problema, spero che tu abbia fatto l'opera di "ripulitura" di AD seguendo una procedura affidabile e documentata, altrimenti potrebbero esserci dei seri problemi, tra i quali anche quello che ti si sta presentando.

    Per rispondere alla domanda 2, se tu esegui il disable di una mailbox, l'account AD non viene eliminato (Disable-Mailbox), ma non sono sicuro che nello stato in cui si trovano i tuo oggetti AD si possa fare.

    Ciao

    Roberto


    Roberto Ferazzi

    IT Consultant | Microsoft MCTS MCITP MCSA MCSE MCT | http://www.ferazzi.it

    If you found my post helpful, please give it a Helpful vote

    If it answered your question, remember to mark it as an Answer

    • Contrassegnato come risposta Anca Popa venerdì 31 gennaio 2014 19:01
    giovedì 30 gennaio 2014 11:58
    Moderatore
  • Ciao Mauro,

    la prima cosa che ti vorrei segnalare è che Exchange 2013 su Windows 2012 R2 non è supportato, lo sarà con SP1 che uscirà a breve.

    Per quanto riguarda il tuo problema, spero che tu abbia fatto l'opera di "ripulitura" di AD seguendo una procedura affidabile e documentata, altrimenti potrebbero esserci dei seri problemi, tra i quali anche quello che ti si sta presentando.

    Per rispondere alla domanda 2, se tu esegui il disable di una mailbox, l'account AD non viene eliminato (Disable-Mailbox), ma non sono sicuro che nello stato in cui si trovano i tuo oggetti AD si possa fare.

    Ciao

    Roberto


    Roberto Ferazzi

    IT Consultant | Microsoft MCTS MCITP MCSA MCSE MCT | http://www.ferazzi.it

    If you found my post helpful, please give it a Helpful vote

    If it answered your question, remember to mark it as an Answer

    Ciao Roberto,

    grazie per la risposta,

    la pulitura delle AD lo fatta seguendo passo passo la procedura, come mi hai correttamente suggerito, disabilitando la casella corrotta e rimettendola scegliendo l'utente esistente tutto torna a posto.

    Per quanto riguarda Exchange sembra non dare problemi su W2012R2, mi consigli di installare il CU3 ?

    Grazie ancora per la risposta.

    Ciao,

    Mauro


    Mauro

    giovedì 30 gennaio 2014 12:57
  • Quindi adesso il problema che hai segnalato non si presenta più?

    Se la situazione è stabile, sicuramente conviene installare la CU3, e per situazione stabile intendo che non ci siano errori di sorta nell'event viewer e che non ci sia evidenza di problemi di sorta.

    Sulla compatibilità di 2012 r2, leggendo in giro c'è gente che dice di non aver problemi particolari, ma nel caso insorgessero dei problemi rimane il dubbio che possano essere causati da una situazione "non supportata".

    Inoltre nel caso ci fosse la necessità di contattare il supporto Microsoft, ti potrebbero (giustamente) fare di problemi.

    Roberto


    Roberto Ferazzi

    IT Consultant | Microsoft MCTS MCITP MCSA MCSE MCT | http://www.ferazzi.it

    If you found my post helpful, please give it a Helpful vote

    If it answered your question, remember to mark it as an Answer

    giovedì 30 gennaio 2014 13:33
    Moderatore
  • Confermo il problema è risolto.

    Errori nell'event viewer non ce ne sono, comunque lo testerò bene prima di passarlo in produzione.

    Grazie,

    Ciao,

    Mauro


    Mauro

    giovedì 30 gennaio 2014 13:47