none
Installazione SCE Fallita RRS feed

  • Domanda

  • Salve a tutti,

    In seguito ai problemi rinvenuti ieri nel setup del SCE, ho deciso di cambiare S.O e sono passato a un installazione pulita di Windows Server 2008 R2 Standard con Sp1.

    Dopo aver fatto il dominio, aggiornato il sistema operativo, installato il WSUS e attivato i relativi RUOLI necessari, procedo con l'installazione del RCE.

    L'installazione Mi fallisce e mi genera un errore

     

    MSI (s) (BC:7C) [11:15:12:988]: Note: 1: 1708 
    MSI (s) (BC:7C) [11:15:12:988]: Product: System Center Essentials 2010 -- Installation operation failed.
    
    MSI (s) (BC:7C) [11:15:12:989]: Windows Installer: installazione del prodotto completata. Nome prodotto: System Center Essentials 2010. Versione prodotto: 7.0.2432.0. Lingua prodotto: 1040. Produttore: Microsoft Corporation. Installazione riuscita o stato di errore: 1603.
    
    MSI (s) (BC:7C) [11:15:12:998]: Deferring clean up of packages/files, if any exist
    MSI (s) (BC:7C) [11:15:12:999]: MainEngineThread is returning 1603
    MSI (s) (BC:18) [11:15:12:999]: No System Restore sequence number for this installation.
    === Logging stopped: 15/07/2011 11:15:12 ===
    MSI (s) (BC:18) [11:15:13:000]: User policy value 'DisableRollback' is 0
    MSI (s) (BC:18) [11:15:13:000]: Machine policy value 'DisableRollback' is 0
    MSI (s) (BC:18) [11:15:13:000]: Incrementing counter to disable shutdown. Counter after increment: 0
    MSI (s) (BC:18) [11:15:13:000]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2 
    MSI (s) (BC:18) [11:15:13:000]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2 
    MSI (s) (BC:18) [11:15:13:000]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1
    MSI (s) (BC:18) [11:15:13:000]: Restoring environment variables
    MSI (s) (BC:18) [11:15:13:011]: Destroying RemoteAPI object.
    MSI (s) (BC:98) [11:15:13:011]: Custom Action Manager thread ending.
    MSI (c) (0C:40) [11:15:13:013]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1
    MSI (c) (0C:40) [11:15:13:014]: MainEngineThread is returning 1603
    === Verbose logging stopped: 15/07/2011 11:15:13 ===
    


    Il LOG esteso è disponibile qui http://www.bdevil.it/LOG_SETUP_RCE.txt

    Ho Googolato un pochino e si parla di problemi nella cartella c:\windows\temp , non ho di questi problemi, tanto che l'ho eliminata e ricreata per scrupolo.

    Come posso risolvere?

    venerdì 15 luglio 2011 09:29

Risposte

  • Sono riuscito a risolvere da solo..

     

    In pratica ho impostato alle 2 cartelle TEMP (Sia del Profilo che di WINDOWS) che EVERYONE ha tutti i permessi necessari.

    Quindi il setup ha completato il tutto :)

    • Contrassegnato come risposta Bdevil85 venerdì 15 luglio 2011 15:25
    venerdì 15 luglio 2011 15:25

Tutte le risposte