locked
Windows Sette non si spegne. Help Microsoft's Friend! RRS feed

  • Domanda

  • Salve a tutti ora vi spiego il mio problema.di recente ho installato il nuovo win 7 dopo averlo riavviato due tre volte per le istallazioni di rito ha cominciato a bloccarsi nel ultima scermata blu quella che precede la normale procedura di spegnimento automatico.a mio parere gli hard disk sn spenti.io ho una asus p5w dh deluxe  dual core 2.66 4 g di rm.vi prego di darmi qualche dritta perche queto problema mi affligge molto grazie

    venerdì 4 settembre 2009 23:33

Risposte

  • Per quanto riguarda la versione di Windows 7, è molto semplice scoprire se è la RTM (finale, attualmente distribuita solo agli OEM o tramite la TechNet/MSDN Subscription) o la RC (non ancora finale, disponibile al download pubblico). Tu, come l'hai ottenuta?
    Altro modo per scoprire la versione è digitare winver nella barra di ricerca del menù di Avvio e confermare con Invio. Nella schermata che appare, fa riferimento ad una "Copia di prova" con scadenza. Se sì, si tratta sicuramente di una RC (o beta precedente).
    Detto questo, Leonardo ti aveva consigliato di controllare nel registro eventi, alla caccia di errori in fase di spegnimento.
    Per fare questo, cerca Visualizzatore eventi (Event viewer) ed esplora i registri Sistema (e Applicazione) aiutandoti con la data/ora di spegnimento fallito. Trovi qualche voce che possa essere d'aiuto per diagnosticare il problema?
    Ultima cosa: hai provato a ripristinare il computer ad uno stato precedente e, magari, a cercare dei drivers più stabili? Windows Update non ti aiuta?

    HTH
    Ciao!
    Simone Viganò AKA VeroToad Microsoft Most Valuable Professional - Windows Desktop Experience
    • Contrassegnato come risposta teguria martedì 8 settembre 2009 11:53
    sabato 5 settembre 2009 08:44

Tutte le risposte

  • Ciao,
    per prima cosa si tratta dell'RTM o della versione RC? Prima del problema hai installato qualche software/driver (riguardanti soprattutto la scheda madre). In ogni caso prova a tornare ad un punto di ripristino precedente al problema e, se non dovesse funzionare, vai a vedere se ci sono dei problemi al momento della chiusura nel log degli eventi ed eventualmente riportali qui.

    Ciao


    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    sabato 5 settembre 2009 05:20
  • ciao leo.ti ringrazio di essereti interessato al mio problema. x la versione nn saprei se mi dici dove guardare te lo dico subito cmq ho istallato solo il wifi della scheda madre e la scheda audio che e una m audio audiophile.questi sono gli unici driver ke ho istallato usando la funzione di compatibilità con win vista sp2 
    grazie ancora
    sabato 5 settembre 2009 08:24
  • Per quanto riguarda la versione di Windows 7, è molto semplice scoprire se è la RTM (finale, attualmente distribuita solo agli OEM o tramite la TechNet/MSDN Subscription) o la RC (non ancora finale, disponibile al download pubblico). Tu, come l'hai ottenuta?
    Altro modo per scoprire la versione è digitare winver nella barra di ricerca del menù di Avvio e confermare con Invio. Nella schermata che appare, fa riferimento ad una "Copia di prova" con scadenza. Se sì, si tratta sicuramente di una RC (o beta precedente).
    Detto questo, Leonardo ti aveva consigliato di controllare nel registro eventi, alla caccia di errori in fase di spegnimento.
    Per fare questo, cerca Visualizzatore eventi (Event viewer) ed esplora i registri Sistema (e Applicazione) aiutandoti con la data/ora di spegnimento fallito. Trovi qualche voce che possa essere d'aiuto per diagnosticare il problema?
    Ultima cosa: hai provato a ripristinare il computer ad uno stato precedente e, magari, a cercare dei drivers più stabili? Windows Update non ti aiuta?

    HTH
    Ciao!
    Simone Viganò AKA VeroToad Microsoft Most Valuable Professional - Windows Desktop Experience
    • Contrassegnato come risposta teguria martedì 8 settembre 2009 11:53
    sabato 5 settembre 2009 08:44
  • Ciao Simone  grazie x il tuo aiuto ..la mia versione è 6.1 (build 7600) lo scaricata da torrent cmq ho provato a formattare e reinstallare windows senza però istallare i driver delle scheda audio (m audio audiophile) e il wifi (realtek rtl 8187) che sarebbe quello della scheda madre (asus p5w dh deluxe) e sembra che il problema sia stato  risolto.forse è solo questione di driver,nn credi?secondo te devo perforza aspettare il rilascio dei driver?aiuto
    sabato 5 settembre 2009 14:14
  • Non esiste ancora un manifesto ufficiale di questo forum: però dubito che sia proprio una bella cosa dire, per di più nel forum ospitato su piattaforma Microsoft, che la versione è stata scaricata da Torrent, ossia non tramite i canali ufficiali.
    Confermo che stai usando, per lo meno dal numero di Build, la versione RTM.
    Confermo inoltre che, secondo me, è questione di drivers (oltre perché il troubleshooting che hai fatto è piuttosto indicativo).
    Attendi, se ci sarà, il rilascio di driver compatibili con Windows 7.

    Ciao!
    Simone Viganò AKA VeroToad Microsoft Most Valuable Professional - Windows Desktop Experience
    sabato 5 settembre 2009 16:50