none
problema serio risolto ma sono preoccupato RRS feed

  • Domanda

  • Ciao

    Stamane alla riapertura degli uffici di un cliente con Server 2008 R2 Enterprise, gli utenti mi hanno riferito di una lentezza abbastanza marcata in fase di accesso al server. Allora ho provato ad accedervi come amministratore da remoto (cosa che faccio comunemente) per verificare la situazione.

    All'accesso mi è apparsa la scritta "Please wait for the Group Policy client" ed è rimasto impallato in questo modo.

    Vado dal cliente e provo ad accedere da console. Qui, probabilmente perchè vi era una sessione già aperta, mi è apparso solo uno schermo nero con un cursore lampeggiaante.

    Come utente standard si accedeva (se pur molto lentamente) ma come amministratore no.

    Ho riavviato il server ed ora sebra andare tutto bene. Solo mi chiedo cosa possa essere successo e sono preoccupato dal fatto che possa accadere ancora senza possibilià di uscita.

    Daniele

    giovedì 27 dicembre 2012 09:58

Risposte

Tutte le risposte

  • Ciao Daniele, è il classico sintomo post feste :)

    Scherzi a parte dovresti verificare se sono stati installati aggiornamenti a cavallo del fine settimana, se ci sono stati dei riavvi dovuti a problemi di alimentazione ed in generale verificare gli eventi alla ricerca di errori, segnalazione di servizi bloccati etc.

    Senza un punto di partenza si può parlare a 360° ma non si parla di niente.

    Saluti

    Nino

    giovedì 27 dicembre 2012 11:37
    Moderatore
  • Oltre quello detto da Nino (OT ciao bello, Auguri!) io darei un'occhiata ai log delle connessioni o tentativi di connessioni terminal se le hai aperte dall'esterno. ultimamente giocano con la 3389 continuamente. dico questo leggendo il tuo "mi sono connesso da remoto". Se invece usi una vpn la mia idea non ha senso.

    ciao!

    A.

    giovedì 27 dicembre 2012 12:03
    Moderatore
  • Alessandro, Nino

    ho analizzato i log ed effettivamente noto, in orari strani tipo 01:00 AM nei giori feriali e sopratutto in queti 4 giorni tra feste/ponti, dei Warning con la seguente descrizione:

    The Key Distribution Center (KDC) cannot find a suitable certificate to use for smart card logons, or the KDC certificate could not be verified. Smart card logon may not function correctly if this problem is not resolved. To correct this problem, either verify the existing KDC certificate using certutil.exe or enroll for a new KDC certificate.

    E' normale o può considerarsi un attacco ?

    giovedì 27 dicembre 2012 14:37
  • The Key Distribution Center (KDC) cannot find a suitable certificate to use for smart card logons, or the KDC certificate could not be verified. Smart card logon may not function correctly if this problem is not resolved. To correct this problem, either verify the existing KDC certificate using certutil.exe or enroll for a new KDC certificate.

    E' normale o può considerarsi un attacco ?

    non è un attacco. questo significa solo che molto probabilmente il certificato del server è scaduto e andrebbe rinnovato presso la CA di questo dominio (se è installata).

    ciao.


    Edoardo Benussi
    Microsoft MVP
    edo[at]mvps[dot]org

    giovedì 27 dicembre 2012 15:02
    Moderatore
  • Come ti ha già risposto Edoardo Benussi l'evento è normale. Vai avanti con gli eventi.

    Saluti

    Nino

    • Contrassegnato come risposta danielito64 giovedì 27 dicembre 2012 16:28
    giovedì 27 dicembre 2012 15:15
    Moderatore
  • Non noto niente di anormale. Vediamo che succede nei prox giorni.

    Grazie

    giovedì 27 dicembre 2012 16:27