none
Utilizzare Sharepoint per accesso remoto a cartella condivisa RRS feed

  • Discussione generale

  • Ciao a tutti,

    vi scrivo per chiedere un consiglio e risolvere una richiesta fattami da un cliente.

    Nella rete è presente un server SBS2008R2 e una (tra le altre) cartella condivisa in cui vengono trattati files di excel.

    A questa cartella è richiesto l'accesso di un utente remoto per leggere e modificare i files in essa presente. Avrei pensato di dargli accesso via web tramite sharepoint, sinora mai utilizzato e sono incappato in un problema che spero possiate aiutarmi a risolvere relativo all'accesso a SP.

    Collegandomi al server con la URL: remote.dominio.it mi vengono chiesti utente e password, inserendoli mi viene data la possibilità di utilizzare OWA (che funziona correttamente) o il sito aziendale. Selezionando quest'ultimo, mi viene richiesta nuovamente USER e PSW ma, anche inserendole nuovamente, mi nega l'accesso.

    Ho provato puntando, dal browser (firefox) installato sul server utilizzando come URL: https://127.0.0.1:987 e accede correttamente.

    Verificando il "Mapping di accesso alternativo" mi sembra di vedere l'impostazione corretta:

    https://remote.dominio.it:987   Predefinita   https://remote.dominio.it:987

    e non riesco a capire "cosa succede"

    Infine, anche se non sono arrivato al punto, non saprei come configurare l'accesso alla cartella di mio interesse ma per questo non ho ancora cercato infomrazioni.

    Grazie a chi mi ha letto e a chi mi aiuterà.

    Un saluto,

    Tiziano

     

    • Tipo modificato Anca Popa martedì 14 giugno 2011 07:03 in attesa di ulteriori delucidazioni
    lunedì 6 giugno 2011 18:41

Tutte le risposte

  • Ciao tito7400,

    se ho capito bene con il termine di cartella intendi "libreria di documenti" SharePoint giiusto o intendi cartella "directory" di sistema? Per quanto riguarda l'accesso al portale, la situazione se ho ben capito è la seguente:

    è corretto?


    Romeo Pruno | Microsoft MVP SharePoint Server | http://www.nonaka.eu/feed
    giovedì 9 giugno 2011 13:22
  • Ciao Romeo,

    intendo una directory di sistema.

    Per l'accesso, tento di accedere con la URL (da te indicata correttamente aggiungendo:987 e solo in https) ma così facendo SP non si apre, neanche utilizzando il browser sul server quindi con accesso locale.

    Funziona invece utilizzando https://127.0.0.1:987

    Grazie per l'interessamento

     

    giovedì 9 giugno 2011 17:05
  • Ciao tito7400,

    primo punto non puoi accedere ad una directory di sistema utilizzando SharePoint, a meno che quest'ultima non sia mappata all'interno di una raccolta documenti. Punto due, non ho capito ancora se il sito aziendale di SharePoint esiste o non è stato ancora creato. Credo che tu riesca ad accedere alla Amministrazione Centrale di SharePoint, in quanto hai visibilità delle configurazioni dell'AM (Mapping di accesso alternativo) ... mi viene in mente che il sito ancora non esiste o mi sbaglio?


    Romeo Pruno | Microsoft MVP SharePoint Server | http://www.nonaka.eu/feed
    venerdì 10 giugno 2011 06:29
  • Ciao Romeo Pruno,

    per il punto uno, è possibile inserire una qualunque cartella in una raccolta documenti?

    Punto due, il sito è creato, utilizzando l'accesso sulla porta 987 (ma solo con  127.0.0.1) posso accedere, l'amministrazione di SP è su una porta più alta (28086).

    Accedendo sul 127... posso vedere i documenti condividsi, il calendario, le attività, ecc.

    venerdì 10 giugno 2011 07:24
  • Ciao tito7400,

    si, puoi inserire una qualunque cartella all'interno di una raccola documenti. Per il punto due mi pare di capire che semplicemente non è stato ancora indirizzato l'ALIAS a cui punti *remote.dominio.it* a quel server tramite associazione DNS. Mi puoi confermare?


    Romeo Pruno | Microsoft MVP SharePoint Server | http://www.nonaka.eu/feed
    venerdì 10 giugno 2011 07:59
  • Punto 1: fico! :-) basterebbe capire come ma penso di poterci arricare

     

    punto 2: il DNS è corretto, se pingo remote... va sul server e, ad esempio OWA, funziona correttamente. Tra l'altro, su server con httpos://localhost:987 ... non funziona! Secondo me il problema è sul binding ma controllando anche nella console di IIS7 sembrerebbe corretto...

    venerdì 10 giugno 2011 08:13
  • Sai dirmi se esiste la site collection root per la WebApplication che citi?
    Romeo Pruno | Microsoft MVP SharePoint Server | http://www.nonaka.eu/feed
    venerdì 10 giugno 2011 08:25
  • Temo di no, come posso verificare? E' una cosa che ha a che fare con la URL che vorrei utilizzare, per cui lo apro solo da 127... ??

    martedì 14 giugno 2011 13:48
  • Scusami, non avevo capito che da 127.0.0.1 riesci ad accedere al sito. Quindi ricapitolando:

    giusto?


    Romeo Pruno | Microsoft MVP SharePoint Server | http://www.nonaka.eu/feed
    martedì 14 giugno 2011 14:07