none
outlook 2016 RRS feed

  • Domanda

  • Buongiorno,

    Outlook 2016 non aggiorna la visualizzazione, in pratica, se leggo una mail, non mi aggiorna la visualizzazione come mail letta, se la cancello resta li anche se in realtà sul server è stata eliminata ... per far aggiornare devo chiudere e riaprire !!! a qualcuno è mai successo ? 

    ciao grazie

    Emilio

    venerdì 15 settembre 2017 08:24

Risposte

  • Prova con lo switch: outlook.exe /resetnavpane

    Se ancora non va prova con lo switch: outlook.exe /cleanviews

    • Contrassegnato come risposta emilio77 venerdì 15 settembre 2017 20:47
    venerdì 15 settembre 2017 09:46
  • Ottimo!

    Segni pure la richiesta come "risposta" per cortesia, cosicchè i colleghi del forum sappiano che la domanda è risolta.

    Grazie e saluti.

    • Contrassegnato come risposta emilio77 venerdì 15 settembre 2017 20:47
    venerdì 15 settembre 2017 13:22

Tutte le risposte

  • Buongiorno,

    prova così: esegui la combinazione di tasti sulla tastiera Win + R, si aprirà la finestra "esegui". Nel campo scrivi outlook.exe /safe

    In questo modo si avvierà Outlook senza alcun componente aggiuntivo. Se così non hai problemi avvia Outlook in modalità normale e disabilita i componenti uno ad uno finchè trovi il componente aggiuntivo che dà problemi (da dentro Outlook "File > Informazioni > Componenti aggiuntivi")

    Facci sapere

    • Proposto come risposta Victor Ochs venerdì 15 settembre 2017 13:22
    venerdì 15 settembre 2017 08:52
  • ciao,

    se lo avvio in modalità outlook.exe /safe  funziona correttamente

    ho disabilitato tutti i componenti aggiuntivi ma in modalità normale non funziona ancora in modo corretto

    ciao grazie

    venerdì 15 settembre 2017 09:24
  • il problema lo fa sulla cassetta postale principale non sulle secondarie !!:-(

    venerdì 15 settembre 2017 09:34
  • Prova con lo switch: outlook.exe /resetnavpane

    Se ancora non va prova con lo switch: outlook.exe /cleanviews

    • Contrassegnato come risposta emilio77 venerdì 15 settembre 2017 20:47
    venerdì 15 settembre 2017 09:46
  • niente da fare, ho provato anche a rimuovere office e reinstallarlo ma nulla da fare !!

    mi è gia capitato questo problema tempo fa e l'unico modo per risolverlo è stato reinstallare il pc !!

    questa volta non voglio reinstallare il pc !!

    venerdì 15 settembre 2017 10:48
  • Risolto :-)

    ieri ho installato teamviewer 12 e si è installato un plugin COM disabilitato è tornato a funzionare :-)

    grazie

    venerdì 15 settembre 2017 10:57
  • Ottimo!

    Segni pure la richiesta come "risposta" per cortesia, cosicchè i colleghi del forum sappiano che la domanda è risolta.

    Grazie e saluti.

    • Contrassegnato come risposta emilio77 venerdì 15 settembre 2017 20:47
    venerdì 15 settembre 2017 13:22