none
Problema activesync tra Exchange 2003 SP2 e dispositivo Android RRS feed

  • Domanda

  • Da un giorno all'altro il telefono di un cliente ha smesso di ricevere le mail. L'ultima ricevuta è di lunedì 6. Non è un problema di accesso all'account, infatti se cancello e ricreo l'account sul dispositivo, le mail vengono riscaricate, ma solo fino alla stessa mail di lunedì 6.
    Sembra quasi che ci sia una specie di blocco dopo quella specifica mail.
    Ho provato a creare ex novo l'account su un altro telefono, sempre Android, e si comporta nella stessa medesima maniera, scaricando tutti i messaggi dal 10 aprile al 6 maggio, poi basta. Le sincronizzazioni successive non riportano alcun errore, ma semplicemente si comportano come se non ci fossero nuove mail da scaricare.
    Nel log eventi del server non ci sono registrazioni strane.
    Collegandomi via OWA, ovviamente vedo tutte le mail recenti.
    Non ho altri tipi di dispositivi (iPhone, Winphone) per provare ma a naso non mi sembra un problema del terminale.

    venerdì 10 maggio 2013 22:53

Risposte

  • Il 11/05/2013, Skywalker Senior ha detto :

    Da un giorno all'altro il telefono di un cliente ha smesso di ricevere le mail. L'ultima ricevuta è di lunedì 6. Non è un problema di accesso all'account, infatti se cancello e ricreo l'account sul dispositivo, le mail vengono riscaricate, ma solo fino alla stessa mail di lunedì 6. Sembra quasi che ci sia una specie di blocco dopo quella specifica mail. Ho provato a creare ex novo l'account su un altro telefono, sempre Android, e si comporta nella stessa medesima maniera, scaricando tutti i messaggi dal 10 aprile al 6 maggio, poi basta. Le sincronizzazioni successive non riportano alcun errore, ma semplicemente si comportano come se non ci fossero nuove mail da scaricare. Nel log eventi del server non ci sono registrazioni strane. Collegandomi via OWA, ovviamente vedo tutte le mail recenti. Non ho altri tipi di dispositivi (iPhone, Winphone) per provare ma a naso non mi sembra un problema del terminale.

    Contrordine... sono riuscito adesso con un Winphone (un vecchio 6.5) e scarica tutto, fino all'ultimo messaggio. Quindi deve essere un problema di sincronizzazione dei dispositivi Android che ho provato.

    • Proposto come risposta NinoRCTN sabato 11 maggio 2013 18:25
    • Contrassegnato come risposta Anca Popa venerdì 17 maggio 2013 06:50
    venerdì 10 maggio 2013 23:41