none
Windows 2012 R2 Foundation e servizio fax che non spedisce RRS feed

  • Domanda

  • buongiorno a tutti, vi scrivo dopo aver letto molte pagine a riguardo, ma tutt'ora non ho ancora trovato una soluzione.

    Inizio agosto ho fatto una migrazione da un server 2003 sbs all'attuale 2012R2 foundation, tutto perfettamente funzionante tranne che per il servizio fax. installato il modem (un conexant CX93010 usb) installato il servizio e configurato a dovere (mi serve solo per spedire) faccio dei tentativi e non spedisce nulla. chiama ma non spedisce nulla

    ho provato a creare una connessione RAS e inserire il mio numero di cellulare e chiama correttamente, quindi escluderei il funzionamento del modem stesso, ho ricollegato infatti il modem al vecchio server che fortunatamente non avevo ancora tolto dalla foresta e li funziona perfettamente anche dai client.

    ho atteso queste settimane che un po le loro ferie un po le mie speravo in un qualche aggiornamento o di driver o di sistema ma nulla. ho fatto anche la prova della dll da un server 2008r2 ma niente. potrebbe essere il modem non compatibile? i driver non certificati per 2012r2? cosa pensate possa essere? se invio un fax dalla console rimane in tentativo in corso e sta li finchè non si cancella, non va ne in errore ne in chiamata

    il modem però è funzionante

    grazie dell'aiuto

    Andrea

     


    lunedì 25 agosto 2014 08:47

Risposte

  • Ciao, be' la prima cosa da fare è provare un modem odierno magari usb, non significa nulla se quel modem va, molto probabilmente 2012 R2 sa nemmeno cosa sia oppure lo vede come "modem" ma non significa che poi funzioni. Prendi un modem certificato 8/8.1 e secondo me risolvi il problema.

    Ciao.

    A.

    • Proposto come risposta Anca Popa giovedì 28 agosto 2014 10:00
    • Contrassegnato come risposta Anca Popa lunedì 1 settembre 2014 09:58
    lunedì 25 agosto 2014 09:33
    Moderatore
  • ...oppure ti armi di santa pazienza e cominci a verificare il baudrate e tutti gli altri parametri della porta com per vedere se li puoi modificare agendo sulla configurazione del modem.

    ciao.


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    • Proposto come risposta Anca Popa giovedì 28 agosto 2014 10:01
    • Contrassegnato come risposta Anca Popa lunedì 1 settembre 2014 09:58
    lunedì 25 agosto 2014 15:18
    Moderatore

Tutte le risposte

  • Ciao, be' la prima cosa da fare è provare un modem odierno magari usb, non significa nulla se quel modem va, molto probabilmente 2012 R2 sa nemmeno cosa sia oppure lo vede come "modem" ma non significa che poi funzioni. Prendi un modem certificato 8/8.1 e secondo me risolvi il problema.

    Ciao.

    A.

    • Proposto come risposta Anca Popa giovedì 28 agosto 2014 10:00
    • Contrassegnato come risposta Anca Popa lunedì 1 settembre 2014 09:58
    lunedì 25 agosto 2014 09:33
    Moderatore
  • ...oppure ti armi di santa pazienza e cominci a verificare il baudrate e tutti gli altri parametri della porta com per vedere se li puoi modificare agendo sulla configurazione del modem.

    ciao.


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    • Proposto come risposta Anca Popa giovedì 28 agosto 2014 10:01
    • Contrassegnato come risposta Anca Popa lunedì 1 settembre 2014 09:58
    lunedì 25 agosto 2014 15:18
    Moderatore