none
EXCHANGE 2010 SP1 - Problemi di invio ad un dominio di posta "battaglia-as.net" RRS feed

  • Domanda

  • Buongiorno a tutti,

     

    avrei bisogno di un vostro parere riguardo ad un problema che ho con un cliente. Il mio cliente ha un server EXCHANGE 2010 SP1. Non ha abilitato IPV6 sulla scheda di rete e non ha nessun problema di invio e ricezione tranne che con il dominio "battaglia-as.net"

    Effettuando un nslookup dal server sul dominio ricevo la risposta :


    C:\Users\exchadmin>nslookup -q=mx battaglia-as.net

    Non-authoritative answer:
    battaglia-as.net        MX preference = 300, mail exchanger = av2.ikaro.hkit4u.c
    om
    battaglia-as.net        MX preference = 200, mail exchanger = av1.ikaro.hkit4u.c
    om

    Sulle code di exchange ho il seguente errore  451 4.4.0 DNS query failed. HO fatto verifiche sull IP PUBBLICO utilizzato da exchange per inviare ed non è inserito in nessuna lista di SPAM e.

    Chiaramente se cerco di collegarmi al server via telnet riesco a inviare mail e se tento di inciare una mail da google questa mail viene recapitata.

    Avete qualche consiglio.

    RINRAZIO TUTTI

    SALUTI
    MATTEO

     

     

     

     


    MATTEO VIVENZI
    mercoledì 20 aprile 2011 08:33

Tutte le risposte

  • Nelle proprietà del server HUB come hai configurato la risoluzione dei nomi? Gli fai usare i server dns configurati sulla scheda di rete quindi il tuo DC o quelli esperni del tuo ISP? Nel caso prova a mettere quelli esterni
    Peppacci - MVP - Microsoft Exchange Server Microsoft MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx
    venerdì 22 aprile 2011 09:12
    Moderatore