locked
SBS2011 - Nuovo sito web + certificato + exchange 2010 RRS feed

  • Domanda

  • Su di un SBS 2011 standard devo far girare un sito web da pubblicare esternamente.

    Per tale sito web, ho richiesto ed ottenuto un certificato da RapidSSL che poi ho aggiunto a quelli del server.

    Poi ho creato delle nuove zone dns di ricerca diretta compatibili con il nome dominio del sito pubblico (il dominio del server è il classico dominio.local) ma devo aver fatto qualche casino perchè adesso ogni volta che un Outlook si autoconfigura mi segnala il fatto che il nome del certificato non corrisponde con il nome del server. In realtà poi procede lo stesso con la configurazione ma ciclicamente compare l'errore.

    Inoltre, ci deve essere qualche problema anche su sharepoint perchè alcune cose vanno ed altre no.

    Vi anticipo dicendo che .... SI.. ho fatto un sacco di casini smanettando con i dns, i certificati, IIS etc... :-)

    Visto che il server non è ancora definitivamente in produzione, pensavo di ripartire da zero e volevo avere alcune indicazioni su quali sono gli step corretti per poter ospitare un sito web nuovo , associare il certificato attendibile al sito ed evitare di fare casini con le configurazioni "standard" di sbs.

    Grazie a tutti

    martedì 10 gennaio 2012 00:00

Risposte

  • Ciao "onnipresente" Anca... :-)

    Anche in questo caso, mi sono dimenticato di chiudere il thread.

    Alla fine, ho fatto prima a fare un bel reinstallone generale !

    Grazie

    • Contrassegnato come risposta Anca Popa venerdì 22 giugno 2012 09:48
    giovedì 21 giugno 2012 15:25

Tutte le risposte

  • esporre sbs all'esterno mi pare una pessima idea,

    per non aver problemi devi configurare un nuovo server da mettere in DMZ.

    ciao

     


    Alberto Lissoni MCSA, MCTS, MCITP Server
    • Contrassegnato come risposta Anca Popa giovedì 21 giugno 2012 13:45
    • Contrassegno come risposta annullato Anca Popa venerdì 22 giugno 2012 09:48
    martedì 10 gennaio 2012 09:38
  • Ciao Aldo_,

    Visti i tempi trascorsi ed in attesa di ulteriori feedback (speriamo positivi), per ora ho evidenziato la risposta di Alberto.

    Se c'e' un'altra soluzione che vorresti condividere con la community, puoi sempre aggiornare il thread, postando ancora in questo spazio.

    Grazie a tutti della partecipazione nel forum,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    giovedì 21 giugno 2012 13:49
  • Ciao "onnipresente" Anca... :-)

    Anche in questo caso, mi sono dimenticato di chiudere il thread.

    Alla fine, ho fatto prima a fare un bel reinstallone generale !

    Grazie

    • Contrassegnato come risposta Anca Popa venerdì 22 giugno 2012 09:48
    giovedì 21 giugno 2012 15:25
  • Grazie per essere tornato a riferire la "soluzione"!

    Alla prossima,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    venerdì 22 giugno 2012 09:48