none
Configurazione Desktop Remoto RRS feed

  • Domanda

  • Buongiorno a tutti, ho un problema con un server Windows 2012 R2 con la gestione delle licenze di desktop remoto, mi spiego meglio il server in questione è appartenete a un gruppo di lavoro e ho 2 client che si devono connettere al server in questione in RDP, il problema è che le licenze di desktop remoto dalla gestione delle stesse non mi vengono conteggiate, come mai?

    Cosa posso andare a verificare?

    Mi da anche un errore sul certificato anche se ho provveduto a crearne uno autofirmato.

    Grazie a tutti


    P.S. La versione di Windows 2012R2 è la standard
    lunedì 23 giugno 2014 08:30

Risposte

  • Le licenze user non le vedi scalare. Se sei nella fase di utilizzo delle licenze di test (120 giorni) alla fine non dovresti avere problemi.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    lunedì 23 giugno 2014 13:53
    Moderatore

Tutte le risposte

  • Ciao Simon, prova a seguire le indicazioni riportate nell'articolo di Ryan Mangan Deploying a RDSH Server in a Workgroup – RDS 2012 R2.

    Magari aggiungi qualche ulteriore indicazioni sui passi che hai eseguito per l'installazione.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    lunedì 23 giugno 2014 12:35
    Moderatore
  • Grazie mille per il link postato il mio unico dubbio è che sul server ho installato un database SQL 2012 e aggiungendo FQDN mi possa creare qualche problema, ho notato che adesso come adesso le 2 licenze mi stanno funzionando anche se non mi vengono correttamente assegnate che problemi potrei riscontrare in futuro?
    lunedì 23 giugno 2014 13:49
  • Le licenze user non le vedi scalare. Se sei nella fase di utilizzo delle licenze di test (120 giorni) alla fine non dovresti avere problemi.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    lunedì 23 giugno 2014 13:53
    Moderatore
  • Grazie per la info, quindi all'interno di questa finestra non dovrei vedere rilasciato a: vuoto così anche quando mi si collegano i client?

    Grazie 

    

    lunedì 23 giugno 2014 14:03
  • Esatto

    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    lunedì 23 giugno 2014 14:11
    Moderatore