none
Exchange 2013 e Microsoft Outlook 2010 - Posta indesiderata

    Domanda

  • Buongiorno,

    Vi chiedo se c'è correlazione tra i messaggi che transitano per Exchange 2013 e la folder "Posta indesiderata" di Microsoft Outlook.

    Le versioni sono le seguenti: Windows 2012 Datacenter > Exchange 2013 CU15 in DAG e la parte Client Windows 7 Enterprise SP1, Microsoft Outlook 2010.

    Alcuni utenti mi comunicano che alcuni messaggi interni da alcuni giorni sono recapitati in Posta Indesiderata anziché in Posta in Arrivo; può dipendere da Exchange?

    Grazie per il supporto

    venerdì 12 gennaio 2018 10:43

Risposte

  • Un prova per capire se è il tuo exchange o l'autoprotect di outlook la fai molto banalmente con un messaggio incriminato tenendo chiuso outlook ed inviandolo al destinatario dal tuo owa al suo, se gli finisce in indesiderata ugualmente nell'owa è exchange che ce lo mette ed allora hai l'antispam agent attivo...

    ciao.

    A.

    • Contrassegnato come risposta SysAdmin_IT giovedì 22 febbraio 2018 14:11
    venerdì 12 gennaio 2018 15:21
    Moderatore
  • Hai qualche aggiornamento da darci?

    Per tua info, anche se fosse attivo l'antispam non vedo ragioni per cui possa classificare come spam messaggi interni, verifica se qualche utente non abbia marcato come "blocked sender" qualche mittente interno.

    Per favore fornisci qualche aggiornamento sul thread.

    Roberto


    Roberto Ferazzi
    Microsoft® MVP Office Server & Services (Exchange Server)
    Moderator in the Microsoft TechNet Italy Forums
    My MVP Profile

    MSExchange.Community

    • Contrassegnato come risposta SysAdmin_IT giovedì 22 febbraio 2018 14:11
    giovedì 18 gennaio 2018 12:09
    Moderatore

Tutte le risposte

  • Ciao,

    se hai attivato il filtro antispam in Exchange certo che può dipendere da Exchange. Hai solo quello come antispam vero? Oppure usate anche altri servizi antispam (magari firewall o antivirus)?

    Inoltre hai già dato una letta alla documentazione Microsoft in merito?

    https://technet.microsoft.com/it-it/library/jj218660(v=exchg.150).aspx


    • Modificato Victor Ochs venerdì 12 gennaio 2018 13:18
    venerdì 12 gennaio 2018 11:39
  • Ciao Victor e grazie per la risposta.

    Su Exchange 2013 non ho antispam abilitato, mi pare: 

    Get-TransportAgent

    Identity                                           Enabled         Priority
    --------                                           -------         --------
    Transport Rule Agent                               True            1
    Malware Agent                                      True            2
    Text Messaging Routing Agent                       True            3
    Text Messaging Delivery Agent                      True            4
    System Probe Drop Smtp Agent                       True            5
    System Probe Drop Routing Agent                    True            6

    Ho solo antispam per la posta in entrata e in uscita da internet, in pratica, solo per posta esterna.

    In effetti su tutti i client ho l' agent Symantec con il modulo "Outlook auto-protect", potrebbe essere quello?

    Grazie ancora

    venerdì 12 gennaio 2018 13:07
  • Un prova per capire se è il tuo exchange o l'autoprotect di outlook la fai molto banalmente con un messaggio incriminato tenendo chiuso outlook ed inviandolo al destinatario dal tuo owa al suo, se gli finisce in indesiderata ugualmente nell'owa è exchange che ce lo mette ed allora hai l'antispam agent attivo...

    ciao.

    A.

    • Contrassegnato come risposta SysAdmin_IT giovedì 22 febbraio 2018 14:11
    venerdì 12 gennaio 2018 15:21
    Moderatore
  • Hai qualche aggiornamento da darci?

    Per tua info, anche se fosse attivo l'antispam non vedo ragioni per cui possa classificare come spam messaggi interni, verifica se qualche utente non abbia marcato come "blocked sender" qualche mittente interno.

    Per favore fornisci qualche aggiornamento sul thread.

    Roberto


    Roberto Ferazzi
    Microsoft® MVP Office Server & Services (Exchange Server)
    Moderator in the Microsoft TechNet Italy Forums
    My MVP Profile

    MSExchange.Community

    • Contrassegnato come risposta SysAdmin_IT giovedì 22 febbraio 2018 14:11
    giovedì 18 gennaio 2018 12:09
    Moderatore
  • Buongiorno Roberto, scusami.

    Il problema capita solo su alcuni utenti; per ora nei client che hanno problemi abbiamo reso "attendibile" il mittente interno.

    Comunque su Exchange non ho l' antispam attivo.

    Vediamo come procede.

    Ci aggiorniamo.

    Grazie e buona giornata

    lunedì 22 gennaio 2018 10:20
  • Buongiorno Roberto,

    scusate se torno sull' argomento, ma dopo attente verifiche credo che su Exchange ci sia l' AntiSpam abilitato; questo spiega le  email nella folder "Posta Indesiderata"; di seguito la configurazione:

    Get-OrganizationConfig |fl *junk*
    SCLJunkThreshold : 4

    ****************************

    Get-ContentFilterConfig | fl *enabled*, *Bypass*, SCL*
    OutlookEmailPostmarkValidationEnabled : True
    SCLRejectEnabled                      : True
    SCLDeleteEnabled                      : False
    SCLQuarantineEnabled                  : False
    Enabled                               : True
    ExternalMailEnabled                   : True
    InternalMailEnabled                   : False
    BypassedRecipients                    : {}
    BypassedSenders                       : {}
    BypassedSenderDomains                 : {}
    SCLRejectThreshold                    : 7
    SCLRejectEnabled                      : True
    SCLDeleteThreshold                    : 9
    SCLDeleteEnabled                      : False
    SCLQuarantineThreshold                : 9
    SCLQuarantineEnabled                  : False

    ****************************

    Get-ContentFilterConfig | Format-List Bypassed*
    BypassedRecipients    : {}
    BypassedSenders       : {}
    BypassedSenderDomains : {}

    ****************************

    Get-TransportConfig | Format-List InternalSMTPServers
    InternalSMTPServers : {}

    ****************************

    Dalla seguente nota:

    https://technet.microsoft.com/en-us/library/aa995744(v=exchg.150).aspx

    The Content Filter agent and the Junk Email folder process the SCL threshold value differently. The Content Filter agent takes action on the SCL threshold value that you configure. The Junk Email folder takes action on the SCL threshold value that you configure plus 1. For example, if you configure the Delete action to an SCL of 8 on the Content Filter agent, all messages with an SCL of 8 or greater are deleted. However, if you configure the Junk Email folder with an SCL threshold of 4, all messages with an SCL of 5 or greater are moved to the Junk Email folder.

    Se ho capito bene, nella mia configurazione, è normale che alcune email siano recapitate in "posta indesiderata"; il valore SCLJunkThreshold : 4

    Per ovviare a questo inconveniente, Vi chiedo se è preferibile alzare il valore a 9 o intervenire a livello GPO, quindi su tutti i PC, per disabilitare il filtro Junk su Outlook 2010.

    Grazie per il supporto.

    mercoledì 31 gennaio 2018 10:39
  • Ciao, non è detto che aumentando il valore del filtro poi realmente non ti vadano comunque le mail in spam..la mia domanda è diversa, ti serve sul serio l'antispam? Nel senso, hai una quantità di spam tale da lasciare il filtro attivo? perchè io ho parecchi server che non ne necessitano, arriva un po di pubblicità, ma viene filtrata dall'antivirus. Personalmente non uso i filtri di exchange, uso dei terze parti, solamente per un motivo di granularità (ed anche perchè una riga di comando per gestire un'antispam mi da molto fastidio).

    Io direi di fare una prova disabilitandolo del tutto e vedendo come si comportano le mail..poi passi semmai ad alzare ed abbassare i valuri e le policy...

    ciao.

    A.

    mercoledì 31 gennaio 2018 11:06
    Moderatore
  • Ciao Alessandro e grazie per la risposta.

    Per la posta "esterna", abbiamo un AntiSpam di terze parti che funziona secondo le regole custom create.

    Per la posta "interna", a parte il modulo dell' AV "email protection", abbiamo solo l' AntiSpam di Exchange impostato di default secondo i valori sopra indicati.

    Ma non capisco come mai, email che fino a poco tempo fa venivano recapitate in posta in arrivo, ora sono recapitate in "posta indesiderata".

    E' possibile far bypassare il filtro SCL solo ad alcune Mailbox? Magari posso fare un test immediato più ristretto.

    Grazie ancora

    mercoledì 31 gennaio 2018 11:27
  • Ciao Alessandro,

    confermo che il problema riguarda i filtri di Outlook.

    Con Outlook chiuso, i messaggi da OWA li vedo in posta in arrivo; se riapro Outlook, alcuni messaggi li trovo in Posta Indesiderata.

    Per ora, mi è sufficiente questo.

    Grazie per il supporto.

    giovedì 22 febbraio 2018 14:10