none
aggiornamenti febbraio 2015 RRS feed

  • Domanda

  • Buongiorno a tutto il NG, questa mattina ricevo diverse chiamate dai miei clienti che hanno server con Windows 2003 e Windows 2008 in cui i caratteri di diversi programmi installati non si vedono correttamente. Dopo vari tentativi  e il susseguirsi delle richieste d'aiuto mi rendo conto che il problema è dovuto agli aggiornamenti installati la notte precedente, a questo conclusione ci sono arrivato perchè disinstallando gli ultimi aggiornamenti tutto è ritornato a funzionare correttamente. Vorrei chiedere quale degli ultimi aggiornamenti provoca l'errore sopra descritto e se Microsoft prova gli aggiornamenti prima del loro rilascio...... probabilmente NO con i S.O. più vecchi, allora forse sarebbe meglio evitare il rilascio automatico evitando di creare questi disagi.

    Ringrazio anticipatamente per le risposte.

    mercoledì 11 febbraio 2015 13:31

Risposte

  • Ciao, il problema è dovuto all'installazione della KB3013455.

    Il problema è riportato nella KB MS15-010: Description of the security update for Windows kernel mode driver: February 10, 2015 da cui ti estraggo la nota:

    Known issues with this security update

     After you install security update 3013455, you may notice some text quality degradation in certain scenarios. The problem only occurs on systems that are running Windows Vista SP2 or Windows Server 2003 SP2. Microsoft is researching this problem and will post more information in this article when the information becomes available.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    • Contrassegnato come risposta gio56 giovedì 12 febbraio 2015 11:13
    mercoledì 11 febbraio 2015 21:20
    Moderatore
  • Ciao, ieri è stata rilasciata una correzione riguardante i possibili problemi di degrado della risoluzione video dopo l'installazione della KB3013455.

    La correzione è disponibile effettuando lo specifico download attraverso la KB3037639.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    • Contrassegnato come risposta gio56 venerdì 20 febbraio 2015 15:19
    venerdì 20 febbraio 2015 15:13
    Moderatore

Tutte le risposte

  • Ciao, veramente è l'installazione automatica che non lascia mai sui server...è una delle best practise del nostro lavoro, se hai disinstallato gli ultimi aggiornamenti magari potevi prendere giu la KB che hai tolto così da capire se effettivamente il problema era quello. Non avendo avuto nessun caso conclamato tra i miei clienti e nemmeno ancora qui sul technet non saprei cosa risponderti quando chiedi quale update ha creato il problema...ma magari avevi già la risposta...ad ogni modo sia 2003 che 2008 insieme? mah...

    Ciao.

    A.

    PS Venire qui a polemizzare su qualcosa di cui non si è sicuri è poco produttivo, magari hai anche ragione ma leggo PARTNER a fianco al tuo nome quindi...


    mercoledì 11 febbraio 2015 13:50
    Moderatore
  • mi spiace che rilevi una polemica da parte mia  ma prova a metterti nei miei panni................. questa mattina dalle 09,00 quando hanno aperto gli uffici ricevo  telefonate in successione da  clienti diversi dove ci sono installati server con Windows 2003R2  o Windows 2008, sia in DC o in WG .... .tutti lavorano in modalità TS quindi c'erano circa 50 utenti che normalmente lavorano nel gestionale che da questa mattina vedono i caratteri nel loro gestionale sgranati

    Non posso risponderti quale degli update ha creato il problema poiché ad ogni disinstallazione chiedeva di riavviare il server e non potevo permettermi di fare aspettare i clienti, la mia unica urgenza era di risolvere il problema e poi vedere cosa lo avesse provocato ,  già gli dovevo spiegare perché si era verificato l'errore.

     Speravo nel v/s aiuto di suggerirmi quale potesse essere in modo da reinstallare quelli funzionanti, ma poiché mi dici che non hai riscontri del genere non so cosa altro dirti.

    Di seguito gli aggiornamenti che ho disinstallato KB3021952, KB3023562, KB3013455, KB3029944, KB3004361,

    sono sicuro che uno o più di questi aggiornamenti ha creato l'errore che è stato risolto con la sua disinstallazione.

    mercoledì 11 febbraio 2015 15:57
  • Sono d'accordo con Alessandro, nei server è meglio non lasciare mai gli aggiornamenti automatici (almeno non su quelli che ricoprono ruoli "critici"), non si sa mai quello che può succedere dopo un aggiornamento.

    L'intera operazione dovrebbe essere pianificata regolarmente e poi monitorata durante tutte le fasi.

    In ogni caso anch'io non ho ricevuto segnalazioni, ma visto che ti riferisci alla visualizzazione del testo di "programmi installati", presumo che il problema sia proprio del software gestionale e non dall'aggiornamento in se. Hai provato a contattare lo sviluppatore?


    mercoledì 11 febbraio 2015 16:00
    Moderatore
  • ti capisco ma capirai anche tu che se ogni sistemista che ha un problema su una piattaforma perchè in pratica non va come in teoria dovesse scrive al produttore per fare del sarcasmo si saturerebbero tutti i siti di chi fa qualsiasi cosa. Quello che dobbiamo fare noi, che non siamo di MS, che usiamo le sue tecnologie, è cercare di seguire le linee guida che ci danno...purtroppo, volenti o nolenti non lo facciamo mai e poi ci ritroviamo un po impantanati ad inveire, tante volte manco le leggiamo le linee guida...quindi diciamo che un po "chi è causa del suo mal...".

    Detto questo sono d'accordo con Fabrizio, ad oggi non ho avuto ancora nessuna segnalazione di nessuno con questo problema...è quindi non riconducibile alla update in se ma alla combinazione della update con qualche SW installato sopra...come dice lui puoi provare a chiedere al supporto del gestionale...ma di solito la loro risposta è: BOH!. Quindi in futuro tieni più che altro i server non in aggiornamento automatico, tanto un server, se funziona bene, non ha spesso bisogno di aggiornamenti a meno che non sia aperto a internet...ed un server RDP come nel tuo caso non credo lo sia senza una VPN, sarebbe un rischio altissimo...quindi se non hai veramente bisogno di updates, non le fare, in questo modo non ho mai avuto problemi particolari.

    Benvenuto sul Technet in ogni caso.

    Ciao!

    A.

     
    mercoledì 11 febbraio 2015 17:09
    Moderatore
  • Ciao, il problema è dovuto all'installazione della KB3013455.

    Il problema è riportato nella KB MS15-010: Description of the security update for Windows kernel mode driver: February 10, 2015 da cui ti estraggo la nota:

    Known issues with this security update

     After you install security update 3013455, you may notice some text quality degradation in certain scenarios. The problem only occurs on systems that are running Windows Vista SP2 or Windows Server 2003 SP2. Microsoft is researching this problem and will post more information in this article when the information becomes available.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    • Contrassegnato come risposta gio56 giovedì 12 febbraio 2015 11:13
    mercoledì 11 febbraio 2015 21:20
    Moderatore
  • Ciao, ieri è stata rilasciata una correzione riguardante i possibili problemi di degrado della risoluzione video dopo l'installazione della KB3013455.

    La correzione è disponibile effettuando lo specifico download attraverso la KB3037639.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    • Contrassegnato come risposta gio56 venerdì 20 febbraio 2015 15:19
    venerdì 20 febbraio 2015 15:13
    Moderatore