locked
Problema tra Win 7 pro e Windows Server 2003 RRS feed

  • Domanda

  • Buongiorno a tutti,

    vi chiedo un supporto in quanto ho un problema che mi si è presentato dopo aver sostituito un client XP PRO con uno nuovo WIN 7 PRO.

    Il cleint nuovo fa l'accesso al dominio con le stesse credenziali che si usavano prima con XP PRO, ma adesso, ogni qualvolta che devo fare una nuova installazione mi chiede user e pwd di amministratore, cosa che prima non mi succedeva.

    Molto probabilmente è una policy di sicurezza ma non riesco a togliere questa richiesta di password.

    Mi potete aiutare?

    Grazie

    Andrea

    martedì 22 gennaio 2013 09:40

Tutte le risposte

  • Ciao Andrea, banalmente l'utilizzatore del vecchio PC era stato inserito nel gruppo Administrator locale (Pannello di controllo > Utenti > aggiungi l'utente di dominio come gruppo Administrator) oppure ti riferisci al controllo utente (Pannello di controllo > Utenti > Modifica le impostazioni di Controllo dell'account utente).

    Ovviamente è buona norma non dare i privilegi amministrativi agli utenti standard per non incorrere in grandi e piccoli problemi...

    Saluti

    Nino  

    martedì 22 gennaio 2013 12:23
    Moderatore
  • Traducendo il concetto del buon Nino, se non sei tu che amministri il dominio la policy non la togli. Devi farti elevare ad amministratore locale dal sysadmin, serve lui perchè per farlo ti viene richiesto un account valido di Domain Admin che chiaramente il tuo user non è.

    Ciao!

    A.

    mercoledì 23 gennaio 2013 10:11
    Moderatore