none
Exchange 2013 con connettore smtp e smarthost ssl o tls RRS feed

  • Domanda

  • Ciao a tutti. chiedo una info. Su alcuni clienti abbiamo gli exchange con connettori di spedizione in smarthost. Nessun problema particolare finora ma ultimamente i providers stanno cambiando la porta 25 a favore delle ssl o delle tls con autenticazione. So che exchange non supporta uno dei due protocolli (ssl direi?), di qui la mia domanda, come mi comporto per configurare il connettore di invio in questo caso? nel senso, basta che lascio le impostazioni di autenticazione attuale e cambio la porta di lavoro sulla tls come in questa guida?

    https://www.authsmtp.com/exchange-2013/exchange2013_SSL-TLS.html

    Grazie..

    Gian

    giovedì 12 gennaio 2017 10:18

Risposte

Tutte le risposte

  • Ciao Ganmarco,

    la guida mi sembra descritta bene come procedura.

    Spero che I colleghi specializzati in Exchange vedono questo thread per confermare.

    Saluti, Nikola

    venerdì 13 gennaio 2017 08:47
    Moderatore
  • Ciao a tutti. chiedo una info. Su alcuni clienti abbiamo gli exchange con connettori di spedizione in smarthost. Nessun problema particolare finora ma ultimamente i providers stanno cambiando la porta 25 a favore delle ssl o delle tls con autenticazione. So che exchange non supporta uno dei due protocolli (ssl direi?), di qui la mia domanda, come mi comporto per configurare il connettore di invio in questo caso? nel senso, basta che lascio le impostazioni di autenticazione attuale e cambio la porta di lavoro sulla tls come in questa guida?

    https://www.authsmtp.com/exchange-2013/exchange2013_SSL-TLS.html

    Grazie..

    Gian

    Salve Gianmarco, sarebbe così gentile da dirmi se ha risolto? E se si, in che modo?

    Grazie


    venerdì 20 ottobre 2017 09:58
  • confermo che la guide per lo smarthost in TLS funziona senza problemi, ho cambiato vari connettori di spedizione sui clienti, mai avuto problemi.

    A.

    venerdì 20 ottobre 2017 13:17
    Moderatore