none
IL NOME NEL CERTIFICATO DI SICUREZZA NON E' VALIDO O NON CORRISPONDE AL NOME DEL SITO RRS feed

  • Discussione generale

  • Ho un problema su windows server sbs 2011;recentemente ho modificato il nome del sito web(interno) tramite console sbs.In origine era remote.pluto.it ---> è stato modificato in remote.pippo.it 

    Ho avviato la modifica tramite la procedura della console sbs 2011.In fase di elaborazione mi ha modificato solo il sito web senza apportare modifiche a exchange 2010 (per un errore interno dell'applicazione)

    Di conseguenza ho modificato l'exchange a mano e i client sono ora tutti funzionanti.

    L'unico problema che mi si presenta sporadicamente è il messaggio che esce quando usano Microsoft Outlook(scritto nell'oggetto del thread).

    Tale avviso fa riferimento al sito interno vecchio (remote.pluto.it) ma in realtà se entro nei dettagli del certificato vedo il sito interno nuovo,ossia remote.pippo.it

    Come faccio per eliminare l'avviso?

    P.s. L'Outlook 2003 non segnala nulla,funziona senza avvisi.L'anomalia si presenta dalla versione 2007 in poi.

    attendo vostro riscontro...

    Cordiali Saluti


    <embed height="0" hidden="true" id="lingoes_plugin_object" type="application/lingoes-npruntime-capture-word-plugin" width="0" />
    • Modificato INFOCLOUD lunedì 7 ottobre 2013 06:52
    • Tipo modificato Anca Popa giovedì 10 ottobre 2013 14:14 thread inattivo
    venerdì 4 ottobre 2013 09:02

Tutte le risposte

  • Ho già provato a modificare gli internal URLs tramite shell ma nulla...

    info:
    get-AutodiscoverVirtualDirectory
    get-ClientAccessServer
    get-webservicesvirtualdirectory
    get-oabvirtualdirectory
    get-owavirtualdirectory
    get-ecpvirtualdirectory
    get-ActiveSyncVirtualDirectory

    Add "| Fl" to the Cmdlets to see all the properties

    To set the URL's for all directories at once, run the following powershell commands (save it as a .ps1 extension and run it in EMS)

    For internal URLs:

    $urlpath = Read-Host "Type internal Client Access FQDN starting with http:// or https://" 
    Set-ClientAccessServer –Identity * –AutodiscoverServiceInternalUri “$urlpath/autodiscover/autodiscover.xml” 
    Set-webservicesvirtualdirectory –Identity * –internalurl “$urlpath/ews/exchange.asmx”
    Set-oabvirtualdirectory –Identity * –internalurl “$urlpath/oab”
    Set-owavirtualdirectory –Identity * –internalurl “$urlpath/owa”
    Set-ecpvirtualdirectory –Identity * –internalurl “$urlpath/ecp”
    Set-ActiveSyncVirtualDirectory -Identity * -InternalUrl "$urlpath/Microsoft-Server-ActiveSync"


    <embed height="0" hidden="true" id="lingoes_plugin_object" type="application/lingoes-npruntime-capture-word-plugin" width="0" />
    • Modificato INFOCLOUD martedì 8 ottobre 2013 14:14
    lunedì 7 ottobre 2013 07:11
  • Buongiorno,

    qualcuno riesce a darmi una mano?

    <embed height="0" hidden="true" id="lingoes_plugin_object" type="application/lingoes-npruntime-capture-word-plugin" width="0" />
    martedì 8 ottobre 2013 06:31