locked
Errore durante l'invio del comando al programma RRS feed

  • Domanda

  • Buonasera, ho un problema (quello segnalato nel titolo del post "Errore durante l'invio del comando al programma" con l'apertura dei file word con office 2013 (versione desktop). Il sistema operativo in questione è Windows 7 professional 32 bit mentre la versione di office è la 2013 home e business.

    Effettuando ricerche su internet il problema è noto per l'applicativo Excel dove tra le altre cose è disponibile la soluzione - disabilitare il componente DDE (dynamic data Exchange), mentre per quanto riguarda word il problema è segnalato ma sembra non esistere una soluzione specifica.

    Ho provato a cercare l'impostazione DDE su word senza successo;

    ho provato verificare la correttezza dei parametri nel registro di sistema come riportato in un formu Microsoft (For the error message "There was a problem sending the command to the program", use Windows Explorer to access the C:\Program Files\Microsoft Office\Office15 folder and right click on WINWORD.EXE then on Properties, go to the Compatibility tab and uncheck all the boxes.  It has also been reported that the problem can be overcome by editing the registry at HKEY_CLASSES_ROOT\Word.Document.12\shell\Open and deleting the ddeexec key.

    The ddeexec can also be deleted from

    HKEY_CLASSES_ROOT\Word.DocumentMacroEnabled.12\shell\Open.) ma il problema permane
    ;

    ho verificato se fossero impostati dei parametri di compatibilità all'interno dell'icona di collegamento a word ma non sono presenti;

    ho provato a disinstallare e reinstallare office 2013 ma nulla;

    ho eseguito un fix Microsoft (reperito sempre nel forum), facente riferimento alla versione 2010 ma all'interno del forum era consigliato anche per il 2013 ma nulla.

    Quale altra soluzione non ho verificato?

    Grazie

    venerdì 6 giugno 2014 17:48

Tutte le risposte

  • Buongiorno, nessuno ha idea di cosa possa essere?

    Suggerimenti?

    Grazie

    giovedì 12 giugno 2014 10:42
  • Ciao Claudio, se hai la possibilità ti consiglio di eseguire una installazione di test su una VM. Stesso sistema operativo e stesso Office, con tutti gli aggiornamenti e SP. Se il problema non si presenta credo che difficilmente riuscirai a risolvere sul PC fisico. Spesso questi problemi sono dovuti a concause derivanti per lo più da installazioni/disinstallazioni, cambi delle chiavi di registro, etc.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    giovedì 12 giugno 2014 20:19
    Moderatore
  • Grazie per la risposta Nino. Il problema sicuramente risiede in un software installato o disinstallato erroneamente oppure che ha prodotto problematiche. Se anche dovessi procedere come da te indicato non trovando problematiche la soluzione risiederebbe comunque in una formattazione e reinstallazione del sistema operativo.

    Chiedevo consigli per evitare tale tipo di operazione. Effettuando ricerche si trovano moltissime domande sull'argomento con altrettante soluzioni, quindi ne deduco che il problema possa essere causato da diversi fattori. Il fatto strano è che nemmeno reinstallando il prodotto come se fosse di prima installazione il problema permane. Sicuramente in apertura dei file il software si "appoggia" a qualche componente del sistema operativo che ha problemi....ma quale sarà?

    Grazie comunque per il tempo dedicato

    venerdì 13 giugno 2014 08:49
  • Una prova da fare.

    1) Disinstalla Office (completamente).

    2) Crea e mantieni un avvio pulito:

    http://answers.microsoft.com/it-it/windows/wiki/windows_7-system/avvio-pulito-di-windows-7-e-vista/43fd08d9-a14e-4883-bf92-1cd1230e0394

    3) Salva tutti i file di installazione di Office in una cartella del disco di sistema.

    4) Clicca destro sul setup di Office e scegli "esegui come amministratore".

    Dopo l'installazione vai in Windows Update ed installa i service pack e aggiornamenti di Office.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration

    venerdì 13 giugno 2014 09:11
    Moderatore
  • Buongiorno Franco e grazie per la celere risposta. Effettuerò le prove da te indicate ed appena avrò terminato vi metterò al corrente dei risultati.

    saluti

    venerdì 13 giugno 2014 14:13