none
Problemi installazione sql server 2008 express RRS feed

  • Domanda

  • Ciao a tutti sto installando managament studio express 2008 per interagire con il DB, ma quando lo scarico e viene estratto mi compare l'errore problemi di compatibilità nonostante ci siano tutti i requisiti richiesti. Come mai?
    domenica 12 luglio 2015 17:36

Risposte

  • Ciao,

    secondo questo link alla voce "Requisiti minimi di versione di SQL Server per Windows Server 2012 R2 o Windows 8.1" devi provare ad installare il service pack 2, reperibile qui. Tuttavia, trattandosi di express, puoi seguire il consiglio di aperelli ed installare il 2014.


    Alessandro Alpi - SQL Server MVP CTO at Engage IT Services S.r.l.

    giovedì 17 settembre 2015 07:32
    Moderatore

Tutte le risposte

  • Ciao,

    Su che OS lo stai installando? Hai un codice di errore?


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    domenica 12 luglio 2015 18:35
  • Ciao su Windows 8 nessun codice errore una semplice finestrella che si apre dicendo che c'è un errore di compatibilità posso selezionale con un flag la voce "non visualizzare più questo messaggio" quindi apparentemente sembra continuare la sua esecuzione poi compare a video per un attimo la schermata nera di ms-dos e scompare non si avvia nulla.....
    domenica 12 luglio 2015 18:42
  • Non sono esperto di sql volevo avvicinarmi per l'appunto iniziando dalla versione express potresti indicami i file da installare ed e soprattutto il link esatto per un front end funzionante?
    P.s. ho appena provato con la versione 2012 avevo installato però sql server 2008 express.... ma funziona però il management 2008 dà errore di compatibilità
    • Modificato aquila82 domenica 12 luglio 2015 18:47
    domenica 12 luglio 2015 18:43
  • uhmm, non so se ho capito, ma se stai iniziando ora, perché non cominci con 2014?

    http://www.microsoft.com/en-us/server-cloud/products/sql-server-editions/sql-server-express.aspx


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    domenica 12 luglio 2015 18:54
  • Ciao,

    secondo questo link alla voce "Requisiti minimi di versione di SQL Server per Windows Server 2012 R2 o Windows 8.1" devi provare ad installare il service pack 2, reperibile qui. Tuttavia, trattandosi di express, puoi seguire il consiglio di aperelli ed installare il 2014.


    Alessandro Alpi - SQL Server MVP CTO at Engage IT Services S.r.l.

    giovedì 17 settembre 2015 07:32
    Moderatore