none
Problema aggiunta a dominio RRS feed

  • Discussione generale

  • Buongiorno, sono qui per chiervi se sapete una soluzione per questo problema: A casa mia ho un server che fa da domain controller e 3 PC client rispettivamente con windows 8, windows 7 e windows 10. All' interno della mia rete locale di casa il server occupa indirizzo 192.168.0.5. In ufficio ho altri 2 pc uno con windows 7 e uno con windows XP professional.

    Ho connesso il pc con windows 7 alla VPN ( ospitata dal domain controller e gli ho messo DNS 192.168.0.5 e questo è tranquillamente entrato nel dominio. ) Per l' XP invece non è cosi perchè pur avendo fatto lo stesso procedimento quando cerco di inserirlo mi chiede il UN e PW di un utente autorizzato ad aggiungere pc al dominio ma poi ricevo l' errore:

    the network path was not found.

    Sapete perchè?

    Grazie, Edo

    P.S ho gia fatto ipconfig /flushdns sul client.



    • Modificato Edoardo396 giovedì 30 ottobre 2014 21:04
    • Tipo modificato Maria Atanassova giovedì 6 novembre 2014 09:39 inactive thread
    giovedì 30 ottobre 2014 21:03

Tutte le risposte

  • Ciao Edoardo, la domanda vera (parafrasando una pubblicità) è ma il server non dovrebbe stare in ufficio? :)

    La VPN nel momento in cui viene eseguito il join al dominio è funzionante?

    Per eseguire un test, nel PC XP, disattiva il firewall apri un Prompt DOS ed esegui nslookup nome_server per vedere se il servizio DNS è raggiungibile.

    Magari descrivi meglio la parte riguardante la VPN.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    venerdì 31 ottobre 2014 06:51
    Moderatore
  • Ciao, innanzitutto grazie per la risposta. Mi scuso se non era completa ma non è facilissimo spiegare e in più non sono un espertissimo ma faccio 'sti "casini" solo per passione.

    Il server non può restare in ufficio perchè oltre alle cartelle di lavoro ho anche cartelle con foto/film e la connessione non consente di guardarli su remoto ( 0.8 Mbps in upload ) quindi il server lo tengo a casa e i file dall' ufficio li carico con velocità basse ma comunque pesano poco.

    La rete è fatta così: ho un dominio server.xxx.it che punta al mio indirizzo esterno di casa y.y.y.y
    A casa ho il server attaccato al router D6300 e ha come IP 192.168.0.5
    Nei client connessi alla rete locale di casa ho inserito 192.168.0.5 come dns preferito e tutto funge.
    Il server fa da "host" per una connessione VPN ( Accesso remoto come ruolo su win server 2012 )
    I PC che sono a casa sono tutti windows 7, un 8 e un 8.1
    Ho un PC in ufficio con windows 7 che funziona perfettamente.
    Recentemente ho installato su un vecchio PC windows xp professional.
    Ho connesso il PC alla vpn e nelle proprietà della VPN sono andato su Protocollo TCP/IP e gli ho detto di ottenere in automatico un IP e come server DNS gli ho dato 192.168.0.5
    Aprendo cmd e digitando ping 192.168.0.5 riesco a vedere il server ( 59ms )
    Quando tento di entrare in dominio lui chiede USER e PW ma sia chi li metta giusti o sbagliati il risultato non cambia
    Dopo provo a fare il controllo che mia hai detto tu.
    Spero di essere stato abbastanza dettagliato. ;)



    Edo



    • Modificato Edoardo396 venerdì 31 ottobre 2014 14:14
    venerdì 31 ottobre 2014 14:11
  • Ok, adesso è più chiaro.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    venerdì 31 ottobre 2014 14:14
    Moderatore
  • Ho dato il comando che mi hai detto tu e questo è il risultato:

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Owner>ping MAC-001

    Pinging MAC-001.SERVER.local [192.168.0.5] with 32 bytes of data:

    Reply from 192.168.0.5: bytes=32 time=55ms TTL=127
    Reply from 192.168.0.5: bytes=32 time=52ms TTL=127
    Reply from 192.168.0.5: bytes=32 time=53ms TTL=127
    Reply from 192.168.0.5: bytes=32 time=54ms TTL=127

    Ping statistics for 192.168.0.5:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 52ms, Maximum = 55ms, Average = 53ms

    C:\Documents and Settings\Owner>nslookup MAC-001
    *** Can't find server name for address 192.168.1.1: Non-existent domain
    *** Can't find server name for address 192.168.0.5: Non-existent domain
    *** Default servers are not available
    Server:  UnKnown
    Address:  192.168.1.1

    *** UnKnown can't find MAC-001: Non-existent domain

    Ho dato anche un ping per far vedere che i pacchetti arrivano e tronano.

    Grazie

    Edo

    sabato 1 novembre 2014 12:30
  • Si i ping arrivano ma il server non viene trovato a livello DNS. Una volta instaurata la VPN esegui un ipconfig /all e confrontalo con quello del client W7. Il firewall lato client è disattivato?

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    sabato 1 novembre 2014 18:27
    Moderatore
  • Oggi o domani provo ma potrebbe essere un problema a livello server?
    domenica 2 novembre 2014 09:31
  • Non credo, il server si occupa solo di verificare le credenziali e di registrare il client nel dominio.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    domenica 2 novembre 2014 16:46
    Moderatore
  • Ciao Edoardo396,

    Non abbiamo ricevuto alcun aggiornamento e mi chiedevo se possiamo aiutarti ulteriormente o se il tuo quesito è stato risolto.
    Se così fosse ti saremmo grati di condividere il feedback in questo spazio ricordandoti che altri membri della community potrebbero riscontrare comportamenti simili.

    Grazie in anticipo,

    Maria


    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    martedì 4 novembre 2014 09:20