none
KERNEL POWER Id 41 (63) Windows 8.1 RRS feed

  • Discussione generale

  • Giorno a tutti,

    è da due settimane che ho questo problema,stavo facendo il debug di un applicazione con visual studio 2013,e di colpo mi è uscito un BSOD raffigurante l'errore kernel power.

    Da due settimane ogni volta che accendo il pc e vado in  visualizzatore eventi mi viene fuori che ogni giorno ogni volta che spengo REGOLARMENTE il pc ho un errore Kernel Power Id 41 (63).

    Nell'ultime due settimane ho solo aggiornato i driver nvidia e installato avast.

    Spero che non devo fare un ripristino completo.....

    Ho già fatto una scansione all'avvio per vedere se era un virus e ho già fatto un controllo della memoria con l'utility di Windows per vedere se era un problema hardware.
    Ho notato che l'evento viene sempre preceduto da un errore kernel tracking es:

    Sessione "Circular Kernel Context Logger" interrotta a causa dell'errore seguente: 0xC0000188


    Sessione "ReadyBoot" interrotta a causa dell'errore seguente: 0xC0000188


    Sessione "SQMLogger" interrotta a causa dell'errore seguente: 0xC0000188

    Allego anche l'errore Kernel Power più recente...

    Nome registro: System
    Origine:       Microsoft-Windows-Kernel-Power
    Data:          10/11/2013 09.57.48
    ID evento:     41
    Categoria attività:(63)
    Livello:       Critico
    Parole chiave: (2)
    Utente:        SYSTEM
    Computer:      VAlienware
    Descrizione:
    Riavvio del sistema senza un regolare arresto. Questo errore può essere causato da un'interruzione, un arresto anomalo o un'interruzione dell'alimentazione imprevista del sistema.
    XML evento:
    < Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
        <EventID>41</EventID>
        <Version>3</Version>
        <Level>1</Level>
        <Task>63</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000000000000002</Keywords>
        <TimeCreated SystemTime="2013-11-10T08:57:48.854703100Z" />
        <EventRecordID>17038</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="8" />
        <Channel>System</Channel>
        <Computer>VAlienware</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="BugcheckCode">0</Data>
        <Data Name="BugcheckParameter1">0x0</Data>
        <Data Name="BugcheckParameter2">0x0</Data>
        <Data Name="BugcheckParameter3">0x0</Data>
        <Data Name="BugcheckParameter4">0x0</Data>
        <Data Name="SleepInProgress">6</Data>
        <Data Name="PowerButtonTimestamp">0</Data>
        <Data Name="BootAppStatus">0</Data>
      </EventData>
    < /Event>

    EDIT:

    Ho effettuato una reinstallazione pulita dei driver nvidia e non è quello il problema

    • Tipo modificato Anca Popa lunedì 2 dicembre 2013 10:29 fuori tema per il forum di FAQ
    • Spostato Anca Popa lunedì 2 dicembre 2013 10:41 OT
    domenica 10 novembre 2013 20:52

Tutte le risposte