locked
info sbs2011 e necessità di connessione continua internet RRS feed

  • Domanda

  • Questa volta vi scrivo non per segnalare un problema (ora risolto) ma per informazioni in merito.

    Esiste una spiegazioen plausibile al fatto che e' richiesta la presenza di una connessione internet per poter solo accendere il server? Aggiungo: può un server sbs rimanere spento e sconnesso per 2 mesi senza conseguenze?

    Mi spiego:

    Un mio cliente il 10 dicembre scorso è costretto a cambiare ufficio. Per una serie di vicissitudini riesce ad entrare nel nuovo ufficio solo oggi (15 febbraio). L'adsl non c'è ancora nel nuovo ufficio.

    Il server sbs2011 in funzione regolarmente da ottobre 2011, è stato spento il 10 dicembre, imballato e riacceso solo oggi. Due mesi spento e non connesso.

    Avendo avuto esperienze in passato di login interminabili se la scheda di rete non era connessa, prima di accendere il server ho connesso il cavo di rete al router (in funzione ma con adsl non ancora attiva).

    Mi son detto: "ok lasciamolo collegato così finche' telecon non ci porta l'adsl".

    Nonostante questo, il sever è arrivato alla scheramta di login dopo piu' di un ora. Una volta loggato, mi appariva la solita schermata management console sbs e nient'altro. Se da task manager lanciavo una nuova operazione non accadeva nulla. Potevo solo eseguire il prompt dei comandi. Era bloccata qualsiasi altra operazione.

    L'ho riavviato in provvisoria (anche qui tempi biblici) e sul desktop in basso a dx vedo la dicitura di sistema non attivato (era invece in funzione da 1 anno e attivato regolarmente).

    Non avendo possibilita di connessione e cominciando seriamente a preoccuparmi per un server che fino a 2 mesi fa era perfetto, me lo sono portato via in laboratorio, già pronto ad un ripristino da un ultimo backup.
    L'ho collegato in rete, e in tempi ragionevoli è ripartito tutto regolarmente. Non è più apparsa la dicitura di sistema non attivato.

    Grazie

    marco


    • Modificato mrcmobile domenica 17 febbraio 2013 10:15 chiarimento
    venerdì 15 febbraio 2013 17:39

Risposte

  • E' possibile che il superamento del TSL abbia causato anomalie nella struttura di Active Directory, però ormai il DC è stato ripristinato quindi non è più possibile procedere ad una analisi del problema...possiamo fare solo supposizioni.
    • Contrassegnato come risposta mrcmobile mercoledì 20 febbraio 2013 10:34
    martedì 19 febbraio 2013 12:06
    Moderatore

Tutte le risposte

  • Ciao, il dominio di SBS 2011 proviene da una migrazione o si tratta di una nuova installazione? Teoricamente, essendo l'unico DC del dominio, non dovrebbero esserci problemi nel lasciarlo offline ma, per sicurezza, solitamente si tende ad evitare che tale intervallo di tempo superi il valore del TSL (tomstone lifetime). Quest'ultima precauzione serve per evitare l'impossibilità di un eventuale recupero di oggetti di Active Directory, inoltre ci sono meno rischi nel caso (in seguito ad una migrazione) la replica Active Directory non sia terminata correttamente. 

    Inoltre se alla riaccensione l'orario del server non è corretto (ad esempio a causa di problemi con la batteria CMOS del server) si rischiano altri problemi.

    Per ulteriori informazioni ti consiglio la lettura di queste discussioni:

    http://social.technet.microsoft.com/Forums/en-US/winserverDS/thread/3a22b70c-7a07-4d89-b0e9-5c347517b6c1/

    http://social.technet.microsoft.com/Forums/en-US/winserverDS/thread/8c74df53-8042-423c-a801-7a7f38fdde7f/

    domenica 17 febbraio 2013 22:00
    Moderatore
  • No non proviene da una migrazione, si tratta di un'installazione pulita. L'ora di windows e l'ora cmos erano a posto.

    In effetti i 60 giorni del TSL sono stati superati da 5 giorni!

    grazie

    Marco

    lunedì 18 febbraio 2013 07:32
  • E' possibile che il superamento del TSL abbia causato anomalie nella struttura di Active Directory, però ormai il DC è stato ripristinato quindi non è più possibile procedere ad una analisi del problema...possiamo fare solo supposizioni.
    • Contrassegnato come risposta mrcmobile mercoledì 20 febbraio 2013 10:34
    martedì 19 febbraio 2013 12:06
    Moderatore