locked
CardOS API RRS feed

  • Domanda

  • Buongiorno a tutti e grazie in anticipo a tutti quelli che riusciranno a darmi un piccolo aiuto.

    Ho sul mio pc Windows 7 Ultimate a 64 Bit, da qualche giorno ho installato per gestire dei collegamenti da casa con i server aziendali,

    un lettore di schede Omnikey e il software Siemens CardOS API. Ora alla partenza di Windows mi compare una finestra con il seguente messaggio:

    " The Microsoft build-in-certificate propagation in currently enabled. Is not recommended to use the Microsoft Build-in propagation and CardOS API propagation in parallel. Microsoft build-in propagation can be disable by stopping the Microsoft VCertificate Propagation Service. Continue anyway? "

    Ora capisco che devo disabilitare il certificato Microsoft, ma quando lo cerco nella lista dei certificati installati nel pc, non trovo un certificato con quel

     nome, quale devo correttamente disabilitare?

    Grazie ancora in anticipo a chi mi aiuta a risolvere questo piccolo problema.

    Marco

     

     

    venerdì 8 ottobre 2010 07:31

Risposte

  • Ciao Marco,

    non sono un esperto in questa particolare applicazione ma credo che windows intenda chiederti di disattivare il servizio "Propagazione certificati", quindi fai start e su cerca programmi o file digita services.msc e dai invio, nella lista dei servizi cerca Propagazione certificati e dalle proprietà mettilo in disattivato, riavvia tutto e vedi che succede.

    ciao


    Roberto Pallucchini
    *** Please mark as Answer, if this reply helps you***
    *** Per favore Suggerisci come risposta, se la risposta ti è stata di aiuto***
    venerdì 8 ottobre 2010 07:57

Tutte le risposte

  • Ciao Marco,

    non sono un esperto in questa particolare applicazione ma credo che windows intenda chiederti di disattivare il servizio "Propagazione certificati", quindi fai start e su cerca programmi o file digita services.msc e dai invio, nella lista dei servizi cerca Propagazione certificati e dalle proprietà mettilo in disattivato, riavvia tutto e vedi che succede.

    ciao


    Roberto Pallucchini
    *** Please mark as Answer, if this reply helps you***
    *** Per favore Suggerisci come risposta, se la risposta ti è stata di aiuto***
    venerdì 8 ottobre 2010 07:57
  • Ciao Roberto,

    ho fatto la prova suggerita ma non è cambiato nulla, stesso messaggio al riavvio..... secondo me bisogna modificare qualche chiave del registro,

    ma quale?????

     

    Ciao e grazie ancora dell'interessamento.  Buon lavoro Marco

    venerdì 8 ottobre 2010 08:33
  • ERRATA CORRIGE

    Roberto, avevo cliccato solo su OK e non anche su applica nella finestra di dialogo di Service.msc 

    Ho riprovato e ora tutto funziona perfettamente.

     

    Grazie ancora! 

    venerdì 8 ottobre 2010 08:42
  • qui riporta qualcosa:

    http://technet.microsoft.com/en-us/library/ff404287(v=WS.10).aspx
    C'è la chiave "Turn on certificate propagation from smart card" che potrebbe fare al caso tuo, prova e facci sapere.

    ciao


    Roberto Pallucchini
    *** Please mark as Answer, if this reply helps you***
    *** Per favore Suggerisci come risposta, se la risposta ti è stata di aiuto***
    venerdì 8 ottobre 2010 08:45
  • Ok, bene :)

    ciao


    Roberto Pallucchini
    *** Please mark as Answer, if this reply helps you***
    *** Per favore Suggerisci come risposta, se la risposta ti è stata di aiuto***
    venerdì 8 ottobre 2010 08:47