none
Monitor Samsung C34F791 non si riaccende dopo lo spegnimento manuale,resta schermata nera. RRS feed

  • Discussione generale

  • Buongiorno,volevo segnalare un bug che ho rilevato.

    Monitor Samsung C34F791 100Hz freesync

    Core i5 6600k/32Gb ram,Ssd Nvme 1Tb+250Gb nvme+250 Gb sata

    sapphire Radeon 5700 reference

    Parametri Windows 10 (aggiornato):impostazione 100 Hz (prima era a 50Hz ma Windows mi ha consigliato di cambiare),frequenza di aggiornamento variabile attivata,disattivato risparmio energetico ovvero niente stand by del PC o dello spegnimento automatico del video.

    Impostazioni radeon (aggiornato):radeon frresync attivato/virtual super resolution attivato/adattamento gpu attivato/modalità adattamento in scala "pannello completo"/garanzia collegamento HDMI attivato/profondità colore 8bpc/adattamento HDMI 0%/Radeon image shapening attivato

    Impostazione monitor:fresync attivo/modalità standard,risparmio energetico e stand by spento.

    Quando vado a spegnere lo schermo,ad esempio quando lascio il computer a scaricare,una volta che vado a riaccenderlo,la schermata rimane nera e in alto a sinista compare la scritta HDMI con il suo simboletto,per visualizzare la schermata di desktop devo staccare e riattacare la HDMI o alle volte staccare la spina del monitor.

    Questo da quando ho cambiato i parametri di Windows,ovvero i 100 Hz e frequenza di aggiornamento variabile,prima quando era impostato a 50Hz e la frequenza di aggiornamento non era attiva non me lo faceva.

    Riportare il sistema a 50Hz sarebbe assurdo,anche perché è la configurazione consigliata da Windows 10.

    Ho provato a mandare una mail a Samsung ma ho provato pure a scrivere qui in modo che Microsoft contatti sia Samsung sia la divisione grafica AMD per risolvere questo bug.

    Potete capire che non posso andare avanti a continuare a staccare e riattaccare il cavo HDMI in eterno.

    Grazie per l'attenzione.

    martedì 27 agosto 2019 16:11

Tutte le risposte


  • Ho provato a mandare una mail a Samsung ma ho provato pure a scrivere qui in modo che Microsoft contatti sia Samsung sia la divisione grafica AMD per risolvere questo bug.


    Ciao, qui ci occupiamo di problemi derivanti dal sistema operativo windows 10, il forum è per professionisti IT. Non ci occupiamo di macchine gaming assemblate, tanto meno Microsoft prende in carico le richieste. Direi che hai sbagliato forum. Puoi provare sui forum indirizzati ai privati Answers. Qui l'hardware non lo seguiamo. 

    Grazie.

    A.

    martedì 27 agosto 2019 18:29
  • E stato proprio il tecnico della live chat ad indirizzarmi qui,dopo avergli dato il controllo del mio desktop,comunque mi ha fatto lo stesso scherzo dopo un crash di sistema e un riavvio automatico di Windows mentre avevo una sessione aperta di Firefox.

    La mia è una macchina da lavoro,cad cam,ide arduino e altro,solo che la uso anche  per il gaming.

    Se gentilmente mi indirizzi a parlare con qualcuno che sviluppa driver e kernel te ne sarei grato visto che probabilmente,questo problema potrebbe avercelo anche qualcun altro e che, magari,durante la sessione di lavoro,se si azzarda a spegnere il monitor ad esempio durante una lunga telefonata di lavoro,potrebbe incappare in questo fastidioso bug.

    Questo è un problema di Windows 10,se non vengono comunicati i bug vorrei capire come si possono risolvere,io no di certo non ho sotto mano il codice sorgente in chiaro di Windows 10 e nemmeno quelli di AMD e nemmeno di Samsung e non sono un programmatore di professione,solo hobbistico.

    Comunque ti ringrazio moltissimo se segnali la cosa a qualcuno di competenza,avevo già aperto un altro tread sul forum pubblico di Microsoft e anche loro mi avevano detto di scrivere qui.

    martedì 27 agosto 2019 20:27
  • Chi ti indirizza sul Technet per un problema del genere andrebbe segnalato se è di Microsoft. Soprattutto perchè non ha capito cosa facciamo qui. Capita che vengono indirizzati qui i casi più disparati perchè sostanzialmente noi risolviamo problemi e quindi gente del call center e dei forum scarica le richieste a noi. Peccato però che:

    1) noi non siamo di Microsoft, nessuno di noi lo è.

    2) questo è un forum tecnico, non segnala bug a Microsoft per il semplice motivo che Microsoft non prende in carico casi tipo il tuo, il problema è legato a quel tipo di monitor, mi sembra chiaro, altrimenti sarebbe pieno il web di problemi del genere. Se è su quel tipo di monitor nessuno te lo risolverà. Se è su TUTTI i monitor allora fioccando segnalazioni a raffica Microsoft decide se metterci le mani. Ho un 34 curvo LG. Mai avuto un problema. Ho clienti col 34 curvo di DELL, mai avuto un problema. Microsoft non prenderà mai in carico la tua richiesta. E' troppo mirata. Te lo dico per evitare che tu perda tempo a contattare aziende a destra e sinistra.

    Il problema simile al tuo c'era anche su alcune serie di notebook HP con lo schermo esterno. Morale, sono passati 2 anni fino ad una versione diversa di Windows in cui il problema non c'era più ma sicuramente era una differenza sul driver della periferica. 

    Se vuoi risolvere in fretta ho 2 consigli.

    1) cambia monitor

    2) cambia scheda video

    ti ribadisco..sei nel posto sbagliato..checchè ne dicano in live o su altri forum. 

    ciao.

    A.

    Postilla. Ho avuto un caso in cui il cavo HDMI faceva quel tipo di problema sul monitor esterno, ma era sempre un notebook. Però potresti provare a cambiarlo. Anche penso userai displayport.

    ciao!

    A.


    mercoledì 28 agosto 2019 10:14
  • Grazie per la precisazione,proverò a scrivere di nuovo a Samsung.

    Il monitor ha 10 giorni ed è nuovo,non mi pare il caso di cambiarlo,la scheda video ha un mese di vita.

    Proverò a cambiare cavo,è il suo originale,comunque proverò con il displayport.

    Mi rendo conto che la frammentazione hardware è software è un grosso problema,specialmente per chi ci lavora dentro nel settore,volevo solo segnalare un fastidioso bug che potrebbe presentarsi anche ad altri utenti.

    Mi piace molto Windows 10,anche se è ancora relativamente giovane e si può incappare in questi problemi,nemmeno linux e osx sono immuni da bug,microsoft secondo me sta lavorando molto bene ma dovrebbe potenziare e rendere più semplice il servizio di segnalazione degli errori.

    Ti ringrazio per i consigli,buona serata!

    mercoledì 28 agosto 2019 15:40
  • Risolto,con displayport il problema non si presenta,userò quello.

    Grazie del consiglio 

    mercoledì 28 agosto 2019 18:42
  • Vedi? :-) tra l'altro displayport va molto meglio di HDMI e permette risoluzioni molto maggiori.

    Buona Continuazione.

    Ricordati di segnare come risposta quello che ti ha portato alla soluzione.

    PS Sul professionale gli assemblati non li usiamo mai. Usiamo magari piattaforme workstation di brand diversi, ma li è tutto certificato, se c'è un problema se la sfanga il costruttore. Questo per completezza e per farti capire che, se ti fai un assemblato per lavorarci, poi i problemi sono tutti tuoi se ne hai e nessuno si prodiga a risolverteli semplicemente perchè dovrebbe avere una config come la tua per testarli.

    ciao!

    A.


    giovedì 29 agosto 2019 05:25