none
Stampante LAN sempre offline RRS feed

  • Discussione generale

  • Buongiorno,

    vorrei chiedervi un parere riguardo alla stampante LAN che ho a casa. 

    Premetto che il problema si sta verificando da quando ho cambiato il router (ho quello dell'operatore telefonico).

    Ho una stampante LAN Ricoh Aficio SPC240SF che quando l'accendo, resta sempre offline fino a quando non avvio lo strumento di risoluzione problemi e tutto torna a funzionare. Il problema, però, non viene identificato.

    Durante lo stato offline della stampante, ho provato ad accedere alle impostazioni (digitando l'IP nel browser) e riesco ad accedervi. Inoltre, visto che fa anche da scanner, ho provato ad avviare una scansione. Non ha rilevato problemi.

    Invece, accedendo alla pagina di configurazione del modem, nell'elenco dei dispositivi connessi non è visibile la stampante seppur accesa.

    Ho anche disinstallato la stampante e reinstallata con driver aggiornati ma il problema è sempre presente.

    Ho pensato ad un problema dello spooler di stampa ma ho un dubbio sul modem.

    Secondo voi da cosa potrebbe essere causato il problema?

    Vi ringrazio per l'aiuto che mi darete...

    giovedì 14 maggio 2020 07:38

Tutte le risposte

  • ciao,

    la causa potrebbe essere un conflitto di indirizzi IP.

    la stampante usa un IP statico? se si, controlla che il router non distribuisca lo stesso IP ad altri device.

    inoltre nel tuo pc è attivata la condivisione delle stampanti? 


    Alberto Lissoni MCSA, MCTS, MCITP Server

    giovedì 14 maggio 2020 08:18
  • Ciao, 

    grazie per la risposta. 

    La stampante ha un IP statico impostato. Ho già controllato, non ci sono conflitti IP. 

    Ho impostato una rete privata e la condivisione di file e stampanti è attiva. Ho attiva anche l'individuazione rete

    giovedì 14 maggio 2020 09:30
  • quindi se tu lanci la stampa, e questa non parte, non ricevi nessun errore?

    nelle impostazioni della stampante, guarda se è abilitato il risparmio energetico che la manda in stand-by, cerca anche nella sezione rete se per caso per lo stesso motivo si disattiva la scheda di rete.

     


    Alberto Lissoni MCSA, MCTS, MCITP Server

    giovedì 14 maggio 2020 19:01
  • nessun errore. compare soltanto l'avviso "stampante offline". 

    Ho anche fatto una diagnosi ed ho rilevato un "errore" che non viene identificato. però nel report diagnosi non viene riscontrato l'errore.

    Non riesco ad allegare l'immagine del report al post perché mi chiede di verificare l'account (in che senso? è già verificato il mio account).
    venerdì 15 maggio 2020 14:36
  • hai provato a fare quello che ti ho scritto sopra?

    per l'account, Microsoft fa delle verifiche interne, e dopo un certo periodo permette l'uso di immagini, comunque puoi sempre mettere un url da dove vedere l'immagine.


    Alberto Lissoni MCSA, MCTS, MCITP Server

    venerdì 15 maggio 2020 16:04
  • Si, ho provato. non è attivo il risparmio energetico.

    [Link a sito di terze parti rimosso dal Moderatore] questo è il report dello strumento di risoluzione problemi.

    Saluti


    lunedì 18 maggio 2020 08:08