none
Non riesco più a connettermi con Server 2003 RRS feed

  • Discussione generale

  • Buonasera,

    ho un problema che mi sta logorando la testa, dopo che è andata via la luce si è riavviato il server (Windows Server 2003 Sp2), al riavvio succede che mentre il sistema è in fase di "Preparazione della rete". il server risulta tranquillamente raggiungibile da tutti i client...e dunque la NIC è tranquillamente funzionanate. Durante questa fase però, dopo qualche munito compare un Worning che dice che un servizio o driver non si è avviato correttamente; dopo quest'avviso la NIC del Server non è piu raggiungibile!!.

    Loggandomi poi appena completato l'avvio, il sistema e la NIC sempbra non avere problemi se non fosse che non riesce piu a pingare nulla...neanche il suo gateway rispondendomi con "Destionation Host unreachable".

    Ho provato ha reinstallare i driver della Nic e a reinstallare i "servizi" della scheda di rete ma nulla di fatto!!...inoltre da Gestione dispositivi non compare alcun errore!!.

    Spero che qualcuno mi possa dare una mano.

    Unsaluto a tutti.

    Mario1878.

    giovedì 18 febbraio 2016 14:18

Tutte le risposte

  • Potresti riportare il testo del messaggio di errore che viene visualizzato?
    giovedì 18 febbraio 2016 14:34
    Moderatore
  • Il Warning è "At least one service or driver failed during system startup". 
    giovedì 18 febbraio 2016 14:50
  • Verifica se i sintomi corrispondono a quelli descritti in questa KB:

    https://support.microsoft.com/en-us/kb/839091

    In alternativa prova a vedere questa:

    https://support.microsoft.com/en-us/kb/307734

    disabilita inoltre sulla scheda di rete tutti i protcolli di terze parti (ad esempio relativi a software antivirus o ad un software di gestione della scheda di rete se non hai teaming configurati).
    giovedì 18 febbraio 2016 15:13
    Moderatore
  • Purtroppo avevo già visto i link che mi hai girato, e il 1° è piu coerente con il mio problema ma nonostante lo abbia praticato nulla è cambiato.

    Io non mi focalizzerei sull'evento che mi esce dato che sinceramente non ricordo se è sempre uscito anche quando funziona la rete...ma sul problema...cioè che il server non riesce piu a contattare nessun cliente e neanche il suo Gateway. Poco fà per scongiurare anche la problematica HW della Nic ho cambiato anche la scheda di rete ma ancora il problema persiste!!. Ora non posso che pensare che sia successo qualcosa a livello di sistema, intendo di configurazione o servizi o dll che non permettono piu alla Nic di funzionare come deve.

    Ringraziando l'unico che mi ha riscontrato sino ad ora...vi cerco nuovamente aiuto.

    Grazie.

    giovedì 18 febbraio 2016 18:23
  • Nel registro eventi è presente qualche errore significativo?
    giovedì 18 febbraio 2016 22:45
    Moderatore