none
Problemi di invio a domini com.br RRS feed

  • Domanda

  • Ciao a tutti, vorreo sottoporvi un problema al quanto particolare con il mio exchange server.

    La architettura è questa :

    Windows Server 2008 STD con Exchange server 2007 STD, che si apoggia su UTM Sophos 9 come proxy smtp, antivirus, antispam, e clienti Outlook 2010 e OWA.

    Problema:

    Da circa 2 settimane, il 95% dei messaggi inviati ai domini com.br vengono rifiutati, sul log del proxy trovo la scritta : 450 4.7.1 Client host rejected: cannot find your hostname [123.123.123.123]

    Questo però sucede solo con domini com.br (tipo @uol.com.br)

    Ho effettuato vari test on line per verificare la corretta configurazione del DNS e tutti danno OK.

    Reverse DNS è corretto. SPF non è configurato.

    Ringrazio per qualche dritta sulle verifiche da fare.

    Grazie.

    giovedì 28 febbraio 2013 11:38

Risposte

  • Non so quanto si possa fare di più.

    Il server remoto vede la connessione arrivare e sembra rifiutarla perché l'IP da cui arriva non corrisponde all'hostname.

    Io cercherei di contattare i postmaster dei domini remoti.

    Prendi una mail inviata all'esterno verso un dominio che può ricevere.
    Leggi l'header del messaggio e confronta gli IP ci trovi dentro con Reverse DNS, MX, etc....

    Ciao
    Gabriele


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"

    • Contrassegnato come risposta Anca Popa mercoledì 13 marzo 2013 19:05
    giovedì 28 febbraio 2013 13:50

Tutte le risposte

  • Non so quanto si possa fare di più.

    Il server remoto vede la connessione arrivare e sembra rifiutarla perché l'IP da cui arriva non corrisponde all'hostname.

    Io cercherei di contattare i postmaster dei domini remoti.

    Prendi una mail inviata all'esterno verso un dominio che può ricevere.
    Leggi l'header del messaggio e confronta gli IP ci trovi dentro con Reverse DNS, MX, etc....

    Ciao
    Gabriele


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"

    • Contrassegnato come risposta Anca Popa mercoledì 13 marzo 2013 19:05
    giovedì 28 febbraio 2013 13:50
  • Ciao Frank,

    Visti i tempi trascorsi, ho evidenziato la risposta di Gabriele che ritengo ottima per il troubleshooting di molti scenari simili.

    Se vuoi condividere la tua esperienza con gli altri utenti del forum e raccontarci come hai risolto, il tuo contributo sarà sicuramente utile per gli altri utenti del forum che magari riscontrano problematiche simili.

    Grazie,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    mercoledì 13 marzo 2013 19:04