none
Xp 64bit document library RRS feed

  • Domanda

  • Salve a tutti, avrei il seguente problema, ho alcuni utenti che lavorano su client xp a 64bit e capita spesso che quando tentano di aprire dei documenti Office archiviati all'interno di Document library su MOSS 2007, appare il messaggio :

    ' Modifica Documento ' richiede un'applicazione compatibile con Windows SharePoint Services e Microsoft Internet Explorer 6. 0 o versione successiva.

    ho provato a segure la KB microsoft per la risoluzione del problema (http://support.microsoft.com/kb/833714) , i tools di sharepoint nell'installazione di office sono presenti , la cosa singolare è che smanettando un po, (reinstallando Office o lanciando il tool di diagnostica di office), il problema si risolve, ma dopo qualche giorno si ripresente nuovamente.

    Avete suggerimenti?

    Grazie

    Michele

     


    martedì 3 maggio 2011 08:26

Risposte

  • Ciao Michele,

    il problema risiede nel fatto che gli ActiveX hanno enormi problemi di compatibilità con ambienti x64. Ti suggerisco ti aprire una chiamata al supporto Microsoft ed ufficializzare la tua segnalazione.


    Romeo Pruno | Microsoft MVP SharePoint Server | http://www.nonaka.eu/feed
    • Proposto come risposta Anca Popa giovedì 5 maggio 2011 06:53
    • Contrassegnato come risposta Michele Foffano giovedì 5 maggio 2011 14:07
    mercoledì 4 maggio 2011 07:25