none
Impossibile connettersi al server SMTP RRS feed

  • Domanda

  • Buon giorno,

    su unSBS 2008 ho installato e configurato Exchange con dei connettori pop3 per scaricare la posta da un provider esterno.

    Mi da continuamente questo errore:

    Impossibile connettersi al server SMTP 'localhost' sulla porta 25. Il codice di errore è 0x800ccc0e. Verificare che il servizio di trasporto Microsoft Exchange sia in esecuzione e che i connettori di ricezione di Exchange siano configurati correttamente.

    Da quel che capisco la configurazione è corretta, ma sicuramente mi sfugge qualcosa.

    Qualcuno può aiutarmi

    martedì 9 agosto 2011 13:28

Risposte

  • Credo di aver trovato la soluzione, ho seguito le istruzioni di questo link e la posta ha cominciato a scorrere.

     

    http://social.technet.microsoft.com/Forums/en-US/smallbusinessserver/thread/85a296af-b241-4611-b951-94b3b4881753/

     

    di fatto ho abilitato il "Windows SBS Fax Sharepoint Receive SERVER"

    come indicato:

     

    his issue has been resolved. The solution was to enable the fax connector (Exchange management Console/Server Configuration/Hub Transport/Receive Connectors/Windows SBS Fax Sharepoint Receive [Servername] = Enable.

    • Contrassegnato come risposta Anca Popa mercoledì 10 agosto 2011 08:36
    martedì 9 agosto 2011 16:18

Tutte le risposte

  • Prova a dare un'occhio qui

    http://blogs.technet.com/b/sbs/archive/2009/07/01/sbs-2008-introducing-the-pop3-connector.aspx

    Il Receive connector sulla porta 25 accetta connessioni anonime ?

    1. Apri EMC->Server Configuration
    2. Evidenzia il server
    3. Apri le proprieta' di Default Receive Connector
    4. Verifica che ci sia "Anonymous" (non mi ricordo il nome del tab ma dovrebbe essere l'ultimo)

    Ciao
    Gabriele


    -- Gabriele Tansini [MSFT] Microsoft Certified Master: Exchange 2007 "This posting is provided "AS IS" with no warranties, and confers no rights"
    martedì 9 agosto 2011 14:24
  • nnanzitutto grazie dell'attenzione.

    Ho seguito il consiglio ma non ho avuto risultati utili.

    sono quindi andato a vedere qualla guida ed ho attivato il il parametro di logverbose.

    nel file generato mi compaiono dopo l'autenticazione e la lettura dei messaggi sul server remoto i seguenti errori:

     

    [t 0] 08/09/11, 17:53:35: (AsyncConn[ localhost:25 ]) Connecting to 'localhost' on port 25.
    [t 0] 08/09/11, 17:53:36: (AsyncConn[ localhost:25 ]) err: WSAGETSELECTEVENT = 0x10, WSAGETSELECTERROR = 10061
    [t 0] 08/09/11, 17:53:36: (AsyncConn[ localhost:25 ]) Connection to 'localhost' closed.
    [t 0] 08/09/11, 17:53:36: (AsyncConn[ localhost:25 ]) Connecting to 'localhost' on port 25.
    [t 0] 08/09/11, 17:53:36: (AsyncConn[ localhost:25 ])  GetHostByName result: srv_name = "localhost" srv_addr = 127.0.0.1:25
    [t 0] 08/09/11, 17:53:37: (AsyncConn[ localhost:25 ]) err: WSAGETSELECTEVENT = 0x10, WSAGETSELECTERROR = 10061
    [t 0] 08/09/11, 17:53:37: (SMTP) ERROR: "The connection to the server has failed.", hr=800ccc0e
    [t 0] 08/09/11, 17:53:37: Failure hrResult (0x800ccc0e) trying to connect to SMTP server 'localhost':
    [t 0] 08/09/11, 17:53:37: (no response)
    [t 0] 08/09/11, 17:53:37: EVENT: Cannot connect to the SMTP server 'localhost' on port 25. The error code was 0x800ccc0e. Verify that the Microsoft Exchange Transport service is running and that the Exchange receive connectors are properly configured.

     

    Hai per caso qualche altra idea?

    Ancora grazie

    martedì 9 agosto 2011 15:57
  • Credo di aver trovato la soluzione, ho seguito le istruzioni di questo link e la posta ha cominciato a scorrere.

     

    http://social.technet.microsoft.com/Forums/en-US/smallbusinessserver/thread/85a296af-b241-4611-b951-94b3b4881753/

     

    di fatto ho abilitato il "Windows SBS Fax Sharepoint Receive SERVER"

    come indicato:

     

    his issue has been resolved. The solution was to enable the fax connector (Exchange management Console/Server Configuration/Hub Transport/Receive Connectors/Windows SBS Fax Sharepoint Receive [Servername] = Enable.

    • Contrassegnato come risposta Anca Popa mercoledì 10 agosto 2011 08:36
    martedì 9 agosto 2011 16:18
  • Ciao,

    Grazie di aver condiviso la soluzione con la community.

    Per ora chiudiamo questo thread, se ci sono ancora dei problemi non esitare a postare qui.

    Saluti,


    Anca Popa Follow ForumTechNetIt on Twitter

    Buon Exchange a tutti!

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    mercoledì 10 agosto 2011 08:36