none
Exchange 2013: Richiesta credenziali su Outlook e su Thunderbird tramite imap RRS feed

  • Discussione generale

  • Salve a tutti 

    Posto il mio problema che noto con piacere in molti hanno e che pare non vi sia ancora una soluzione.

    Exchange 2013 con una decina di caselle postali da sempre funzionanti. Da qualche mese in maniera random all'vvio di outllook 2016 viene chiesto di immettere le credenziali e la richiesta avviene consecutivamente per 4 o 5 volte. Il problema si può ripresentare anche senza chiudere Outlook dopo 3/4 ore oppure il giorno successivo.

    Ho cercato invano una soluzione e soprattutto la causa ma al momento nulla. In alterrnativa ho cercato di tamponare con Thunderbird su protocollo Imap e se in un primo momento non ho avuto problemi, adesso il problema si sta verificando anche su Tb. 

    Sul server ho disabilitato preventivamente antivirus e firewall, ma il problema persiste. 

    Attendo qualche dritta di qualche anima pia con mente illuminata.

    Grazie

    venerdì 16 novembre 2018 11:15

Tutte le risposte

  • Ciao, è un problema dovuto a qualche aggiornamento di Office 2016 in versione H&B. Sulle versioni PRO non si verifica. Non ho ancora ben identificato il problema benchè sia riuscito a risolverlo dai clienti nel modo sottoelencato. Su Thunderbird non saprei, non è una piattaforma professionale, lo lascio ai nipotini per giocare...imap poi nel 2018 mi viene freddo dietro la schiena..;-)

    Cancelli tutte le credenziali del gestore credenziali di windows e tutti i profili outlook, poi

    Vai nel registro di sistema nella sottochiave

    Computer\HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\AutoDiscover\RedirectServers

    E rimuovere tutto quello che è presente. Una volta fatto se riconfiguri l’account funziona (almeno io me la sono cavata)

    dai anche un occhio qui.

    https://its.uiowa.edu/support/article/103549

    Ciao.

    A.

    venerdì 16 novembre 2018 15:48
    Moderatore