none
Installazione Exchange 2013: errore permessi utente RRS feed

  • Domanda

  • Ciao a tutti,
    ho attualmente

    - un primo Site in cui è presente un Domain Controller con Windows 2008 R2 ed Exchange 2010 e un altro Domain Controller con Windows Server 20132 R2;
    - un secondo Site in cui sono presenti due Domain Controller con Windows Server 2012 R2 e due server membri di dominio con Windows 2012 R2 su cui vorrei installare Exchange 2013.

    I 4 domain controller dialogano fra loro senza apparenti problemi.
    I due server per Exchange 2013 sono in dominio come membri.

    Sto tentando di effettuare l'installazione di Exchange 2013 su uno dei due nuovi server, loggato con l'amministratore di dominio. Nella verifica dei prerequisiti (Readiness Checks) si interronmpe dicendomi che l'utente con cui sono loggato non ha sufficienti privilegi.
    Di seguito tutti gli errori che mi da.

    Sapete aiutarmi ?
    Grazie
    Manuel

    Error:
    The Active Directory schema isn't up-to-date, and this user account isn't a member of the 'Schema Admins' and/or 'Enterprise Admins' groups.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.SchemaUpdateRequired.aspx

    Error:
    Global updates need to be made to Active Directory, and this user account isn't a member of the 'Enterprise Admins' group.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.GlobalUpdateRequired.aspx

    Error:
    The local domain needs to be updated. You must be a member of the 'Domain Admins' group and 'Organization Management' role group, or 'Enterprise Admins' group to continue.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.LocalDomainPrep.aspx

    Error:
    You must be a member of the 'Organization Management' role group or a member of the 'Enterprise Admins' group to continue.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.GlobalServerInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install or upgrade the first Mailbox server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedBridgeheadFirstInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install the first Client Access server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedCafeFirstInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install the first Client Access server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedFrontendTransportFirstInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install or upgrade the first Mailbox server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedMailboxFirstInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install or upgrade the first Client Access server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedClientAccessFirstInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install the first Mailbox server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedUnifiedMessagingFirstInstall.aspx

    Error:
    Setup encountered a problem while validating the state of Active Directory: Exchange organization-level objects have not been created, and setup cannot create them because the local computer is not in the same domain and site as the schema master.  Run setup with the /prepareAD parameter on a computer in the domain graffiti and site Graffiti, and wait for replication to complete.  See the Exchange setup log for more information on this error.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.AdInitErrorRule.aspx

    Error:
    The forest functional level of the current Active Directory forest is not Windows Server 2003 native or later. To install Exchange Server 2013, the forest functional level must be at least Windows Server 2003 native.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.ForestLevelNotWin2003Native.aspx

    Error:
    Either Active Directory doesn't exist, or it can't be contacted.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.CannotAccessAD.aspx

    Warning:
    Setup will prepare the organization for Exchange 2013 by using 'Setup /PrepareAD'. No Exchange 2007 server roles have been detected in this topology. After this operation, you will not be able to install any Exchange 2007 servers.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.NoE12ServerWarning.aspx

    Warning:
    Setup will prepare the organization for Exchange 2013 by using 'Setup /PrepareAD'. No Exchange 2010 server roles have been detected in this topology. After this operation, you will not be able to install any Exchange 2010 servers.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.NoE14ServerWarning.aspx


    lunedì 25 agosto 2014 15:09

Risposte

  • Ho trovato la guida per preparare manualmente AD: http://exchangeserverpro.com/exchange-2013-installing-cumulative-updates/

    Ho provato, ho atteso la propagazione nel site remoto e su tutti e 4 i DC, ed ora l'installazione/upgrade di Exchange 2013 al CU 5 funziona.

    Manuel

    • Contrassegnato come risposta Anca Popa lunedì 1 settembre 2014 10:06
    martedì 26 agosto 2014 07:46
  • L'installazione di Exchange 2013 comporta l'estensione delle schema di AD e sembra che il tuo utente non sia membro del gruppo "Schema Admins" e quindi non lo possa fare.

    Qui trovi le info:

    http://technet.microsoft.com/en-us/library/bb125224(v=exchg.150).aspx

    Controlla che l'utente che stai usando sia membro del gruppo "Schema Admins".

    Roberto


    IT Consultant | Microsoft MCTS MCITP MCSA MCSE MCT

    • Contrassegnato come risposta Anca Popa lunedì 1 settembre 2014 10:05
    lunedì 25 agosto 2014 15:23
    Moderatore

Tutte le risposte

  • L'installazione di Exchange 2013 comporta l'estensione delle schema di AD e sembra che il tuo utente non sia membro del gruppo "Schema Admins" e quindi non lo possa fare.

    Qui trovi le info:

    http://technet.microsoft.com/en-us/library/bb125224(v=exchg.150).aspx

    Controlla che l'utente che stai usando sia membro del gruppo "Schema Admins".

    Roberto


    IT Consultant | Microsoft MCTS MCITP MCSA MCSE MCT

    • Contrassegnato come risposta Anca Popa lunedì 1 settembre 2014 10:05
    lunedì 25 agosto 2014 15:23
    Moderatore
  • Ciao Roberto,
    l'utente con cui sto effettuando l'installazione è l'administrator di dominio. E' membro dei seguenti gruppi:

    Administrators
    Domain Admins
    Domain Users
    Enterprise Admins
    Group Policy Creator Owners
    Organization Management
    Schema Admin


    Apparentemente rispetta tutti i prerequisiti, ma comunque non procede con l'installazione.
    Manuel

    lunedì 25 agosto 2014 15:30
  • Segui il documento che ti ho girato e procedi con l'estensione dello schema e la preparazione di AD manualmente, come indicato.

    Non ho idea di come siano distribuiti i ruoli FSMO all'interno della tua foresta, sarebbe meglio eseguire l'operazione da una macchina nello stesso site AD dove risiede il DC che ha in carico il ruolo Schema Master.

    Se i server su cui andrai ad installare Exchange risiedono in un site AD diverso, dovrai poi attendere i tempi di replica, prima di procedere.

    Roberto


    IT Consultant | Microsoft MCTS MCITP MCSA MCSE MCT

    lunedì 25 agosto 2014 15:35
    Moderatore
  • Ciao Roberto,
    seguendo il tuo consiglio, ho preparato Active Directory manualmente, ho atteso la propagazione sui vari domain controller ed ho installato exchange 2013 nel site remoto.
    Ora il problema mi si ripresenta cercando di installare il Comulative Update 5 per Exchange 2013.

    Gli errori sono riportati di seguito.
    Anche qui immagino si possa procedere ad aggiornare Active Directory manualmente. Sai indicarmi come procedere manualmente ? Non riesco a trovare aiuti nella TechNet Microsoft.

    Grazie!

    Error:
    The Mailbox server role isn't installed on this computer.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.UnifiedMessagingRoleNotInstalled.aspx

    Error:
    The Mailbox server role isn't installed on this computer.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.BridgeheadRoleNotInstalled.aspx

    Error:
    The Active Directory schema isn't up-to-date, and this user account isn't a member of the 'Schema Admins' and/or 'Enterprise Admins' groups.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.SchemaUpdateRequired.aspx

    Error:
    Global updates need to be made to Active Directory, and this user account isn't a member of the 'Enterprise Admins' group.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.GlobalUpdateRequired.aspx

    Error:
    You must be a member of the 'Organization Management' role group or a member of the 'Enterprise Admins' group to continue.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.GlobalServerInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install or upgrade the first Mailbox server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedBridgeheadFirstInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install the first Client Access server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedCafeFirstInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install the first Client Access server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedFrontendTransportFirstInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install or upgrade the first Mailbox server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedMailboxFirstInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install or upgrade the first Client Access server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedClientAccessFirstInstall.aspx

    Error:
    You must use an account that's a member of the Organization Management role group to install the first Mailbox server role in the topology.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedUnifiedMessagingFirstInstall.aspx

    Error:
    Setup encountered a problem while validating the state of Active Directory: Exchange organization-level objects have not been created, and setup cannot create them because the local computer is not in the same domain and site as the schema master.  Run setup with the /prepareAD parameter on a computer in the domain graffiti and site Graffiti, and wait for replication to complete.  See the Exchange setup log for more information on this error.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.AdInitErrorRule.aspx

    Error:
    The forest functional level of the current Active Directory forest is not Windows Server 2003 native or later. To install Exchange Server 2013, the forest functional level must be at least Windows Server 2003 native.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.ForestLevelNotWin2003Native.aspx

    Error:
    Either Active Directory doesn't exist, or it can't be contacted.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.CannotAccessAD.aspx

    Warning:
    Setup will prepare the organization for Exchange 2013 by using 'Setup /PrepareAD'. No Exchange 2007 server roles have been detected in this topology. After this operation, you will not be able to install any Exchange 2007 servers.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.NoE12ServerWarning.aspx

    Warning:
    Setup will prepare the organization for Exchange 2013 by using 'Setup /PrepareAD'. No Exchange 2010 server roles have been detected in this topology. After this operation, you will not be able to install any Exchange 2010 servers.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.NoE14ServerWarning.aspx

    martedì 26 agosto 2014 06:02
  • Si, il problema è lo stesso e la procedura da seguire è la stessa, ovviamente usando il setup della CU5

    Roberto


    IT Consultant | Microsoft MCTS MCITP MCSA MCSE MCT

    martedì 26 agosto 2014 07:17
    Moderatore
  • Ho trovato la guida per preparare manualmente AD: http://exchangeserverpro.com/exchange-2013-installing-cumulative-updates/

    Ho provato, ho atteso la propagazione nel site remoto e su tutti e 4 i DC, ed ora l'installazione/upgrade di Exchange 2013 al CU 5 funziona.

    Manuel

    • Contrassegnato come risposta Anca Popa lunedì 1 settembre 2014 10:06
    martedì 26 agosto 2014 07:46