none
Utilizzare Outlook 2013/2016 con POP3/IMAP RRS feed

  • Domanda

  • Buonasera,

    è da anni che GMAIL considera Outlook una app poco sicura (o forse il protocollo pop3). 

    Finora con la funzionalità di abilitare anche le app meno sicure di GMAIL non ci sono mai stati problemi con questo tipo di configurazione, ma da febbraio 2021 google sembra che toglierà questa possibilità, impdendo di usare POP/imap sugli outlook fino al 2016 perchè non possiedono (a detta loro) l'autenticazione moderna (OAuth2). COnsigliano di passare a Outlook 2019 o Office 365.

    Ho trovato questo articolo, ma non ho risolto nulla: https://answers.microsoft.com/en-us/msoffice/forum/all/outlook-2016-oauth-20-support/eb3a68d5-a1a7-4c40-b8be-9228d0e5fd0f

    Chiedo... mi sembra impossibile che un prodotto ancora in supporto come Outlook 2016 non possa avere tale protocollo di autenticazione...

    Qualcuno ha idea di come risolvere la situazione?

    Grazie,

    Paolo


    giovedì 21 maggio 2020 18:05