none
installazione Exchange server 2013 su Windows server 2012 RRS feed

  • Domanda

  • Ho scaricato Exchange server 2013 e vorrei installarlo su Windows server 2012.

    Il file scaricato è un self extract cabinet ma cliccandoci il S.O. non trova alcuna applicazione per scompattarlo ed installarlo. Come posso fare ?

    Il server 2012 è inserito in un dominio con un SBS 2003 che fa da DC ed ha già Exchange 2003 installato. Questo può comportare qualche problema ? Vorrei installare Exchange 2013 per fare dei test sulle cartelle pubbliche e valutare le funzinalità con un Client Outlook.

    Grazie

    Claudio


    Claudio

    venerdì 3 maggio 2013 08:31

Risposte

  • Claudio, certo che può essere successo qualcosa...magari si tiene ancora tutte le caratteristiche di AD del 2003 e per quello ti dice di aggiornare. Ti prego, ti scongiuro..dammi retta:

    Pialla tutto e rimetti su una struttura come MS comanda per fare i tuoi test.

    1DC2012 ed 1 2012 membro per l'ex2013 staccati dalla rete attuale e vedrai che ti va tutto al primo giro. Trust Me Please! :-))

    A.

    • Contrassegnato come risposta ClaudioMed venerdì 31 maggio 2013 14:48
    venerdì 31 maggio 2013 14:44
    Moderatore
  • Devi mettere i prerequisiti che dice l'installer...comprese le Api che sono circa 250mb...
    • Contrassegnato come risposta ClaudioMed giovedì 6 giugno 2013 09:12
    mercoledì 5 giugno 2013 19:04
    Moderatore

Tutte le risposte

  • Ciao, se scarichi da qui il pacchetto non ci sono problemi.

    http://technet.microsoft.com/it-it/evalcenter/hh973395.aspx

    però dovresti leggerti i requisiti prima perchè se lo vuoi inserire dove c'è un 2003 significa che ancora non l'hai fatto. Non possono convivere le strutture. Oltre questo direi che per "fare una prova" sulle public folders mettere in produzione un qualsiasi server Exchange o altri sulla struttura funzionante è un po un suicidio. Si prova sempre in ambiente virtuale\standalone e poi se fa al caso si decide di installarlo altrimenti salta fuori un paciugo da matti se poi lo devi togliere ed incasini le strutture per nulla..sempre che ti vada be e sia poi in grado di rimuoverli...

    Ciao.

    A.

    venerdì 3 maggio 2013 09:57
    Moderatore
  • Se ho capito bene:

    1) Il serverTestExchange Win 2012 ( è un server virtualizzato su un Host Win 2012 che fa solo quelo ) su cui installo Exchange 2013 per il test non deve essere nel dominio, e perciò lo tolgo.

    2) Togliendolo diventa WorkGroup. Do un indirizzo IP statico al server 2012 ( non fra quelli in distribuzione dal server DHCP del SBS 2003 ) : può essere un numero fra quelli non distribuiti dal DHCP e facenti parte della stessa serie ? Per capirci se il range del dominio è 192.168.0.0/254 distribuiti dal DHCP dal 192.168.0.100/254 posso dargli 192.168.0.51 ( nella stessa SubNet ) ?  Ti chiedo questo per poter accedere a Internet visto che altrimenti non accedo al gateway ? Oppure devo dargli 192.168.1.xx e però non vedo più il gateway ?

    CLaudio


    Claudio

    venerdì 3 maggio 2013 10:50
  • Se stai usando hyper-v devi configurare la macchina virtuale su una lan dedicata che si crea tramite le virtual network, in questo modo la macchina farà nat e navigherà anche su classi diverse. Detto questo quando fai un test di questo tipo o ti crei un dv ed un server secondario domain joined su cui metteai exchamge 2013 oppure se vuoi risparmiare vm crei una macchina con dc e exchange sulla stessa, anche se non è supportata come installazione funziona ed in ambiente di test va benissimo. Tutta la struttura deve essere totalmente staccata dalla rete in produzione. Ciao! A.
    venerdì 3 maggio 2013 13:59
    Moderatore
  • Ciao Alessandro,

    Il link che mi hai indicato per scaricare Exchange è lo stesso da cui ho scaricato precedentemente il file self extract cabinet.

    Ho cercato di riscaricarlo ma Explorer ora mi dice "Impossibile eseguire un componente aggiuntivo per questo sito web".

    Claudio


    Claudio

    sabato 4 maggio 2013 09:14
  • Sto installando Echange 2013 su un Win ServerExchange separato dal server DC ( Mi impedivano di farlo tutte le protezioni di IE, finalmente)  e mi da 3 avvisi nei prerequisiti:

    1) Ruoli di Echange 2010 !!

    2) Office 2010 filter Pack 2.0

    3) Office 2010 filter pack 2.0 Sp1

    Secondo quanto detto precedentemente, questi pacchetti aggiuntivi devo installarli oppure posso farne a meno ?

    Il serverExchange (Win server 2012 separato), quali ruoli devo avere installato ?  

    Grazie


    Claudio


    • Modificato ClaudioMed mercoledì 29 maggio 2013 09:54 aggiunta
    martedì 28 maggio 2013 17:08
  • Ho installato i pacchetti dei punti precedenti, ma dopo l'analisi dei prerequisiti all'installazione mi dice sempre che:

    E' necessario applicare gli aggiornamenti globali ad Active Directory e questo account Utente non è membro del gruppo "enterprise admins".

    Mi sono loggato sul serverexchange ( win 2012) come account Utente del serverDC ( Win 2012 ) che fa parte del gruppo "Administrators" e se vado nel gruppo "Enterprise admins" è presente fra i membri anche l'account Utente con cui mi loggo su serverExchange. Non capisco cosa vuole ancora ?


    Claudio

    venerdì 31 maggio 2013 08:10
  • devi usare l'account che ha installato exchange, di solito è il Domain ADMIN, con quello si fa tutto. Non basta essere administator perchè exchange richiede l'accesso ai suoi gruppi di management. 

    Ricorda sempre che il logon su server 2012 in console va fatto con nomedominio\nomeutente e non solo nomeutente.

    A.

    venerdì 31 maggio 2013 10:22
    Moderatore
  • Sono loggato con Dominio\NomeUtente sul serverExchange e questo account ha, sul ServerDC le autorizzazioni di Administrator, Enterprise admins, Schema Admins e ora ho inserito anche Domain admins.

    Ma niente da fare. Mi è venuto un dubbio. I pacchetti di cui al punto 1)2)e 3) citati nel precedente post, installati sul serverExchange ( su cui vorrei installare Exchange) vanno installati anche sul ServerDc ?

    Grazie


    Claudio

    venerdì 31 maggio 2013 12:35
  • non ci capiamo. Per installare Exchange 2013 devi avere un Domain controller ed un server membro di quel dominio su cui andrai ad installare Exchange. Sul server membro lancerai il pacchetto di installazione avendo premura di mettere su tutti pacchetti mancanti. Una volta salito il server exchange tranquillamente da quel server potrai aprire la console di configurazione digitando https://FQDNdelserverexchange/ecp

    a quel punto entrerai con le credenziali di domain admin ed avrai la console di gestione del server ex2013 per poter configurare tutto.

    Se non riesci ad entrare hai sbagliato qualcosa, continuo a non capire come ha fatto ad andarti l'installazione se non l'hai fatta da un utente domain admin...

    Secondo me ti mancano un po di pezzi su come funziona AD e senza quelli un server EX2013 non lo fai salire...SE rispetti tutti i passi che ti ho elencato alla console accedi per forza.

    A.

    venerdì 31 maggio 2013 13:25
    Moderatore
  • Non ci siamo capiti. Exchange non l'ho ancora installato !! Io faccio partire l'installazione di exchange ma quando arrivo ai controllo dei prerequisiti, questo mi fa la segnalazione che dicevo prima:

    E' necessario applicare gli aggiornamenti globali ad Active Directory e questo account Utente non è membro del gruppo "enterprise admins".

    Da qui non riesco ad andare avanti e mi sono loggato come account utente del demonio con tutti i permessi che ti ho descritto.


    Claudio

    venerdì 31 maggio 2013 13:59
  • perdonami..io ho capito..ma se non segui i passi che ti do non ne usciamo vivi.

    1) Hai un domain controller con 2012? si, ok prosegui

    2) hai un server che farai diventare membro del dominio 2012? ok prosegui

    3) su quel server ti loggerai poi con il domain admin dopo il join? ok prosegui

    4) da loggato come domain admin lanci l'installazione di exchange 2012. 

    DEVE PARTIRE. Se non parte ti mancano prerequisiti o ruoli che ti dirà lui quali. Basta seguire quello che ti dice e come risolverli.

    ma non è che stai provando ad inserirlo in una struttura 2003 vero? perchè non capisco nemmeno perchè ti chiede dei pezzi del 2010...la struttura è come quella sopra che ti ho detto io? 1 dc2012 e 1 server membro 2012? o c'è dell'altra roba in mezzo?

    A.

    venerdì 31 maggio 2013 14:18
    Moderatore
  • i punti 1,2,3,4 sono tutti OK.

    Ti devo dire però che avendo prima creato il serverExchange come server del dominio di un SBS 2003 e solo successivamente l'ho staccato dal dominio SBS2003 e messo nel dominio serverDC ( che è un 2012) può essere successo qualcosa ?


    Claudio

    venerdì 31 maggio 2013 14:37
  • Claudio, certo che può essere successo qualcosa...magari si tiene ancora tutte le caratteristiche di AD del 2003 e per quello ti dice di aggiornare. Ti prego, ti scongiuro..dammi retta:

    Pialla tutto e rimetti su una struttura come MS comanda per fare i tuoi test.

    1DC2012 ed 1 2012 membro per l'ex2013 staccati dalla rete attuale e vedrai che ti va tutto al primo giro. Trust Me Please! :-))

    A.

    • Contrassegnato come risposta ClaudioMed venerdì 31 maggio 2013 14:48
    venerdì 31 maggio 2013 14:44
    Moderatore
  • Ho piallato tutto e quando installo Exchange con l'account creato sul ServerDC con tutti i permessi ( Domain admins ecc. ) mi ripete sempre le stesse cose di prima. Sappi che i due server sono gli unici a vedersi in rete.

    Ho provato a far partire l'installazione entrando sul ServerExchange con l'account Administrator del ServerDC e mi ha dato solo un errore:

    'Questo computer richiede Microsoft unified Comunication managed API 4.0, Core runtime a 64 bit. Installare dal sito ecc.."

    e 3 avvisi:

    1) programma di installazione preparerà l'organizzazione per Exchange 2013 utilizzando ' Setup /PreparAD".in questa topologia non sono stati rilevati ruuoli del server Exchange 2010. Dopo l'installazione non sara possibile installare server Exchange 2010.

    2) Il computer richiede Microsoft office 2010 filter Pack versione 2.0. Installare il software dal sito ecc.

    3) Il computer richiede Microsoft office 2010 filter Pack versione 2.0 Service pack 1. Installare il software dal sito ecc.

    MI potete dare delle indicazioni in merito ?


    Claudio

    mercoledì 5 giugno 2013 17:12
  • Devi mettere i prerequisiti che dice l'installer...comprese le Api che sono circa 250mb...
    • Contrassegnato come risposta ClaudioMed giovedì 6 giugno 2013 09:12
    mercoledì 5 giugno 2013 19:04
    Moderatore
  • Finalmente Exchange 2013 si è installato senza problemi !!

    Da notare che:

    Dopo aver installato i pacchetti richiesti Office filter pack 2010 + SP1 nei prerequisiti mi dava ancora gli avvisi che bisognava installare Office filter pack + SP1.  Ma erano già installati !!!

    Che ho dovuto installare exchange con l'account Dominio\Administrator che faceva parte anche lui di Domain Admins, Enterprise admins, Schema admins dell'account utente dominio\nomeutente che avevo creato precedentemente sul serverDC.

    Non so se questo può aver influito ma questa volta sul ServerDC non ho installato il DHCP server. Lo installo successivamente.

    Ho notato che il ruolo IIS è installato sia sul serverDC che sul serverExchange. E' normale ?

    Grazie per l'assistenza.


    Claudio


    • Modificato ClaudioMed giovedì 6 giugno 2013 09:15 aggiutna
    giovedì 6 giugno 2013 09:12