locked
Ripristino di un backup totale (difficolta') RRS feed

  • Domanda

  • un cordiale saluto , ho eseguito con una postazione windows 7 ultimate  un backup completo del disco (l'intero disco)  con programmi gia' inseriti e alcune impostazioni .  Ho salvato il backup su un'altro disco . Adesso ho l'esigenza di dover ripristinare quella immagine del disco .

    vado su  "Ripristina le impostazioni del sistema o l'intero computer"  , opzioni avanzate  , mi viene detto che è impossibile trovare un backup del sistema , mi viene proposto di fare un backup , ovviamente rifiuto .

    ho tentato un'altra strada , selezionando  da backup e ripristino "selezionare altro file di backup e ripristino "  ho copiato manualmente dall'altro disco il backup ed ho salvato in una cartella locale ,  tramite l'opzione "indica percorso"  gli indico quella certella  , mi viene detto che non è presente nessun  backup. 

    Ho notato che  se copio il backup su disco principale  importandolo da disco esterno  in cui e' stato salvato ,  alla fine della copia  mi viene detto che esiste gia' una cartella "WindowsImageBackup" e se voglio unirla  , clicco "non unire" , poi noto che la copia non è completa rispetto all'immagine originale  e salvata  sull' altro disco esterno .

    Riuscite cortesemente a darmi una mano , sono bloccato e devo ripristinare il sistema .   si potrebbe copiare quel backup  nella certalla predefinita di windows 7 per fargliela rilevare ?   speriamo di risolvere .. 

    vi ringrazio

     

    sabato 14 luglio 2012 14:18

Tutte le risposte

  • ciao, per ripristinare le immagini da altri dischi, esse devono essere nelle root principali dei drive, quindi f:\windowsimagebackup se le hai in altre subfolders potrebbe essere tutto li il problema.

    facci sapere. 

    A.

    sabato 14 luglio 2012 19:19
    Moderatore
  • ps..ma perchè stiamo nel forum server e non in quello Windows 7??? :-))

    sabato 14 luglio 2012 19:20
    Moderatore
  • ps..ma perchè stiamo nel forum server e non in quello Windows 7??? :-))


    Ho spostato la discussione nella sezione corretta
    sabato 14 luglio 2012 22:57
    Moderatore
  • Ciao Luca,

    Non abbiamo ricevuto alcun aggiornamento e mi chiedevo se possiamo aiutarti ulteriormente o se il problema è stato risolto.

    Se così fosse ti saremmo grati di condividere la soluzione in questo spazio ricordandoti che altri membri della community potrebbero riscontrare comportamenti simili.

    Grazie in anticipo,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    giovedì 9 agosto 2012 10:52