none
Full Access Permission e gruppo utenti Exchange Server 2010 RRS feed

  • Domanda

  • Salve a tutti Exchange 2010 SP 2, ho la necessitò che un gruppo di utenti abbia il Full Access su una cassetta di posta. In questo modo possono copiare elementi tra le due cassette: quella personale e quella condivisa.

    Se concedo il full access permission singolarmente agli utenti funziona tutto. Se li concedo al gruppo (del quale ovviamente fanno parte gli utenti ) non funziona.

    Premetto che il risultato non cambia se lo faccio da GUI o shell e se il gruppo è o meno mail enabled...

    Grazie a chiunque mi sappia dare delle dritte

    • Modificato Anca Popa giovedì 15 novembre 2012 11:51 titolo
    lunedì 12 novembre 2012 19:01

Risposte

  • Scusate, faccio il punto e rispondo.  Il comando da GUI o da shell è il classico

    Add-mailboxpermission -id utente1 -user utente2 -accessRights 'FullAccess'

    Il get-mailboxpermission mi indica che l'utente2 ha il full access sulla cassetta dell'utente 1

    In questo caso utente su utente l'accesso alla mailbox dell'utente1 da parte dell'utente2 è immediato.

    Add-mailboxpermission -id utente1 -user gruppodiprova -accessRights 'FullAccess'

    Il get-mailboxpermission mi indica che il gruppodiprova ha il full access sulla cassetta dell'utente 1

    Metto l'utente3 membro del gruppodiprova e provo ad aprire la mailbox dell'utente1 e ho l'errore.

    Avevo provato sia con un gruppo mailenabled che un semplice gruppo di AD.

    Questa era la situazione che avevo ieri.

    Oggi tutto sembra essersi normalizzato e funziona come mi aspettavo funzionasse per cui anche inserendo un gruppo i suoi membri "ereditano" i diritti di gestire la cartella dell'utente1. Probabilmente un discorso di "tempistiche" anche se non me lo spiego. Premetto che il tutto era stato testato anche in un ambiente di laboratorio quindi non mi ero certo fatto scrupolo di fare un reboot... :) Grazie per il supporto

    Mirko  

    • Contrassegnato come risposta Anca Popa giovedì 15 novembre 2012 11:49
    mercoledì 14 novembre 2012 21:06

Tutte le risposte

  • http://www.msexchangeblog.nl/2010/10/22/exchange-full-access-and-send-as-mailbox-permissions-with-powershell/

    è questa la cmdlet che esegui? Che errore ti da? puoi verificare con get-adpermission se i permessi sono stati assegnati correttamente alla mailbox


    Peppacci - MVP - Microsoft Exchange Server Microsoft MCP - MCTS - MCITP http://blogs.sysadmin.it/peppacci/Default.aspx

    martedì 13 novembre 2012 17:34
    Moderatore
  • Ciao,

    Un po' di chiarezza è d'obbligo :-)

    # Come inoltrare correttamente una richiesta di supporto al Forum

    Oltre a quanto ti ha chiesto Peppacci, di quale tipo di gruppo stiamo parlando?

    Grazie,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    mercoledì 14 novembre 2012 17:25
  • Scusate, faccio il punto e rispondo.  Il comando da GUI o da shell è il classico

    Add-mailboxpermission -id utente1 -user utente2 -accessRights 'FullAccess'

    Il get-mailboxpermission mi indica che l'utente2 ha il full access sulla cassetta dell'utente 1

    In questo caso utente su utente l'accesso alla mailbox dell'utente1 da parte dell'utente2 è immediato.

    Add-mailboxpermission -id utente1 -user gruppodiprova -accessRights 'FullAccess'

    Il get-mailboxpermission mi indica che il gruppodiprova ha il full access sulla cassetta dell'utente 1

    Metto l'utente3 membro del gruppodiprova e provo ad aprire la mailbox dell'utente1 e ho l'errore.

    Avevo provato sia con un gruppo mailenabled che un semplice gruppo di AD.

    Questa era la situazione che avevo ieri.

    Oggi tutto sembra essersi normalizzato e funziona come mi aspettavo funzionasse per cui anche inserendo un gruppo i suoi membri "ereditano" i diritti di gestire la cartella dell'utente1. Probabilmente un discorso di "tempistiche" anche se non me lo spiego. Premetto che il tutto era stato testato anche in un ambiente di laboratorio quindi non mi ero certo fatto scrupolo di fare un reboot... :) Grazie per il supporto

    Mirko  

    • Contrassegnato come risposta Anca Popa giovedì 15 novembre 2012 11:49
    mercoledì 14 novembre 2012 21:06
  • Grazie per averci aggiornato sulla situazione, Mirko.

    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    giovedì 15 novembre 2012 11:50