locked
problema memoria fisica con sbs 2008 64bit RRS feed

  • Domanda

  • Salve,

    ho installato un sbs 2008 su un server ibm x3400 bixeon.

    Inizialmente la macchina aveva installati 8gb (2 banchi da 4 gb cad. , 1 per cpu).

    Recentemente  ho upgradato la memoria installando altri 4 banchi da 4 gb cad.

    Ricapitolando ora ho 24 gb di memoria fisica ripartiti in 6 banchi da 4 gb cad. (3 per cpu).

    Ora viene il problema...il pc sia da bios che dalle proprietà del computer "vede" 24 gb, ma ne usa solo 8!

    perchè la memoria fisica installata (24gb) e quella fisica totale (8gb) non coincidono?

    dimenticavo, ho provato anche ad agire sul file di paging ma non cambia l'antifona...

    è la prima volta che mi capita un problema del genere...ogni aiuto o suggerimento sarebbe molto apprezzato.

    Grazie

    Stefano

    mercoledì 18 luglio 2012 16:03

Risposte

Tutte le risposte

  • Ciao, potrebbe trattarsi di un bug come descritto in questo articolo:

    http://support.microsoft.com/kb/950233/it-it

    Tuttavia, sembra proprio che il tuo sistema stia effettivamente utilizzando 8 GB di memoria e che non sia quindi solo un problema di valore visualizzato....

    Sicuro che la tua configurazione di memoria è supportata (indipendentemente dal fatto che il BIOS visualizza il corretto quantitativo di memoria)?

    http://www.redbooks.ibm.com/abstracts/tips0808.html?Open#memory

    • Proposto come risposta Anca Popa lunedì 30 luglio 2012 09:25
    • Contrassegnato come risposta Anca Popa mercoledì 1 agosto 2012 07:36
    mercoledì 18 luglio 2012 16:34
    Moderatore
  • Probabilmente è un problema Hardware, in quali slot hai montato i banchi? Che tipo RAM hai montato?  

    In base alle informazioni di IBM disponibili nel seguente link (per server System x3400 7975, 7976) 
    http://www-03.ibm.com/systems/xbc/cog/Withdrawn/x3400ml_7975/x3400ml_7975mem.html
     con 6 banchi di memoria dovresti usare gli slot 1,4,7,10,2,5

    se il modello è un x3400 M3 (7379) le cose cambiano ancora
    http://www-03.ibm.com/systems/xbc/cog/x3400m3_7379/x3400m3_7379mem.html

    E' opportuno che contatti il tuo rivenditore IBM di fiducia per avere lumi sulle configurazioni supportate o che consulti il supporto online...

    Ciao Gastone


    Gastone Canali >http://www.armadillo.it

    Se alcuni post rispondono al tuo quesito (non necessariamente i miei), ricorda di contrassegnarli come risposta e non dimenticare di contrassegnare anche i post utili . GRAZIE!

    • Proposto come risposta Anca Popa lunedì 30 luglio 2012 09:25
    • Contrassegnato come risposta Anca Popa mercoledì 1 agosto 2012 07:36
    mercoledì 18 luglio 2012 22:03
  • Ciao Stefano,

    Abbiamo ancora la tua richiesta aperta nel Forum di Small Business Server.

    Ci sono stati sviluppi a seguito dei consigli ricevuti?

    Grazie in anticipo di tenerci aggiornati sul tuo percorso,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    lunedì 30 luglio 2012 09:25