none
errore nell'accesso alle cartelle condivise su server da RRS feed

  • Domanda

  • Salve,

    ho da poco aggiunto un nuovo client windows 10 pro alla rete aziendale, ma quando provo ad accedere al server da esplora risorse \\xxx.xxx.xxx.x mi da un errore sconosciuto, tutti gli altri client si collegano senza problemi.

    il server lo pingo e entro anche tramite desktop remoto dal client incriminato.

    Grazie

    Mauro

    lunedì 18 maggio 2020 08:12

Risposte

Tutte le risposte

  • se provi ad accedere ad un'altra share di rete che non sia su quel server riesci ad accedere ?

    puoi riportare l'errore esatto che trovi nel registro eventi ?


    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it


    lunedì 18 maggio 2020 09:40
    Moderatore
  • Hai provato con il nome della share, e non con l'indirizzo IP o vice versa ?

    Errore sconosciuto, esattamente cosa vuol dire all'interno dell'event viewer ?


    • Modificato UnclePear lunedì 18 maggio 2020 13:26
    lunedì 18 maggio 2020 13:25
  • si, riesco ad accedere.

    questo è l'errore:

    

    Nome registro: Application

    Origine:       Windows Error Reporting

    Data:          18/05/2020 19:21:30

    ID evento:     1001

    Categoria attività:Nessuna

    Livello:       Informazioni

    Parole chiave: Classico

    Utente:        N/D

    Computer:      Alberto

    Descrizione:

    Bucket errato 125946542339, tipo 5

    Nome evento: ScriptedDiagFailure

    Risposta: Non disponibile

    ID CAB: 0

    Firma problema:

    P1: Microsoft Windows.NetworkDiagnostics.4.0

    P2: Default

    P3: 1.0.0.0

    P4: Default

    P5:

    P6:

    P7:

    P8:

    P9:

    P10:

    File allegati:

    \\?\C:\Users\Utente\AppData\Local\Temp\msdt\_CF68A3FD-AE05-4D87-A2DF-DABAE5FB09F4_\PkgC5FB.cab

    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERC6A8.tmp.WERInternalMetadata.xml

    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERC6C8.tmp.xml

    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERC6F5.tmp.csv

    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERC715.tmp.txt

    I file potrebbero essere disponibili qui:

    \\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\NonCritical_Microsoft Window_16827428572979ae8ccf6a4adfb6fb82df42c84_00000000_87c24318-346e-4a58-924e-79c2fce226d6

    Simbolo analisi:

    Nuova ricerca di soluzioni: 0

    ID rapporto: 87c24318-346e-4a58-924e-79c2fce226d6

    Stato rapporto: 268435456

    Bucket con hash: d0ea4f30ddf5d83fad953febaef45cb6

    GUID CAB: 0

    XML evento:

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

      <System>

        <Provider Name="Windows Error Reporting" />

        <EventID Qualifiers="0">1001</EventID>

        <Level>4</Level>

        <Task>0</Task>

        <Keywords>0x80000000000000</Keywords>

        <TimeCreated SystemTime="2020-05-18T17:21:30.980586300Z" />

        <EventRecordID>4592</EventRecordID>

        <Channel>Application</Channel>

        <Computer>Alberto</Computer>

        <Security />

      </System>

      <EventData>

        <Data>125946542339</Data>

        <Data>5</Data>

        <Data>ScriptedDiagFailure</Data>

        <Data>Non disponibile</Data>

        <Data>0</Data>

        <Data>Microsoft Windows.NetworkDiagnostics.4.0</Data>

        <Data>Default</Data>

        <Data>1.0.0.0</Data>

        <Data>Default</Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

        </Data>

        <Data>

    \\?\C:\Users\Utente\AppData\Local\Temp\msdt\_CF68A3FD-AE05-4D87-A2DF-DABAE5FB09F4_\PkgC5FB.cab

    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERC6A8.tmp.WERInternalMetadata.xml

    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERC6C8.tmp.xml

    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERC6F5.tmp.csv

    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERC715.tmp.txt</Data>

        <Data>\\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\NonCritical_Microsoft Window_16827428572979ae8ccf6a4adfb6fb82df42c84_00000000_87c24318-346e-4a58-924e-79c2fce226d6</Data>

        <Data>

        </Data>

        <Data>0</Data>

        <Data>87c24318-346e-4a58-924e-79c2fce226d6</Data>

        <Data>268435456</Data>

        <Data>d0ea4f30ddf5d83fad953febaef45cb6</Data>

        <Data>0</Data>

      </EventData>

    </Event>

    lunedì 18 maggio 2020 17:27
  • lunedì 18 maggio 2020 17:30
  • Ciao.

    Versione del server?

    Posta ipconfig all del client e del server.

    Marco

    martedì 19 maggio 2020 06:10
  • prova a scrivere

    \\10.1.1.100\[nome cartella condivisa]

    sei sicuro di aver dato i permessi corretti e che ci siano i diritti per "attraversare le cartelle" ?


    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    martedì 19 maggio 2020 06:55
    Moderatore
  • Perdonami, Si, riesco ad accedere vuol dire che ci riesci utilizzando cosa ? IP o il nome ?

    Fammi una cortesia, non avendo ben capito come riusciresti, ti pongo questa verifica.

    Controlla che nel DNS, quell'indirizzo IP non sia associato nella fw o reverse ad un nome diverso, oppure che a quell'IP non corrispondano più nomi hosts.

    Controlla anche che il firewall sia giù, o perlomeno, fai la prova disattivandolo.

    Nel caso, fai pulizia e molto probabilmente si risolverà anche quel problema.


    • Modificato UnclePear martedì 19 maggio 2020 11:47
    martedì 19 maggio 2020 11:46
  • server: 
       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Intel(R) PRO/1000 PL Network Connecti
    on
       Indirizzo fisico. . . . . . . . . . . : 00-30-48-64-14-27
       DHCP abilitato. . . . . . . . . . . . : No
       Indirizzo IP. . . . . . . . . . . . . : 10.1.1.100
       Subnet mask . . . . . . . . . . . . . : 255.255.255.0
       Gateway predefinito . . . . . . . . . : 10.1.1.1
       Server DNS . . . . . . . . . . . . .  : 8.8.8.8    8.8.4.4

    Scheda Ethernet Connessione alla rete locale (LAN):

       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Intel(R) PRO/1000 PM Network Connecti
    on
       Indirizzo fisico. . . . . . . . . . . : 00-30-48-64-14-26
       DHCP abilitato. . . . . . . . . . . . : No
       Indirizzo IP. . . . . . . . . . . . . : 192.168.50.100
       Subnet mask . . . . . . . . . . . . . : 255.255.255.0
       Gateway predefinito . . . . . . . . . :
       Server DNS . . . . . . . . . . . . .  : 8.8.8.8     8.8.4.4

    client:Microsoft Windows [Versione 10.0.18363.836]
    (c) 2019 Microsoft Corporation. Tutti i diritti sono riservati.

    C:\Users\Utente>ipconfig /all

    Configurazione IP di Windows

       Nome host . . . . . . . . . . . . . . : Alberto
       Suffisso DNS primario . . . . . . . . :
       Tipo nodo . . . . . . . . . . . . . . : Ibrido
       Routing IP abilitato. . . . . . . . . : No
       Proxy WINS abilitato . . . . . . . .  : No

    Scheda Ethernet Ethernet 2:

       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Realtek PCIe GbE Family Controller #2
       Indirizzo fisico. . . . . . . . . . . : 30-85-A9-3E-4D-FD
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : Sì
       Indirizzo IPv4. . . . . . . . . . . . : 10.1.1.140(Preferenziale)
       Subnet mask . . . . . . . . . . . . . : 255.255.255.0
       Gateway predefinito . . . . . . . . . : 10.1.1.1
       Server DNS . . . . . . . . . . . . .  : 8.8.8.8
                                               8.8.4.4
       NetBIOS su TCP/IP . . . . . . . . . . : Attivato

    mercoledì 20 maggio 2020 10:39
  • ma questo server non fa neppure parte di un dominio!

    come fa a funzionare con gli ip di google come DNS primario e secondario ?


    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    mercoledì 20 maggio 2020 13:36
    Moderatore
  • Funziona come da 10 anni a questa parte, senza nessun problema!!!
    mercoledì 20 maggio 2020 13:59
  • tutti gli altri clients della rete si collegano, è solo questo pc che non va, anche il vecchio client, unico con windows 8 si collega, il nuovo, no.

    mercoledì 20 maggio 2020 14:01
  • quindi non hai un dominio, hai solo un workgroup. me lo confermi ?

    gli altri clients continuano ad accedere alle cartelle condivise di questo server ?


    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it


    mercoledì 20 maggio 2020 14:23
    Moderatore
  • Esattamente, è un workgroup e tutti gli altri client continuano ad accedere alle cartelle condivise, anche questo pc si collega ad un altro server, sempre workgroup, il 10.1.1.200 e vede le cartelle condivise. Sul 10.1.1.100 non ne vuole sapere!!


    • Modificato Yeager2010 mercoledì 20 maggio 2020 16:44
    mercoledì 20 maggio 2020 16:36
  • l'errore che da è certamente un accesso negato.

    il firewall è disabilitato sia sul server sia sul client ?

    puoi verificare nuovamente i permessi sul file system ?

    puoi verificare anche gli user rights nelle local policies ?


    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    giovedì 21 maggio 2020 07:02
    Moderatore
  • Ciao Mauro,

    tanto per capire se è un problema della versione di smb,

    ci mandi, come già ti è stato chiesto prima, la versione del server .100 e a questo punto anche il .200 ?

    Grazie

    Marco

    giovedì 21 maggio 2020 07:20
  • Io le ho provate tutte, francamente è la prima volta in tanti anni che mi capita una cosa del genere, se vuoi sono disponibile ad attivare una sessione con anydesk, io non so più che fare!!!!

    P.S. il server .100 è un vecchio windows server 2003, il firewall di windows 10 l'ho provato a disabilitare senza nessun risultato. Chiaramente esite un Firewall hardware perimetrale.

    • Modificato Yeager2010 giovedì 21 maggio 2020 21:21
    giovedì 21 maggio 2020 21:17
  • Windows 2003 e windows 10 = 

    Devi abilitare smb1 su windows 10

    https://docs.microsoft.com/it-it/windows-server/storage/file-server/troubleshoot/detect-enable-and-disable-smbv1-v2-v3

    Inutile dire che windows 2003 è fuori supporto etc etc 

    Marco

    venerdì 22 maggio 2020 07:14
  • Scusa, non ho letto tutto ma ti volevo chiedere un paio di cose.

    quella macchina 10.ecc.. è in rete.

    cè la possibilità di accedere ad un pannello amministratore per verificare le impostazioni avanzate ?

    dipende di che rete aziendale stiamo parlando ovviamente.

    poi se il problema è relativo solo al computer in oggetto forse puoi andare a scrivere dentro il file host.ini per risolvere il problema.

    il file host.ini lo trovi qui : %windir%\System32\drivers\etc    incollalo cosi comè.

    modifica tutti i tuoi permessi, cosi ti permette di salvare il file

    al suo interno in fondo scrivi a partire da sinistra :

    10.1.1.100            ed il nome server. divisi dal tabulatore.



    mercoledì 27 maggio 2020 11:05