none
Exchange 2010 - Quando digito iniziale nome da OWA per cambiare account visualizzo informazioni errate RRS feed

  • Discussione generale

  • Per spiegare il problema devo fare un po' di storia.

    L'utente Tommaso Rossi, indirizzo mail tommaso.rossi@rossi.pro aveva una mailbox abbasta grande e, a causa di problei vari, il supporto MS la fece disconnettere dall'utente, fece creare un utente nuovo, Old Rossi, old.rossi@rossi.pro e fece riconnettere la mailbox vecchia a questo nuovo utente. Sul vecchio utente, rimasto senza mailbox, venne creata una nuova mailbox, vuota, e da lì ricomniciò a gestire la sua posta.

    Tutto, nell'utente Old Rossi riporta 'Old' come nome, 'Rossi' come cognome, old.rossi@rossi.pro come indirizzo SMTP e non esiste, in nessun campo/attributo la parola 'Tommaso'. Il tutto verificato anche con ADSI-edit verificando l'oggetto CN=Old Rossi,OU=Users_ROSSI,DC=rossi,DC=pro

    Però, da qualche parte, sembra che l'utente Old Rossi abbia ancora indirizzo SMTP tommaso.old@rossi.pro come si può verificare da queta immagine

    Gli utenti lamentano che, spesso, inviano delle convocazioni riunione a tommaso.rossi ma queste vengono recapitate a old.rossi.

    Dove posso andare per eliminare definitivamente il collegamento dell'utente Old Rossi all'indirizzo email tommasi.rossi@rossi.pro?

    Grazie,

    • Tipo modificato Anca Popa martedì 25 giugno 2013 09:07 ricerca di una soluzione
    martedì 18 giugno 2013 09:53

Tutte le risposte

  • Ciao, potrebbe essere banalmente un problema di completamento automatico del campo? Il mittente pensa di aver inviato al nuovo utente ma in realtà invia al vecchio perché in cache c'è l'altro nome.

    Saluti

    Nino

    giovedì 20 giugno 2013 15:51
  • No, ho provato anche da macchine dalle quali mai mi ero collegata al loro OWA e l'effetto è lo stesso. Se c'è un autocompletamento, è lato server.

    ciao,

    giovedì 20 giugno 2013 16:04