locked
File Pdf allegati in mail corrotti o visibili a metà RRS feed

  • Domanda

  • Buongiorno a tutti,

    è da qualche mese che ho dei problemi assurdi che mi vi descrivo:

    In posta elettronica (outlook) mi arrivano delle mail di colleghi con allegato dei files Pdf, i quali files sono prodotti correttamente ed i colleghi che me li inviano, li visualizzano correttamente; di fatto però è da circa 1 mese che ricevo le mail, salvo gli allegati, ed aprendoli con Adobe pdf mi risultano corrotti oppure si aprono e li visualizzo a metà!!!!.

    Per risolvere la questione ho formattato e addirittura cambiato sia client di posta (Thìundbeard) che software pdf reader, (alternativo a adobe)...ma il problema persiste!!!

    Vi chiedo se qualcuno ha avuto lo stesso problema e come lo ha risolto.

    Grazie a tutti.

    Mario78.



    lunedì 1 agosto 2016 09:07

Risposte

  • ...RISOLTOOOOO!!!!!!!!!!:

    Per qualsiasi persona che dovesse trovarsi nello stesso problema, anche se nel mio caso è un problema piu unico che raro :/...andando dalla webmail già da lì mi comparivano degli errori a livello di restrizioni amministrative...alla luce di questo ho rivisto sia GPO che Antivirus ed effettivamente il problema erano AMBEDUE!!. NEl senso che ho disabilitato un controllo relativo alla limitazione di bnada in download dell'antivirus e in concomitanza ho disattivato la policy a livello di active che evitava l'esecuzione di file a livello di "TEMP%" per evitare problemi di Cryptolocker.

    Ora è tutto ok ...BUONE FERIEEEE.

    Mario78.

    martedì 2 agosto 2016 11:06

Tutte le risposte

  • ciao,

    ma se per fare una prova questi allegati te li fai spedire su un indirizzo per privato e poi li apri via web dal tuo pc aziendale funzionano? cosi almeno escludi che sia un problema di sistema operativo

    lunedì 1 agosto 2016 14:54
  • ...si è l'unico test che ora mi son riservato di fare..ma a questo punto escluderei il sistema operativo dato che il problema lo ho su n.4 client tra xp e 7 e per risparmiare tempo ho proceduto subito alla riformattazione...ma nulla.

    Ti/vi aggiorno sull'esito webmail.

    martedì 2 agosto 2016 07:36
  • ...RISOLTOOOOO!!!!!!!!!!:

    Per qualsiasi persona che dovesse trovarsi nello stesso problema, anche se nel mio caso è un problema piu unico che raro :/...andando dalla webmail già da lì mi comparivano degli errori a livello di restrizioni amministrative...alla luce di questo ho rivisto sia GPO che Antivirus ed effettivamente il problema erano AMBEDUE!!. NEl senso che ho disabilitato un controllo relativo alla limitazione di bnada in download dell'antivirus e in concomitanza ho disattivato la policy a livello di active che evitava l'esecuzione di file a livello di "TEMP%" per evitare problemi di Cryptolocker.

    Ora è tutto ok ...BUONE FERIEEEE.

    Mario78.

    martedì 2 agosto 2016 11:06