locked
xp non parte dopo installazione di windows7 prof 64bit RRS feed

  • Domanda

  • salve,
    dopo aver ristretto una partizione con xp prof ho intallato nell nuovo
    spazio windows7.
    Windows7 funziona perfettamente ma pensavo di poter eseguire l'avvio
    anche xp sulla seconda partizione.
    Purtroppo, quanto seleziono xp, ho il seguente errore:
    impossibile avviare windows pwechè il file seguente manca o è
    danneggiato "directory principale windows\system32\ntoskrnl.exe
    installare una nuova copia del file sopra utilizzato.
     
    Da windows7 ho estratto dal cd di xp il file suddetto e l'ho spostato
    dentro system32 ma non ho risolto.
     
    avete qualche altro suggerimeto
     
    grazie a tutti per l'interessamento
     
    mc.
     
    domenica 9 gennaio 2011 20:56

Risposte

Tutte le risposte

  • Ciao MecFala,

    segui questa kb e fai sapere se risolvi (si parla di Vista ma è applicabile anche a Windows 7): You cannot start Windows XP after you install Windows Vista in a dual-boot configuration together with Windows XP

    Ciao


    Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP Profile: https://mvp.support.microsoft.com/profile/Bai
    lunedì 10 gennaio 2011 07:29
  • Il 10/01/2011 08:29, Leonardo Bai ha scritto:
    > Ciao MecFala,
    >
    > segui questa kb e fai sapere se risolvi (si parla di Vista ma è
    > applicabile anche a Windows 7): You cannot start Windows XP after you
    > install Windows Vista in a dual-boot configuration together with Windows
    > XP <http://support.microsoft.com/kb/927817/en-us>
    >
    > Ciao
    >
    > ------------------------------------------------------------------------
    > Leonardo Bai - Microsoft MVP Windows Live Messenger - Since 2007. My MVP
    > Profile: https://mvp.support.microsoft.com/profile/Bai
     
    grazie per il suggerimento.
     
    Ho cercato in radice sulla partizione d: ma non ho trovato nessun boot.ini
     
    Allora ne ho creato uno nuovo di pacca con il bloccoNote (in d:\) con il
    seguente contenuto (trovato su internet e modificato):
     
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP
    Professional" /fastdetect
     
    ma purtroppo ho lo stessso errore e non ho risolto.
     
    Puoi darmi qualche altro suggerimento.
    grazie di nuovo
    saluti
     
    Mc.
     
    lunedì 10 gennaio 2011 18:58
  • Ciao MecFala,

     

    Guarda se ti possono essere utili le indicazioni in questo thread:

     

    Windows could not start because the following file is missing or corrupt <Windows root> System 32\ntoskrnl.exe. reinstall copy of the above file

     

    soprattutto il repair start-up.


    Anca Popa Follow ForumTechNetIt on Twitter

    Exchange 2007/2010: problemi con le cartelle pubbliche: “The Active Directory user wasn’t found” 

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie Microsoft. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte di Microsoft. 

    mercoledì 12 gennaio 2011 16:45
  • Il 12/01/2011 17:45, Anca Popa ha scritto:
    > Ciao MecFala,
    >
    > Guarda se ti possono essere utili le indicazioni in questo thread:
    >
    > Windows could not start because the following file is missing or corrupt
    > <Windows root> System 32\ntoskrnl.exe. reinstall copy of the above file
    > <http://social.answers.microsoft.com/Forums/en-US/w7install/thread/26e81685-7fc6-4c44-8779-e6d926054e3f>
    >
    > soprattutto il repair start-up.
    >
    > ------------------------------------------------------------------------
    >
    > Anca Popa Follow ForumTechNetIt on Twitter
    > <http://www.twitter.com/ForumTechNetIt>
    >
    > Exchange 2007/2010: problemi con le cartelle pubbliche: “The Active
    > Directory user wasn’t found”
    > <http://social.technet.microsoft.com/Forums/it-IT/benvenutiannunciit/thread/684eed3c-eacb-4998-a112-7bad2df52ac6>
    >
    >
    > Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e
    > aumentare il database dei prodotti e delle tecnologie Microsoft. Il
    > contenuto viene fornito “così come è” e non comporta alcuna
    > responsabilità da parte di Microsoft.
    >
     
    Ho risolto
    grazie ad Anca Popa.
     
    in radice nella partizione di xp c'era un file boot.old.ini che ho
    rinominato in boot.imi e modificato secondo quanto mi era stato
    suggerito (infatti xp è passato in seconda partizione)
     
     
    grazie di nuovo
     
    Mc.
     
    sabato 15 gennaio 2011 05:29
  • Sono lieta di sapere che hai risolto.

    Grazie a te del feedback.


    Anca Popa Follow ForumTechNetIt on Twitter

    Exchange 2007/2010: problemi con le cartelle pubbliche: “The Active Directory user wasn’t found” 

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie Microsoft. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte di Microsoft. 

    sabato 15 gennaio 2011 06:11