none
Problemi con le permision su Iomega Storcenter Ix4-200d. RRS feed

  • Discussione generale

  • Salve a tutti ragazzi,

    premetto che ho postato anche altrove questo problema,sperando di trovare una rapida soluzione.

    Ho acquistato il NAS Iomega Storecenter Ix4-200d,il quale dev'essere usato per immagazzinare e condividere dei dati che attualmente risiedono in un server.

    Questi dati hanno la loro bella struttura delle permision,pertanto armato di robocopy gli do un copia con un bel /e /sec per importare anche i permessi (robocopy non ha mai fallito) ma haimè questa volta il NAS mi sballa i permessi assegnandone alcuni propri.

    Tengo a precisare che il NAS è sotto dominio (ovviamente),conoscete qualche metodo per risolvere questo problema e per forzare la copia delle permision su questo NAS??

    Grazie!!!

     

    martedì 3 maggio 2011 18:31

Tutte le risposte

  • Ciao, non conosco quel prodotto quindi la mia indicazione è soltanto a carattere generale. Verifica se sono presenti aggiornamenti di firmware sul sito del produttore. Spesso capita di avere apparecchiature appena acquistate molto indietro con i firmware che hanno dei funzionamenti inspiegabili.

     

    Saluti

    Nino

     

     

    mercoledì 4 maggio 2011 20:26
    Moderatore
  • Ciao NinoRCTN,

    ti ringrazio in primis per la risposta.Una delle prime cose che ho verificato è proprio vedere se ci fosse un nuovo firmware,ma non c'è e non credo che ci sia una soluzione se non parcheggiare in magazzino questo NAS,e prenderne uno serio!

    Mai vista e provata una cosa del genere,la Iomega: una vera e propria delusione!Ve la sconsiglio!!! 

    venerdì 6 maggio 2011 00:17