none
Invio mail come... RRS feed

  • Domanda

  • Ciao a tutti,

    mi sto perdendo in un bicchier d'acqua: ho Exchange 2007 e dovrei far uscire 3 user della lan con uno specifico indirizzo di posta (es. reception@123.com) in maniera che le risposte finiscano tutte nell'outlook della reception. Per fare questo, se non erro, dovrei impostare come predefinito l'indirizzo di posta voluto (reception@123.com) nella configurazione "Indirizzi di posta" di ogni user... ma mentre per il primo user lo accetta, il secondo mi dice che l'indirizzo è già presente.

    Mi sembra di capire che sto sbagliando...

    Qualche idea?

    Grazie.

    Ciao, Michele.

    venerdì 30 aprile 2010 16:21

Risposte

Tutte le risposte

  • Prova cosi: Vai in "Impostazioni generali di Exchange" che lo trovi sotto le proprietà dell'utente in ActiveDirecory. Portati in "Opzioni di Recapito" imposta in "inoltra a" l'utente che deve ricevere la posta di risposta.... Questa impostazione va ripetuta per tutti e tre gli utenti.
    venerdì 30 aprile 2010 18:12
  • Ciao Nicola,

    grazie 1000 per la tua risposta: forse però ho dimenticato di dire un "piccolo" dettaglio.

    Intanto il mio Exchange non è pubblico, quindi non ho nessun record MX settato ed utilizzo un connettore pop3 per la ricezione: inoltre, l'indirizzo "reception@123.com" di cui ho fatto l'esempio è un indirizzo pubblico residente presso un provider mentre gli indirizzi intranet alla mia lan hanno come dominio "@123.local".

    Quindi, se non sbaglio, affinchè le mie mail possano essere recapitare alla reception, dovranno essere inviate dal mio Exchange come se fossero state mandate da "reception@123.com" che è pubblico: ribadisco, con il primo utente combino ma con gli altri due mi da l'errore di cui parlavo.

    Spero di essere stato più chiaro e scusa per la leggerezza del primo messaggio.

    Ciao, Michele.

    venerdì 30 aprile 2010 19:21
  • Come credo sia facile immaginare non è possibile associare lo stesso indirizzo email a più utenti.

    L'attribuzione dei permessi di "Send As" alle mailbox in questione ti permetteranno di raggiungere parte del tuo obiettivo.

    Nativamente però i messaggi inviati andranno nella mailbox dell'utente principale, di conseguenza saranno necessari sw di terze parti per mantenere i messaggi nella posta inviata della mailbox con i permessi di "send as"

    Ti invito a leggere i seguenti articoli:

    http://technet.microsoft.com/en-us/library/aa998291%28EXCHG.80%29.aspx

    http://exchangepedia.com/blog/2007/03/how-to-assign-sendas-right-using.html

    Un workaround potrebbe essere di far utilizzare OWA per inviare da quella mailbox.

     

     


    Andrea Gallazzi
    http://andreagx.blogspot.com

    • Proposto come risposta Diego Castelli venerdì 7 maggio 2010 08:57
    • Contrassegnato come risposta Anca Popa lunedì 5 luglio 2010 09:00
    domenica 2 maggio 2010 12:13
  • Ciao Andrea,

    ti ringrazio molto per il tuo aiuto: leggerò con molta attenzione i link suggeriti.

    Grazie!

    Ciao, Michele.

    domenica 2 maggio 2010 23:43
  • Ciao Jurassico,

    penso che alla documentazione di Andrea non manchi nulla, se hai già gli indirizzi interni configurati con ANCHE il dominio pubblico.

    Ciao!


    Diego Castelli
    venerdì 7 maggio 2010 08:53
  • Ciao Diego,

    grazie per il tuo intervento: in verità ho un solo indirizzo pubblico (non chiedermi perchè... sono quelle fissazioni da titolare che non si schiodano.. e visto che è il titolare non si può insistere...) e il mio intento era quello di associarlo a tutti gli utenti della lan.

    Purtroppo Exchange non lo permette e cosi dovrò seguire i suggerimenti di Andrea: certo che sembra impossibile non poter "forzare" l'invio delle mail con uno specifico indirizzo, tra l'altro pubblico.. non ti pare?

    Grazie e ciao.

    Michele

    venerdì 7 maggio 2010 11:38