none
errore id 7024 e 20063 RRS feed

  • Domanda

  • buonasera , vi chiedo consiglio in merito a due errori presenti nel sistema Windows server 2012 r2 id 7024 servizio desktop gestione remota terminato con l'errore %%2284126209 e id 20063 impossibile avviare la connessione manager di accesso remoto,Ho cercato varie soluzioni  ma senza risultato spero che al massimo devo reinstallare il ruolo desktop remoto . Premetto prima funzionava tutto bene, e non so da che possa essere dipeso.


    • Modificato federico74 giovedì 27 agosto 2015 16:43
    giovedì 27 agosto 2015 16:36

Risposte

  • L'errore che dicevi precedentemente è dato molto probabilmente da un errore di permessi sull'account utente di avvio dei servizi, tuttavia è molto strano il comportamento che si verifica con l'arresto del servizio di WID.

    A questo punto prova a reinstallare il ruolo RDS, se il problema persiste, temo che il server sia troppo compromesso quindi dovresti aprire un ticket presso Microsoft per un intervento remoto o reinstallare direttamente Windows Server (o eseguire il ripristino da un backup funzionante).

    venerdì 4 settembre 2015 07:21
    Moderatore

Tutte le risposte

  • Ciao,

    sono state installate updates/applicazioni/ruoli ?


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    giovedì 27 agosto 2015 17:43
  • ciao, ho riavviato alcuni servizi , e ha rifunzionato tutto, il servizio rdms si e' avviato ,il problema credo si sia generato dopo aver fatto un avvio diagnostico di Windows server 2012 r2 , rimpostando un avvio normale mi sono ritrovato questo problema , infatti come ho detto riavviando alcuni servizi connessi a rdms e' ripartito tutto , ma poi si e' ribloccato questa mattina , quale servizio non e' impostato adeguatamente?
    • Modificato federico74 venerdì 28 agosto 2015 08:24
    venerdì 28 agosto 2015 08:12
  • l'ultima istallazione e' stata micosoft security essential
    venerdì 28 agosto 2015 08:19
  • Potresti specificare i servizi che riavvii e postare l'errore in xml che trovi nell'event viewer?

    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    venerdì 28 agosto 2015 08:31
  • Prova a seguire questa stessa procedura:

    "Created a domain service account, updated all the Remote Desktop and RemoteApp services that ran under \NetworkService to run under the service account, from secpol.msc Local Policies, User Rights Assignment assigned the same rights to the service account that were assigned to \NetworkService, re-booted, and the service started"

    Potrebbe essere un problema legato all'account di avvio dei servizi.

    venerdì 28 agosto 2015 08:33
    Moderatore
  • non ho capito bene cosa devo fare con secpol.msc
    venerdì 28 agosto 2015 09:46
  • In pratica devi impostare al nuovo account di servizio che vai a creare gli stessi diritti di Network Service, comunque prima di procedere potresti descrivere come sono configurati tutti i servizi Remote Desktop? Inserisci in ogni caso anche i dati di tutti gli eventi di errore che trovi nel registro.
    venerdì 28 agosto 2015 10:00
    Moderatore
  • fermi tutti e' ripartito il servizio avviando il database interno di Windows , era impostato su manuale l'ho avviato e si e' avviato l'accesso remoto , domanda deve essere impostato come automatico o manuale?  per capirci si era impostato da solo manuale o dipende da SQL come ho visto? 
    • Modificato federico74 venerdì 28 agosto 2015 10:41
    venerdì 28 agosto 2015 10:38
  • Il database interno di Windows è basato su SQL Server solo a livello di programmazione, quindi se sullo stesso server hai anche un'installazione vera e propria di SQL Server le due applicazioni non comunicano tra loro.

    In ogni caso il servizio di WID deve essere impostato su Automatico.




    venerdì 28 agosto 2015 11:40
    Moderatore
  • ok grazie
    venerdì 28 agosto 2015 14:27
  • controllando le impostazioni del servizio di wid ho una partenza automatica del database interno di Windows,

    parte il servizio gestione connessioni desktop remoto e gestione connesioni remote app e desktop ma non parte il servizio di gestione desktop remoto , nel servizio wid come account ho questa stringa

    NT SERVICE\MSSQL$MICROSOFT##WID E SOTTO PASSWORD

    NEGLI ALTRI TRE SERVIZI,  HO COME DICITURA SERVIZIO DI RETE E PASSWORD DOVE STA IL PROBLEMA?

    


    scusate mi sono accorto che non ho l'account servizio di rete , devo impostare database in terno di Windows su sistema locale?  
    • Modificato federico74 sabato 29 agosto 2015 14:23
    venerdì 28 agosto 2015 20:13
  • Nelle versioni precedenti di Windows Server, WID viene avviato come Servizio di rete (perché il sistema è basato su SQL Server 2005), tuttavia nelle nuove versioni (dove WID è basato su SQL Server 2012) è stato introdotto un account di servizio dedicato, quindi è corretto che sia configurato così. L'unica cosa da verificare è che l'account in questione abbia i privilegi di accesso come servizio, per ulteriori informazioni ti consiglio la lettura di questo articolo:

    https://support.microsoft.com/en-us/kb/2832204

    sabato 29 agosto 2015 17:10
    Moderatore
  • scusate, ma il messaggio che ho quando apro il server desktop remoto "il pool di server non corrisponde ai gestori di connessione desktop remoto impossibile connettersi al gestore di connessione desktop remoto specificati e' una conseguenza degli errori che sopra ho esposto o no?

    lunedì 31 agosto 2015 08:20
  • Potresti inserire proprio la descrizione dell'evento che viene registrata? Dovresti avere altri eventi oltre a quelli che avevi citato inizialmente.

    martedì 1 settembre 2015 07:27
    Moderatore
  • id evento 7024 il servizio desktop remoto e' terminato con l'errore %%2284126209 nel registro di sistema, scusate ma mi sono accertato che nell'assegnazione diritti utente di Group policy management  consenti accesso remoto fosse definito il criterio , ultimamente il server desktop remoto presenta errori id 1296 e 1306 , e il primo problema all'avvio è che il servizio rdms impostato su automatico non si avvia , se arresto il database interno di Windows allora si avvia manualmente e si avviano gli altri servizi rds
    • Modificato federico74 mercoledì 2 settembre 2015 19:43
    mercoledì 2 settembre 2015 19:26
  • L'errore che dicevi precedentemente è dato molto probabilmente da un errore di permessi sull'account utente di avvio dei servizi, tuttavia è molto strano il comportamento che si verifica con l'arresto del servizio di WID.

    A questo punto prova a reinstallare il ruolo RDS, se il problema persiste, temo che il server sia troppo compromesso quindi dovresti aprire un ticket presso Microsoft per un intervento remoto o reinstallare direttamente Windows Server (o eseguire il ripristino da un backup funzionante).

    venerdì 4 settembre 2015 07:21
    Moderatore