none
Lentezza Client RRS feed

  • Domanda

  • ho una rete composta da 10 pc tutti XP pro e 2 server (2008 std e 2003 std), da un pò di tempo i pc sono diventati lentissimi, considerate che all'avvio di un client, una volta impostata login e pw il caricamento delle impostazioni personali impiega circa 2/3 minuti.

    anche la navigazione internet risulta lentissima, ma questo no causato di certo dalle linee ma da un problema mio interno.

    da dove posso iniziare?

    martedì 2 novembre 2010 13:48

Risposte

  • verifica la velocità di risoluzione dei nomi. Il DNS è interno? se si verifica la sua configurazione.

    Hai provato a fare il reset dei dispositivi attivi di rete? (switch/hub)


    Roberto Pallucchini
    *** Please mark as Answer, if this reply helps you***
    *** Per favore Suggerisci come risposta, se la risposta ti è stata di aiuto***
    • Proposto come risposta Roberto Pallucchini giovedì 18 novembre 2010 04:58
    • Contrassegnato come risposta Anca Popa venerdì 19 novembre 2010 05:55
    martedì 9 novembre 2010 15:52

Tutte le risposte

  • Prova a scollegare un dei dei client dalla rete e riavviarlo, il problema della lentezza i presenta comunque?
    Qualora non si presti il problema delle lentezza ricollega il client e valuta l'opportunità di scolelgare un server. Perchè ne hai due?

    Rrivedi la configurazione dei client sul tuo server (principale) e fai attenzione al fatto che non sia attiva su entrambi la gestione acoount.
    Hai dei domini di rete? Che tipo di assegnazione hanno i client? Tutti in DHCP? Tutti con IP statico?

    Iniziamo da qui...e cerca di spiegare meglio quale configurazione ha la tua rete.

     

    mercoledì 3 novembre 2010 04:16
  • Inoltre verifica anche se i client e server hanno antivirus attivo ed aggiornato; proverei anche una verifica con il malware removal tool di Micrsoft.
    http://www.microsoft.com/italy/security/malwareremove/default.mspx


    Roberto Pallucchini
    *** Please mark as Answer, if this reply helps you***
    *** Per favore Suggerisci come risposta, se la risposta ti è stata di aiuto***
    mercoledì 3 novembre 2010 05:00
  • controllato... scollego il client dalla rete e parte subito...

    come faccio a controllare che la gestione account sia attiva su tutti e 2?

    ovviamente i client sono in rete con dominio e i client hanno l'assegnazione dell'ip statico.

     

    martedì 9 novembre 2010 08:41
  • verifica la velocità di risoluzione dei nomi. Il DNS è interno? se si verifica la sua configurazione.

    Hai provato a fare il reset dei dispositivi attivi di rete? (switch/hub)


    Roberto Pallucchini
    *** Please mark as Answer, if this reply helps you***
    *** Per favore Suggerisci come risposta, se la risposta ti è stata di aiuto***
    • Proposto come risposta Roberto Pallucchini giovedì 18 novembre 2010 04:58
    • Contrassegnato come risposta Anca Popa venerdì 19 novembre 2010 05:55
    martedì 9 novembre 2010 15:52
  • provato a riavviare... ora funziona normalmente... ho peò cambiato la porta dell'hub...

    a quanto pare ha qualche problemino!

    mercoledì 10 novembre 2010 12:06
  • se il riavvio risolutivo è quello dell'apparato di rete credo che stiamo parlando di switch e non di hub.
    Il problema si crea quando la tavola della mappa delle porte si corrompe, quindi comincia a mandare pacchetti dove non deve e si crea rallentamento o disconnessioni, non capita spesso ma capita.

    Riprovala quella porta ora che hai resettato il device così ti assicuri che sia guasta; dopo un pò di tempo uno si dimentica e va a finire che ci ricasca, anche se per me il problema era software. Facci sapere.

    ciao Mat.


    Roberto Pallucchini
    *** Please mark as Answer, if this reply helps you***
    *** Per favore Suggerisci come risposta, se la risposta ti è stata di aiuto***
    mercoledì 10 novembre 2010 13:43
  • Ciao Matty84,

    Potresti confermarci che adesso tutto e' stato risolto?

    Se cosi fosse, grazie di evidenziare la risposta che ti e' stato di aiuto, ciao,


    Anca Popa Follow ForumTechNetIt on Twitter

    FAQ:

    Hyper-V Download e documentazione

    Gestione delle Performance in ambienti virtualizzati: Monitoraggio del Processore

    Virtualizzazione e Failover Cluster

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie Microsoft. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte di Microsoft. 

    mercoledì 17 novembre 2010 19:27