none
Aggiornare Exchange 2007 da sp1 a sp3 RRS feed

  • Domanda

  • Vorrei aggiornare Exchange con il sp3 solo che non riesco a farlo poiché mi chiede di interrompere diversi servizi ma sopra ogni cosa mi dice che non è attivo IIS. Con IIS sono bloccato poiché l'ho tolto ma non riesco a togliere Servizi Web IIS per reinstallarli.

    Cosa posso fare?

    Esiste un metodo per forzare l'aggiornamento magari attraverso uno script?


    Grazie Emanuele

    sabato 11 febbraio 2012 21:44

Risposte

  • Ciao, come SBS2008?!?!? quindi tu hai disinstallato IIS su un SBS senza prima togliere i servizi associati??? Aiuto.

    Emanuele, la vedo molto grigia la questione..perchè SBS ha una filosofia tutta sua, è una specie di scatola cinese una cosa dentro l'altra...non so se ne usciamo vivi ora...quanti utenti hai?

    A.

    • Contrassegnato come risposta Anca Popa venerdì 17 febbraio 2012 13:12
    martedì 14 febbraio 2012 17:33
    Moderatore

Tutte le risposte

  • Ciao, be' senza IIS non dovresti installare il ruolo CAS. Ora hai un problema abbastanza rognoso. Non puoi forzare l'installazione, viene fuori il disastro. Se i servizi IIS li stoppi almeno è già qualcosa. poi puoi andare a rimuoverli manualmente col comando da shell di dos

    SC DELETE "SERVICE NAME"

    detto questo una volta rimossi i servizi iis che non ti servono dovresti controllare anche nel registry...ma sapendo il sistema operativo su cui si appoggia il tuo 2007 sarebbe una gran cosa (2003 X64 o 2008?)

    Riavvia il server e prova a reinstallare l'IIS. Finchè non riesci a sitemare il discorso IIS secondo me non ti fa nemmeno disinstallare l'eventuale ruolo CAS e sei bloccato con tutto.

    Una cosa alla volta.

    A.

    lunedì 13 febbraio 2012 15:51
    Moderatore
  • Windows 2008 sbs.

    Ho provato ad aggiornare Exchange 2007 da sp1 a sp3 perché ho problemi con OWA, RWW e sito interno. IIS in pratica è bloccato ...

    Quando ci clicco con il dx del mouse o cercando di espandere i rami mi richiede user e password e non riconosce l'amministratore

    Qui il problema

    http://social.technet.microsoft.com/Forums/it-IT/windowsserverit/thread/96968868-19f2-4cb7-9723-4a171d06dba4

    perdona il ritardo ma i problemi si sommano ...

    Grazie Emanuele

    lunedì 13 febbraio 2012 20:04
  • Ciao, come SBS2008?!?!? quindi tu hai disinstallato IIS su un SBS senza prima togliere i servizi associati??? Aiuto.

    Emanuele, la vedo molto grigia la questione..perchè SBS ha una filosofia tutta sua, è una specie di scatola cinese una cosa dentro l'altra...non so se ne usciamo vivi ora...quanti utenti hai?

    A.

    • Contrassegnato come risposta Anca Popa venerdì 17 febbraio 2012 13:12
    martedì 14 febbraio 2012 17:33
    Moderatore
  • Ciao Emanuele,
    Non abbiamo ricevuto alcun aggiornamento e mi chiedevo se possiamo aiutarti ulteriormente o se il problema è stato risolto. Se così fosse ti saremmo grati di condividere la soluzione in questo spazio ricordandoti che altri membri della community potrebbero riscontrare comportamenti simili.
    Grazie in anticipo del tuo feedback,


    Anca Popa Follow ForumTechNetIt on Twitter

    Versioni di valutazione gratuite dei software Microsoft

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    giovedì 16 febbraio 2012 12:44