none
Problema condivisione cartelle RRS feed

  • Domanda

  • Buongiorno,

    ho creato una cartella denominata UFFICI_SETTORE_X condividendola in rete con permessi everyone solo lettura, all'interno ho creato varie cartelle (non condivise) con i nomi dei sotto uffici impostando i permessi di sicurezza per i gruppi corrispondenti.

    Il risultato è che tutti vedono tutto ma non possono modificare i dati neanche nella cartella del proprio ufficio.

    Devo quindi condividere ogni singola cartella dei vari sotto uffici eliminando la cartella principale UFFICI_SETTORE_X?

    Grazie per l'attenzione.

    lunedì 30 luglio 2018 07:37

Risposte

  • Risolto. Nella cartella esisteva l'autorizzazione ad un gruppo locale al server server\user (non so con quale utilità) in cui era inserito il gruppo domain user, e quindi da lì tuti i problemi. Rimosso e tutto ok.

    Grazie comunque per il tempo dedicatomi.

    Ciao

    lunedì 30 luglio 2018 11:04

Tutte le risposte

  • No 

    Devi bloccare l'ereditarietà delle sotto cartelle .

    Poi imposti i permessi a tuo piacimento. 

    Marco

    lunedì 30 luglio 2018 08:18
  • Ciao Marco e grazie per la risposta.

    Sfortunatamente già fatto.

    Ho condiviso la cartella madre a solo lettura per domain user disabilitando sotto security -> advantaced le due spunte.

    Nelle sotto cartelle sono andato in security-> advantaced selezionando la seconda "Replace permission entries on all child objet.

    Ho creato due file dentro le cartelle e andando sulle proprietà dei file, scheda security -> advanced-> effettive permission ho verificato che l'utente "DiProva" ha i permessi per lettura, quando nella cartella padre non risultano. Sono un po' confuso. Il problema che entra in entrambe le cartelle ma solo in lettura anche in quella in cui è inserito esplicitamente.

    Luigi

    lunedì 30 luglio 2018 09:04
  • Scusami dimenticavo una cosa importante il server è Windows 2003
    lunedì 30 luglio 2018 09:47
  • Risolto. Nella cartella esisteva l'autorizzazione ad un gruppo locale al server server\user (non so con quale utilità) in cui era inserito il gruppo domain user, e quindi da lì tuti i problemi. Rimosso e tutto ok.

    Grazie comunque per il tempo dedicatomi.

    Ciao

    lunedì 30 luglio 2018 11:04