none
BSOD Sgranata e altri problemi RRS feed

  • Discussione generale

  • Ciao a tutti. Da alcuni mesi ho diversi problemi con il PC.

    Il primo problema è iniziato alcuni mesi fa (computer assemblato da me) quando il PC era ancora nuovo. In pratica uno dei due schermi diventa nero senza motivo e appare la parola "No input found. Check the video cable" e quando spengo e riaccendo il monitor appare scritto "Display Port 1: active; Display port 2: Inactive; HDMI: Inactive" e torna funzionare correttamente. Ho collegato due schermi con un cavo Display Port mentre il terzo schermo è collegato con HDMI.
    Ho provato a cambiare i cavi, acquistarne di nuovi, collegarlo solo con l'HDMI ma non cambia nulla.
    Il monitor "difettoso" è un HP Omen 25, 1080p, 144hz.

    Il secondo problema ha iniziato a verificarsi circa 2 mesetti fa ed è andato a peggiorare giorno dopo giorno. In pratica il mouse (logitech g502) a volte fa un doppio click. All'inizio pensavo fosse il mouse ma capita anche con un altro mouse ( sempre logitech ma non so il modello) che ho collegato per prova. In più ci sono giorni che funziona bene altri invece dove non riesco a fare nulla perchè clicca sempre 2 volte.

    Tuttavia, il vero problema è un altro, ed è il più recente: il computer improvvisamente smette di rispondere e si freeza completamente. Dopo qualche minuto (a volte anche dopo pochi secondi) appare una BSOD completamente granulosa e illeggibile, dopodichè si riavvia. Inizialmente mi dava questo errore una volta al mese, poi è diventato una a settimana e ora siamo arrivati al punto che capita ogni giorno, dopo 1-2 ore di utilizzo. Ieri mi è successo 3 volte in 15 minuti. A volte succede quando guardo un film, a volte mentre gioco ad alcuni videogiochi, a volte mentre guardo YT o leggo un pdf.

    Ecco le specifiche tecniche del mio PC e sistema operativo.
    Non inserisco un immagine dell'errore perchè sarebbe illeggibile, in pratica una BSOD tutta sgranata.


    Sistema operativo: Windows 10 pro 64 bit installato su Sabrent Rocked Nvme 500 gb
    MOBO: Asus Prime z390-A
    RAM: z Skill Trident Z 16 x 2
    CPU: Intel Core i9-9900K
    GPU: XFX Radeon RX 5700 XT (tutti i driver aggiornati)
    PSU: Corsair RM750x
    SSD: Samsung 860 Evo 1 TB
    RAFFREDDAMENTO A LIQUIDO: Corsair H100i

    Ho anche fatto qualche scansione antivirus con 3 diversi antivirus (AVG, Avira e Avast) ma non è stato trovato alcun virus.
    Ho disinstallato poi ( leggendo in rete) Avira e ogni suo file residuo.

    Non so se i 3 errori siano collegati, fatto sta che ora sto provando a usare il pc in modalità provvisoria sperando non crashi all'improvviso perchè ormai è diventato inutilizzabile. Se poi gioco per tanto tempo (1 ora o 2) è sicuro che arriva il crash. Mentre se guardo un film o lavoro su file di testo, a volte capita dopo 10 minuti altre volte dopo 3-4 ore...
    La mia ultima soluzione è provare a formattare e reinstallare windows ( sperando sia un problema SW) però vorrei prima sapere un parere da voi che sicuramente ne sapete più di me.
    Qualcuno può aiutarmi per favore?

    giovedì 2 luglio 2020 22:11

Tutte le risposte